5 matches found
CVE-2017-18460
cPanel before 62.0.17 allows arbitrary code execution during automatic SSL installation SEC-221...
7.8CVSS7.9AI score0.0047EPSS
SaveExploits0References1
EUVD-2017-9576
Malware in sbrugna...
7.8CVSS7.4AI score0.0047EPSS
SaveExploits0References2
Code injection
cPanel before 62.0.17 allows arbitrary code execution during automatic SSL installation SEC-221...
7.2CVSS8AI score0.0047EPSS
SaveExploits0References2Affected Software1
CVE-2017-18460: Improper Input Validation
cPanel before 62.0.17 allows arbitrary code execution during automatic SSL installation SEC-221...
7.8CVSS6.3AI score0.0047EPSS
SaveExploits0References2
PT-2019-8395
Name of the Vulnerable Software and Affected Versions cPanel versions prior to 62.0.17 Description The issue allows for arbitrary code execution during automatic SSL installation. Recommendations For versions prior to 62.0.17, update to version 62.0.17 or later to resolve the issue...
7.8CVSS0.0047EPSS
SaveExploits0References4
20