Lucene search
+L

5701 matches found

Tenable Nessus
Tenable Nessus
•added 2019/01/29 12:00 a.m.•57 views

Debian DSA-4374-1 : qtbase-opensource-src - security update

Several issues were discovered in qtbase-opensource-src, a cross-platform C++ application framework, which could lead to denial-of-service via application crash. Additionally, this update fixes a problem affecting vlc, where it would start without a GUI. C Tenable Network Security, Inc. The...

9.8CVSS6.4AI score0.03382EPSS
SaveExploits0References7
Debian
Debian
•added 2019/01/28 8:40 a.m.•64 views

[SECURITY] [DSA 4374-1] qtbase-opensource-src security update

------------------------------------------------------------------------- Debian Security Advisory DSA-4374-1 [email protected] https://www.debian.org/security/ Sebastien Delafond January 28, 2019 https://www.debian.org/security/faq -...

7.5CVSS0.6AI score0.03382EPSS
SaveExploits0
Debian
Debian
•added 2019/01/28 8:40 a.m.•167 views

[SECURITY] [DSA 4374-1] qtbase-opensource-src security update

------------------------------------------------------------------------- Debian Security Advisory DSA-4374-1 [email protected] https://www.debian.org/security/ Sebastien Delafond January 28, 2019 https://www.debian.org/security/faq -...

9.8CVSS8.6AI score0.03382EPSS
SaveExploits0
osv_dsa
osv_dsa
•added 2019/01/28 12:00 a.m.•54 views

DSA-4374-1 qtbase-opensource-src - security update

Bulletin has no description...

9.8CVSS9.5AI score0.03382EPSS
SaveExploits0
OpenVAS
OpenVAS
•added 2019/01/27 12:00 a.m.•59 views

Debian: Security Advisory (DSA-4374-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS9.7AI score0.03382EPSS
SaveExploits0References4
myhack58
myhack58
•added 2019/01/26 12:00 a.m.•883 views

PhpSpreadsheet 1.5.0 XXE vulnerability reproduction and analysis-vulnerability warning-the black bar safety net

0x01 introduction PhpSpreadsheet is a very popular pure PHP class library that allows you to easily read and write Excel, LibreOffic Calc and other spreadsheet file formats, is PHPExcel alternative. 2018 11 October 13, PhpSpreadsheet was broke presence of the XXE vulnerability, CVE-2018-19277, in...

6.8CVSS0.1AI score0.07791EPSS
SaveExploits4
Mend
Mend
•added 2019/01/23 12:00 a.m.•6 views

WS-2019-0572

Openthread in versions thread-reference-20180619 to thread-reference-20180926is vulnerable to Stack-buffer-overflow in ot::Cli::Interpreter::ProcessService, related to src/cli/cli.cpp...

8.7CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2019/01/22 2:00 p.m.•6 views

CVE-2019-1003003

An improper authorization vulnerability exists in Jenkins 2.158 and earlier, LTS 2.150.1 and earlier in core/src/main/java/hudson/security/TokenBasedRememberMeServices2.java that allows attackers with Overall/RunScripts permission to craft Remember Me cookies that would never expire, allowing e.g...

8.6CVSS0.01545EPSS
SaveExploits0References7
Mend
Mend
•added 2019/01/20 12:00 a.m.•5 views

WS-2019-0550

openthread in versionsthread-reference-20170716 to thread-reference-20180926 is vulnerable to Stack-buffer-overflow, related to src/core/thread/networkdatalocal.cpp...

6.9CVSS5.9AI score
SaveExploits0References1
Mend
Mend
•added 2019/01/19 12:00 a.m.•8 views

WS-2019-0577

ReadStat in versions 0.1.0 to 0.1.1 is vulnerable to Stack-buffer-overflow in readstatconvert, related to src/readstatconvert.c...

8.5CVSS5.8AI score
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2019/01/16 12:00 a.m.•6 views

PT-2019-7239

Name of the Vulnerable Software and Affected Versions MailEnable versions prior to 8.60 Description The issue allows for Stored XSS attacks through the use of a malformed "" character in the body of an e-mail message. Recommendations For MailEnable versions prior to 8.60, update to version 8.60 o...

6.1CVSS0.01274EPSS
SaveExploits1References5
Veracode
Veracode
•added 2019/01/15 9:24 a.m.•35 views

Remote Code Execution (RCE)

github.com/src-d/go-git is vulnerable to remote code execution RCE attacks. A malicious user can pass a .gitmodules file to the application to cause arbitrary code to be executed on a target machine that runs the git clone --recurse-submodules command. This is related to CVE-2018-11235...

7.8CVSS7.9AI score0.48062EPSS
SaveExploits10References12Affected Software2
Mend
Mend
•added 2019/01/15 12:00 a.m.•4 views

WS-2019-0574

Openthread in versions thread-reference-20180619 to thread-reference-20200818 is vulnerable to Stack-buffer-overflow in ot::IsValid, related to src/core/meshcop/dataset.cpp...

8.7CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2019/01/09 11:00 p.m.•9 views

CVE-2018-1000407

A cross-site scripting vulnerability exists in Jenkins 2.145 and earlier, LTS 2.138.1 and earlier in core/src/main/java/hudson/model/Api.java that allows attackers to specify URLs to Jenkins that result in rendering arbitrary attacker-controlled HTML by Jenkins...

6.1CVSS0.01534EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/01/09 12:00 a.m.•7 views

CVE-2018-1000407: Improper Neutralization of Input During Web Page Generation

A cross-site scripting vulnerability exists in Jenkins 2.145 and earlier, LTS 2.138.1 and earlier in core/src/main/java/hudson/model/Api.java that allows attackers to specify URLs to Jenkins that result in rendering arbitrary attacker-controlled HTML by Jenkins...

6.1CVSS6.6AI score0.01534EPSS
SaveExploits0References2
OpenVAS
OpenVAS
•added 2019/01/02 12:00 a.m.•33 views

Debian: Security Advisory (DLA-1627-1)

The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

9.8CVSS9.7AI score0.03382EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/12/28 12:00 a.m.•11 views

CVE-2018-1000631: Improper Neutralization of Special Elements used in an SQL Command

Battelle V2I Hub 3.0 is vulnerable to SQL injection. A remote attacker could send specially-crafted SQL statements to the tmx/TmxCtl/src/lib/PluginStatus.cpp and TmxControl::userinfo function, which could allow the attacker to view, add, modify or delete information in the back-end database...

9.8CVSS5.9AI score0.02346EPSS
SaveExploits0References2
Amazon
Amazon
•added 2018/12/20 12:00 a.m.•328 views

Medium: python34, python36

Issue Overview: Python's elementtree C accelerator failed to initialise Expat's hash salt during initialization. This could make it easy to conduct denial of service attacks against Expat by contructing an XML document that would cause pathological hash collisions in Expat's internal data...

7.5CVSS7.1AI score0.10911EPSS
SaveExploits0
Mend
Mend
•added 2018/12/18 12:00 a.m.•4 views

WS-2018-0667

Harfbuzz in versions 1.7.0 to 2.2.0 is vulnerable to Crash in Stack-buffer-overflow in hbbsearchr, related to src/hb-ot-post-table.hh...

7.1CVSS5.8AI score
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/12/07 12:00 a.m.•6 views

CVE-2018-5801: NULL Pointer Dereference

An error within the "LibRaw::unpack" function src/librawcxx.cpp in LibRaw versions prior to 0.18.7 can be exploited to trigger a NULL pointer dereference...

6.5CVSS7.7AI score0.02039EPSS
SaveExploits1References2
Rows per page
Query Builder