15504 matches found
PT-2015-6645
Name of the Vulnerable Software and Affected Versions Cacti versions prior to 0.8.8e Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the local graph id parameter in the "graphs.php" file. Recommendations For versions prior to 0.8.8e, update to...
Cacti Multiple Vulnerabilities (Jun 2015)
Cacti is prone to multiple vulnerabilities. SPDX-FileCopyrightText: 2015 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:cacti:cacti"; ifdescription...
Sql injection
Multiple SQL injection vulnerabilities in Sysphonic Thetis before 2.3.0 allow remote attackers to execute arbitrary SQL commands via unspecified vectors...
CVE-2015-2972
Multiple SQL injection vulnerabilities in Sysphonic Thetis before 2.3.0 allow remote attackers to execute arbitrary SQL commands via unspecified vectors...
CVE-2015-2972
Multiple SQL injection vulnerabilities in Sysphonic Thetis before 2.3.0 allow remote attackers to execute arbitrary SQL commands via unspecified vectors...
CVE-2015-2972: Improper Neutralization of Special Elements used in an SQL Command
Multiple SQL injection vulnerabilities in Sysphonic Thetis before 2.3.0 allow remote attackers to execute arbitrary SQL commands via unspecified vectors...
PT-2015-6019
Name of the Vulnerable Software and Affected Versions Sysphonic Thetis versions prior to 2.3.0 Description The issue allows remote attackers to execute arbitrary SQL commands. Recommendations For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue...
CVE-2015-1560
SQL injection vulnerability in the isUserAdmin function in include/common/common-Func.php in Centreon formerly Merethis Centreon 2.5.4 and earlier fixed in Centreon web 2.7.0 allows remote attackers to execute arbitrary SQL commands via the sid parameter to include/common/XmlTree/GetXmlTree.php...
CVE-2015-4614
Multiple SQL injection vulnerabilities in includes/Function.php in the Easy2Map plugin before 1.2.5 for WordPress allow remote attackers to execute arbitrary SQL commands via the mapName parameter in an e2mimgsavemapname action to wp-admin/admin-ajax.php and other unspecified vectors...
CVE-2015-5452
SQL injection vulnerability in Watchguard XCS 9.2 and 10.0 before build 150522 allows remote attackers to execute arbitrary SQL commands via the sid cookie, as demonstrated by a request to borderpost/imp/compose.php3...
Sql injection
SQL injection vulnerability in the AdvanceSearch.class in AdventNetPassTrix.jar in ManageEngine Password Manager Pro PMP before 8.1 Build 8101 allows remote authenticated users to execute arbitrary SQL commands via the ANDOR parameter, as demonstrated by a request to...
CVE-2015-5452
WatchGuard XCS is affected. The CVE-2015-5452 issue is a SQL injection in WatchGuard XCS 9.2 and 10.0 prior to build 150522. The vulnerability can be triggered by crafting a request to borderpost/imp/compose.php3 that manipulates the sid cookie, allowing remote attackers to execute arbitrary SQL ...
CVE-2015-2866: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability on the Grandstream GXV3611HD camera with firmware before 1.0.3.9 beta allows remote attackers to execute arbitrary SQL commands by attempting to establish a TELNET session with a crafted username...
CVE-2015-5459: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability in the AdvanceSearch.class in AdventNetPassTrix.jar in ManageEngine Password Manager Pro PMP before 8.1 Build 8101 allows remote authenticated users to execute arbitrary SQL commands via the ANDOR parameter, as demonstrated by a request to...
PT-2015-5949
Name of the Vulnerable Software and Affected Versions Grandstream GXV3611 HD camera versions prior to 1.0.3.9 beta Description The issue allows remote attackers to execute arbitrary SQL commands by attempting to establish a TELNET session with a crafted username. This can be done by sending a...
PT-2015-6641
Name of the Vulnerable Software and Affected Versions Easy2Map plugin versions prior to 1.2.5 Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the mapName parameter in an 'e2m img save map name' action to the "/wp-admin/admin-ajax.php" API...
PT-2015-5934
Name of the Vulnerable Software and Affected Versions ANTlabs InnGate firmware versions on IG 3100, InnGate 3.01 E, InnGate 3.10 E, InnGate 3.10 M, SG 4, and SSG 4 devices Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the ppli parameter when...
WordPress Awesome Filterable Portfolio Plugin <= 1.8.6 - SQL Injection
Because of this vulnerability, logged administrators can execute arbitrary SQL commands. Solution Update the plugin...
WordPress Booking System Plugin <= 2.0 - Blind SQL Injection
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands via "language" parameter. Solution Update the plugin...
CVE-2015-2849: Improper Neutralization of Special Elements used in an SQL Command
SQL injection vulnerability in main.ant in the ANTlabs InnGate firmware on IG 3100, InnGate 3.01 E, InnGate 3.10 E, InnGate 3.10 M, SG 4, and SSG 4 devices, when https is used, allows remote attackers to execute arbitrary SQL commands via the ppli parameter...