172 matches found
jupyxplorer (0.0.4), sphinx-markdown-builder (0.0.5) potentially affected by CVE-2025-53000 via nbconvert (5.4.0)
nbconvert PYPI version 5.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on nbconvert and may be impacted: - jupyxplorer 0.0.4 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2025-53000 Source advisory: OSV:PYSEC-2026-1691...
asekuro (>=0.0.4, <=0.0.5), box-oauth (>=0.2.5, <=0.3.1) +3 more potentially affected by CVE-2025-30167 via jupyter-core (4.4.0)
jupyter-core PYPI version 4.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on jupyter-core and may be impacted: - asekuro =0.0.4, =0.2.5, =0.3.4, =0.5.10, =0.5.24 - sphinx-markdown-builder 0.0.5 Source cves: CVE-2025-30167 Source advisory:...
openSUSE 16 Security Update : python-pydata-sphinx-theme (openSUSE-SU-2026:21231-1)
The remote openSUSE 16 host has a package installed that is affected by a vulnerability as referenced in the openSUSE- SU-2026:21231-1 advisory. Changes in python-pydata-sphinx-theme: - CVE-2026-13676: fast-uri: failure to canonicalize Unicode/IDN hostnames for HTTP-family URLs allows for bypass...
Security update for python-pydata-sphinx-theme (important)
openSUSE security update: security update for python-pydata-sphinx-theme ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21231-1 Rating: important References: bsc1269597 Cross-References: CVE-2026-13676 CVSS scores: CVE-2026-13676 SUSE : 7.2...
OPENSUSE-SU-2026:21231-1 Security update for python-pydata-sphinx-theme
This update for python-pydata-sphinx-theme fixes the following issues: Changes in python-pydata-sphinx-theme: - CVE-2026-13676: fast-uri: failure to canonicalize Unicode/IDN hostnames for HTTP-family URLs allows for bypass bsc1269597 revendor the vendored tarball with updated versions...
openSUSE 16 Security Update : python-pydata-sphinx-theme (openSUSE-SU-2026:21173-1)
The remote openSUSE 16 host has a package installed that is affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:21173-1 advisory. Changes in python-pydata-sphinx-theme: - Refresh js dependencies: ws to 7.5.11 bsc1268957, CVE-2026-48779 - Refresh vendored tarball...
PT-2026-55181
These are all security issues fixed in the python311-pydata-sphinx-theme-0.19.0-2.1 package on the GA media of openSUSE Tumbleweed...
OPENSUSE-SU-2026:11160-1 python311-pydata-sphinx-theme-0.19.0-2.1 on GA media
These are all security issues fixed in the python311-pydata-sphinx-theme-0.19.0-2.1 package on the GA media of openSUSE Tumbleweed...
Security update for python-pydata-sphinx-theme (important)
openSUSE security update: security update for python-pydata-sphinx-theme ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21173-1 Rating: important References: bsc1264374 bsc1268957 Cross-References: CVE-2026-48779 CVE-2026-6321 CVSS scores:...
OPENSUSE-SU-2026:21173-1 Security update for python-pydata-sphinx-theme
This update for python-pydata-sphinx-theme fixes the following issues: Changes in python-pydata-sphinx-theme: - Refresh js dependencies: ws to 7.5.11 bsc1268957, CVE-2026-48779 - Refresh vendored tarball CVE-2026-6321, bsc1264374...
OPENSUSE-SU-2026:11148-1 python311-pydata-sphinx-theme-0.19.0-1.1 on GA media
These are all security issues fixed in the python311-pydata-sphinx-theme-0.19.0-1.1 package on the GA media of openSUSE Tumbleweed...
ip2geotools (0.1.4), pagarme-surfmappers (>=1.3.3, <=1.4.0) +2 more potentially affected by unknown CVE via bleach (3.0.2)
bleach PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - ip2geotools 0.1.4 - pagarme-surfmappers =1.3.3, =0.1.3, =0.2.0 Source cves: unknown CVE Source advisory: OSV:GHSA-GJ48-438W-JH9V...
ip2geotools (0.1.4), pagarme-surfmappers (>=1.3.3, <=1.4.0) +2 more potentially affected by unknown CVE via bleach (3.0.2)
bleach PYPI version 3.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on bleach and may be impacted: - ip2geotools 0.1.4 - pagarme-surfmappers =1.3.3, =0.1.3, =0.2.0 Source cves: unknown CVE Source advisory: OSV:GHSA-8RFP-98V4-MMR6...
Unity Linux 20.1050e / 20.1060e / 20.1070-8ae / 20.1070e Security Update: sphinx (UTSA-2026-016628)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-016628 advisory. SphinxSearch in Sphinx Technologies Sphinx through 3.1.1 allows directory traversal in conjunction with CVE-2019-14511 because the mysql client can be used for CALL...
OPENSUSE-SU-2026:10750-1 python311-pydata-sphinx-theme-0.17.1-1.1 on GA media
These are all security issues fixed in the python311-pydata-sphinx-theme-0.17.1-1.1 package on the GA media of openSUSE Tumbleweed...
SUSE SLES15 Security Update : kea (SUSE-SU-2026:1548-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:1548-1 advisory. Update to release 2.6.5. Security issues fixed: - CVE-2026-3608: stack overflow error via specially crafted message to the kea-ctrl-agent,...
SUSE-SU-2026:1548-1 Security update for kea
This update for kea fixes the following issues: Update to release 2.6.5. Security issues fixed: - CVE-2026-3608: stack overflow error via specially crafted message to the kea-ctrl-agent, kea-dhcp-ddns, kea-dhcp4, or kea-dhcp6 daemonsbsc1260380. Other updates and bugfixes: - A null dereference is...
Security update for kea
This update for kea fixes the following issues: Update to release 2.6.5. Security issues fixed: CVE-2026-3608: stack overflow error via specially crafted message to the kea-ctrl-agent, kea-dhcp-ddns, kea-dhcp4, or kea-dhcp6 daemonsbsc1260380. Other updates and bugfixes: A null dereference is now ...
SUSE SLED15 / SLES15 Security Update : kea (SUSE-SU-2026:1378-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by a vulnerability as referenced in the SUSE-SU-2026:1378-1 advisory. Update to release 2.6.5: A large number of bracket pairs in a JSON payload directed to any endpoint would result in a...
SUSE-SU-2026:1378-1 Security update for kea
This update for kea fixes the following issues: Update to release 2.6.5: A large number of bracket pairs in a JSON payload directed to any endpoint would result in a stack overflow, due to recursive calls when parsing the JSON. This has been fixed. CVE-2026-3608 bsc1260380 A null dereference is n...