Lucene search
+L

4 matches found

CVE
CVE
•added 2019/08/02 4:18 p.m.•79 views

CVE-2017-18442

CVE-2017-18442 : Affected software is cPanel prior to 64.0.21. The issue allows demo accounts to trigger Cpanel::SPFUI API commands (SEC-246), implying limited privilege elevation within the control panel API. The description and connected documents do not provide additional exploitation details ...

5.3CVSS5.6AI score0.00767EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/08/02 4:18 p.m.•37 views

CVE-2017-18442

cPanel before 64.0.21 allows demo accounts to execute Cpanel::SPFUI API commands SEC-246...

5.6AI score0.00767EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/02 12:00 a.m.•10 views

CVE-2017-18442: Improper Neutralization of Special Elements used in a Command

cPanel before 64.0.21 allows demo accounts to execute Cpanel::SPFUI API commands SEC-246...

5.3CVSS6AI score0.00767EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/02 12:00 a.m.•11 views

PT-2019-8377

Name of the Vulnerable Software and Affected Versions cPanel versions prior to 64.0.21 Description The issue allows demo accounts to execute Cpanel::SPFUI API commands. Recommendations For versions prior to 64.0.21, update to version 64.0.21 or later to resolve the issue...

5.3CVSS0.00767EPSS
SaveExploits0References4
Rows per page
Query Builder