8606 matches found
As a sys admin user without permissions to view a restricted space, I can see activity for it but cannot view the space or pages in it
h3. Issue Summary This is reproducible on Data Center: YES. h3. Steps to Reproduce h4. Steps on Bulldog: Sign in as a user with all of these permissions: Can Use, Personal Space, Create Spaces, Confluence Administrator optional, System Administrator. Note that this use should not be present in th...
CVE-2023-36479
Eclipse Jetty Canonical Repository is the canonical repository for the Jetty project. Users of the CgiServlet with a very specific command structure may have the wrong command executed. If a user sends a request to a org.eclipse.jetty.servlets.CGI Servlet for a binary with a space in its name, th...
OESA-2023-1654 qemu security update
QEMU is a FAST! processor emulator using dynamic translation to achieve good emulation speed. Security Fixes: hw/pci/pci.c in QEMU 4.2.0 allows guest OS users to trigger an out-of-bounds access by providing an address near the end of the PCI configuration space.CVE-2020-13791 An issue was...
Windows Common Log File System Driver (clfs.sys) Privilege Escalation Exploit
A privilege escalation vulnerability exists in the clfs.sys driver which comes installed by default on Windows 10 21H2, Windows 11 21H2 and Windows Server 20348 operating systems. This Metasploit module exploit makes use to two different kinds of specially crafted .blf files. This module requires...
Amazon Linux 2 : php (ALASPHP8.0-2023-002)
The version of php installed on the remote host is prior to 8.0.28-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2PHP8.0-2023-002 advisory. 2023-09-14: CVE-2023-0568 was added to this advisory. In PHP 8.0.X before 8.0.28, 8.1.X before 8.1.16 and 8.2.X before...
CVE-2022-34238
Acrobat Reader versions 22.001.20142 and earlier, 20.005.30334 and earlier and 20.005.30334 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR...
websudo does not work for space admins in Confluence version 8.5.1
h3. Issue Summary This is reproducible on the Data Center: yes Issue happens only on 8.5.1 and works fine on 8.5.0 h3. Steps to Reproduce 1. Install Confluence Data Center 8.5.1 2. Create a Confluence test user with can use permissions in Global permissions 3. Assign all the space permissions in ...
Not cleaning scratch space/memory after delegatecalls leads to the caller to work with "dirty" memory
Lines of code Vulnerability details Impact NOTE - the link above is just the most critical example, the issue affects many functions in the libraries in scope Calls to deployed libraries are done via delegatecalls, so the storage AND MEMORY context in the library is the one of the caller. Sometim...
CVE-2021-44192
Adobe After Effects versions 22.0 and earlier and 18.4.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user...
CVE-2021-44193
Adobe After Effects versions 22.0 and earlier and 18.4.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user...
CVE-2021-44189
Adobe After Effects versions 22.0 and earlier and 18.4.2 and earlier are affected by an Use-After-Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user...
CVE-2021-43751
Adobe Premiere Pro versions 22.0 and earlier and 15.4.2 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user...
CVE-2021-42734
Adobe Photoshop version 22.5.1 and earlier versions are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in...
CVE-2021-40723
Acrobat Reader DC versions versions 2020.013.20074 and earlier, 2020.001.30018 and earlier and 2017.011.30188 and earlier are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such...
[SECURITY] Fedora 38 Update: erofs-utils-1.6-3.fc38
EROFS stands for Enhanced Read-Only File System. It aims to be a general read-only file system solution for various use cases instead of just focusing on saving storage space without considering runtime performance. This package includes tools to create, check, and extract EROFS images...
USN-6349-1: Linux kernel (Azure) vulnerabilities
Ruihan Li discovered that the bluetooth subsystem in the Linux kernel did not properly perform permissions checks when handling HCI sockets. A physically proximate attacker could use this to cause a denial of service bluetooth communication. CVE-2023-2002 Zi Fan Tan discovered that the binder IPC...
CVE-2021-39859
Acrobat Reader DC versions 2021.005.20060 and earlier, 2020.004.30006 and earlier and 2017.011.30199 and earlier are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR...
dbs-address-space (>=0.1.0, <=0.3.0), dbs-arch (>=0.1.0, <=0.2.3) +14 more potentially affected by CVE-2023-41051 via vm-memory (>=0.4.0, <=0.11.0)
vm-memory CARGO version =0.4.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.1.0, =0.5.0, =1.3.0, =0.1.0, =0.1.0, =0.1.0, =0.3.0, =0.2.0, =0.3.0 and more Source cves: CVE-2023-41051 Source advisory: GHSA-49HH-FPRX-M68G...
criu bug fix and enhancement update
An update is available for criu. This update affects Rocky Linux 9. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list The criu packages provide the Checkpoint/Restore in User Space CRIU function,...
FreeRDP buffer error vulnerability
FreeRDP is an open source implementation of the Remote Desktop Protocol RDP from the FreeRDP team. FreeRDP suffers from a buffer overflow vulnerability that stems from insufficient data in the pSrc variable in the generalYUV444ToRGB8uP3AC4RBGRX function, which can be exploited by an attacker to...