14627 matches found
CVE-2026-56147 Authorization Bypass Through User-Controlled Key in Kibana Leading to Unauthorized Information Disclosure and Case Attachment Integrity Compromise
Authorization Bypass Through User-Controlled Key CWE-639 in Kibana can lead to unauthorized information disclosure and case attachment integrity compromise via Privilege Abuse CAPEC-122. An inconsistency in Kibana's file access authorization logic allows a low-privileged authenticated user to...
CVE-2026-56147
CVE-2026-56147 describes an Authorization Bypass in Kibana where a low-privileged authenticated user can bypass file access controls due to a mismatch between access checks and resource retrieval. The vulnerability enables unauthorized retrieval, modification, or deletion of case attachments (inc...
CVE-2026-56146
CVE-2026-56146 : In Kibana, an improper access control (CWE-284) in the Entity Analytics Watchlist configuration allows a low-privileged, authenticated user with read-only Security Solution access to perform write operations on watchlist data that should require elevated privileges, and potential...
Kibana 9.4.3 Security Update (ESA-2026-58)
Improper Access Control in Kibana Leading to Unauthorized Data Modification and Information Disclosure Improper Access Control CWE-284 in Kibana can lead to unauthorized modification of Entity Analytics Watchlist configuration and potential information disclosure. A low-privileged authenticated...
Malicious code in solution-maker (PyPI)
--- Credit: OpenSSF source...
CVE-2026-60499: Missing Authentication for Critical Function
Vulnerability in the JD Edwards EnterpriseOne Solution Advisor product of Oracle JD Edwards component: Solution Advisor. The supported version that is affected is 9.2. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise JD Edwards EnterpriseO...
PT-2026-62557
Name of the Vulnerable Software and Affected Versions Oracle JD Edwards EnterpriseOne Solution Advisor version 9.2 Description A flaw in the Solution Advisor component allows a low-privileged attacker with network access via HTTP to compromise the system. Successful exploitation can lead to a...
CVE-2026-61127: Improper Privilege Management
Vulnerability in the Oracle Communications Service Catalog and Design product of Oracle Communications component: Solution Designer. Supported versions that are affected are 8.0.0.7.0-8.3.0.2.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to...
CVE-2026-55219
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.5, the credit payment implementation in app/Livewire/Invoices/Show.php executes a pessimistic row lock lockForUpdate outside of an active database transaction. Because MySQL/MariaDB...
CVE-2026-44585 Paymenter: Broken object level authorization via service reference manipulation on ticket creation
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.0, the ticket creation endpoint accepts a user-supplied service identifier without enforcing ownership validation, allowing authenticated users to create support tickets referencing...
EUVD-2026-46088
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.0, the email update functionality fails to invalidate the existing verification state when a user changes their email address, allowing a verified account to retain its verified statu...
CVE-2026-44584: Insufficient Verification of Data Authenticity
Paymenter is a free and open-source webshop solution for management of hosting services. In versions prior to 1.5.0, the email update functionality fails to invalidate the existing verification state when a user changes their email address, allowing a verified account to retain its verified statu...
Linux Distros Unpatched Vulnerability : CVE-2026-63998
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - ethtool: module: call ethnlopscomplete on module flash errors When validate fails we are skipping over ethnlopscomplete even tho we already called ethnlopsbegin...
Linux Distros Unpatched Vulnerability : CVE-2026-63845
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - drm/amdgpu/jpeg: set nouserfence for JPEG v4.0 ring JPEG rings do not support 64-bit user fence writes, reject CS submissions with user fences. cherry picked fr...
Linux Distros Unpatched Vulnerability : CVE-2026-15905
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Use after free in Aura in Google Chrome prior to 150.0.7871.128 allowed a local attacker to potentially exploit heap corruption via a malicious file. Chromium...
Linux Distros Unpatched Vulnerability : CVE-2026-39872
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The issue was addressed with improved memory handling. This issue is fixed in Safari 26.5.2, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.5.2 and iPadOS 26.5.2, macOS...
Linux Distros Unpatched Vulnerability : CVE-2026-43742
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A use-after-free issue was addressed with improved memory management. This issue is fixed in Safari 26.5.2, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.5.2 and iPadO...
Linux Distros Unpatched Vulnerability : CVE-2026-43663
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The issue was addressed with improved memory handling. This issue is fixed in Safari 26.5.2, iOS 18.7.10 and iPadOS 18.7.10, iOS 26.5.2 and iPadOS 26.5.2, macOS...
CVE-2026-15022: Improper Neutralization of Special Elements used in an SQL Command
The Tutor LMS – eLearning and online course solution plugin for WordPress is vulnerable to generic SQL Injection via Stored Quiz Answer Array in all versions up to, and including, 4.0.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
CVE-2026-9341: Authorization Bypass Through User-Controlled Key
The Academy LMS – WordPress LMS Plugin for Complete eLearning Solution plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 3.8.0 via the 'savelessonnote', 'getlessonnote', and 'completelessonvideo' AJAX handlers due to missing validation on...