14625 matches found
WordPress Opt-Out for Google Analytics Plugin <= 2.3.4 is vulnerable to Cross Site Scripting (XSS)
Software Opt-Out for Google Analytics Type Plugin Vulnerable versions = 2.3.4 Fixed in 2.3.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-25712 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 2387d8d69039 Credits Rio Darmaw...
Intel® Integrated Sensor Solution Advisory
Summary: A potential security vulnerability in the Intel® Integrated Sensor Solution may allow denial of service. Intel is releasing firmware updates to mitigate this potential vulnerability. Vulnerability Details: CVEID: CVE-2022-30339 Description: Out-of-bounds read in firmware for the IntelR...
CVE-2022-34397
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized...
CVE-2022-34397
Dell CVE-2022-34397 affects Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp up to version 10.0.0.5, with an authorization bypass vulnerability that allows actions by users not authorized. Connected documents confirm affected product/versions and the underlying caus...
CVE-2022-34397
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized...
CVE-2022-34397
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized...
CVE-2022-34397: Incorrect Authorization
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized...
PT-2023-13378 · Dell · Solution Enabler Vapp +2
Name of the Vulnerable Software and Affected Versions: Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp versions 10.0.0.5 and below Description: The issue allows users to perform actions for which they are not authorized due to an authorization bypass...
CVE-2022-45104
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to execute arbitrary commands on the underlying system...
CVE-2022-45104
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to execute arbitrary commands on the underlying system...
CVE-2022-45104
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to execute arbitrary commands on the underlying system...
CVE-2022-45104
CVE-2022-45104 affects Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp 9.2.3.x. The vulnerability enables a low-privileged, remote attacker to execute arbitrary commands on the underlying system via a command execution flaw. CVSS 3.1 metrics indicate network attack...
WordPress Shortcodes Ultimate Plugin <= 5.12.6 is vulnerable to Arbitrary File Download
Software Shortcodes Ultimate Type Plugin Vulnerable versions = 5.12.6 Fixed in 5.12.7 OWASP Top 10 A3: Sensitive Data Exposure Classification Arbitrary File Download CVE CVE-2023-25050 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 547ac1ab598f Credits Rafie Muhammad...
CVE-2022-45104: Improper Neutralization of Special Elements used in a Command
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x contain a command execution vulnerability. A low privileged remote attacker could potentially exploit this vulnerability, leading to execute arbitrary commands on the underlying system...
PT-2023-14607
Name of the Vulnerable Software and Affected Versions Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 9.2.3.x Description A command execution vulnerability exists, allowing a low privileged remote attacker to potentially execute arbitrary commands on the...
WordPress Shortcodes Ultimate Plugin <= 5.12.6 is vulnerable to Cross Site Scripting (XSS)
Software Shortcodes Ultimate Type Plugin Vulnerable versions = 5.12.6 Fixed in 5.12.7 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-25040 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7acc7c74ae4b Credits Rafie Muhammad...
Important: Red Hat Security Advisory: Red Hat Data Grid 8.4.1 security update
An update for Red Hat Data Grid 8 is now available. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CVE links in the...
Unspecified Vulnerability in IBM API Connect (CNVD-2023-09609)
IBM API Connect APIConnect is a suite of integrated solutions for managing the API lifecycle from International Business Machines IBM. The product supports creating, running, managing, and securing APIs, microservices, and more. A security vulnerability exists in IBM API Connect that stems from...
Huawei EulerOS: Security Advisory for tomcat (EulerOS-SA-2023-1341)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
HashiCorp Boundary security vulnerability
HashiCorp Boundary is an open source solution from the US-based HashiCorp Inc. that automates secure identity-based user access to hosts and services across environments. A security vulnerability exists in HashiCorp Boundary that stems from the fact that new keys created by automatic rotation may...