14625 matches found
ArtemisPro – Solution Overview
In this video, Anand Choudha, CEO at Hive Pro, and Jeelan Poola, CPO at Hive Pro, introduce the HivePro Uni5 Threat Exposure Management Platform. HivePro Uni...
WordPress WP Docs Plugin <= 1.9.8 is vulnerable to Broken Access Control
Software WP Docs Type Plugin Vulnerable versions = 1.9.8 Fixed in 1.9.9 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-30873 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 3a97e9d9d358 Credits István Márton Required privilege...
WordPress ShopEngine Plugin <= 4.1.1 is vulnerable to Cross Site Request Forgery (CSRF)
Software ShopEngine Type Plugin Vulnerable versions = 4.1.1 Fixed in 4.2.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-45371 Patch priority Low CVSS severity Low 5.4 Developer Wpmet PSID 491b80f78482 Credits Muhammad Daffa Required privilege...
Design/Logic Flaw
Cilium is a networking, observability, and security solution with an eBPF-based dataplane. When run in debug mode, Cilium will log the contents of the cilium-secrets namespace. This could include data such as TLS private keys for Ingress and GatewayAPI resources. An attacker with access to debug...
CVE-2023-29002
Cilium (eBPF-based dataplane) in debug mode logs contents of the cilium-secrets namespace, potentially exposing TLS private keys for Ingress/GatewayAPI. This could enable an attacker with access to debug output to intercept/modify traffic to the cluster. The issue occurs at agent restart, on secr...
SecurePoint UTM 12.x Memory Leak Vulnerability
ADVISORY INFORMATION ======================= Product: SecurePoint UTM Vendor URL: https://www.securepoint.de/en/for-companies/firewall-vpn Type: Use of Uninitialized Variable CWE-457 Date found: 2023-01-05 Date published: 2023-04-12 CVSSv3 Score: 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N...
WordPress Kaya QR Code Generator Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software Kaya QR Code Generator Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30784 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID e6805ca51cf5 Credits Mika Required...
WordPress BBSpoiler Plugin <= 2.01 is vulnerable to Cross Site Scripting (XSS)
Software BBSpoiler Type Plugin Vulnerable versions = 2.01 Fixed in 2.02 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23873 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4a837c2affda Credits István Márton Required privileg...
WordPress Smart WooCommerce Search Plugin <= 2.5.0 is vulnerable to Broken Access Control
Software Smart WooCommerce Search Type Plugin Vulnerable versions = 2.5.0 Fixed in 2.5.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-30783 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 62fafaa98313 Credits István Márton Requir...
Google Chrome Security Update (stable-channel-update-for-desktop_14-2023-04) - Windows
Google Chrome is prone to type confusion vulnerability. SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE = "cpe:/a:google:chrome";...
Fedora: Security Advisory for golang (FEDORA-2023-ab5f0c32da)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
WordPress Article Directory Redux Plugin <= 1.0.2 is vulnerable to Cross Site Scripting (XSS)
Software Article Directory Redux Type Plugin Vulnerable versions = 1.0.2 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30751 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 1d10759d477b Credits Pavitra Tiwari...
Choosing a Hybrid Cloud Security Solution 101
Explore helpful tips for choosing the right hybrid cloud security solution to address cybersecurity challenges of today and tomorrow...
Choosing a Hybrid Cloud Security Solution 101
Explore helpful tips for choosing the right hybrid cloud security solution to address cybersecurity challenges of today and tomorrow...
WordPress AFFILIATE Solution Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software AFFILIATE Solution Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-30477 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 467044623c07 Credits Prasanna V Balaji Requir...
WordPress Square Theme <= 2.0.0 is vulnerable to Broken Access Control
Software Square Type Theme Vulnerable versions = 2.0.0 Fixed in 2.0.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-30486 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 6813b5262bc4 Credits Dave Jong Patchstack Required privilege...
WordPress Landing Page Builder – Free Landing Page Templates Plugin <= 3.1.9.9 is vulnerable to Local File Inclusion
Software Landing Page Builder – Free Landing Page Templates Type Plugin Vulnerable versions = 3.1.9.9 Fixed in 3.2 OWASP Top 10 A1: Injection Classification Local File Inclusion CVE CVE-2023-24379 Patch priority Low CVSS severity Low 6.8 Developer Claim ownership PSID e3d21e2cc897 Credits yuyudhn...
Debian: Security Advisory (DLA-3391-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Command Execution Vulnerability in Elkeid of Beijing Jitterbug Information Service Co.
Elkeid is a cloud-native host-based security intrusion detection and risk identification solution. A command execution vulnerability exists in Elkeid by Beijing Jitterbug Information Service Co. that can be exploited by an attacker to execute arbitrary commands with elevated privileges on HOST...
WordPress Video Central Plugin <= 1.3.0 is vulnerable to Cross Site Scripting (XSS)
Software Video Central Type Plugin Vulnerable versions = 1.3.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-0418 Patch priority Medium CVSS severity Medium 6.5 Developer Claim ownership PSID 6114cbd9fcb5 Credits Lana Codes Required...