14604 matches found
SUSE SLES15 / openSUSE 15 Security Update : conmon (SUSE-SU-2023:2988-1)
The remote SUSE Linux SLES15 / SLESSAP15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2023:2988-1 advisory. conmon was updated to version 2.1.7: - Bumped go version to 1.19 bsc1209307. Bugfixes: - Fixed leaking symbolic links in the...
CVE-2023-3611
An out-of-bounds memory write flaw was found in qfqchangeagg in net/sched/schqfq.c in the Traffic Control QoS subsystem in the Linux kernel. This flaw allows a local user to crash or potentially escalate their privileges on the system. Mitigation Mitigation for this issue is to skip loading the...
CVE-2023-3897
Username enumeration is possible through Bypassing CAPTCHA in On-premise SureMDM Solution on Windows deployment allows attacker to enumerate local user information via error message. This issue affects SureMDM On-premise: 6.31 and below version...
Huawei EulerOS: Security Advisory for rsync (EulerOS-SA-2023-2402)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
WordPress MultiParcels Shipping For WooCommerce Plugin <= 1.15.7 is vulnerable to Cross Site Scripting (XSS)
Software MultiParcels Shipping For WooCommerce Type Plugin Vulnerable versions = 1.15.7 Fixed in 1.15.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE N/A Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID ee8ce231473a Credits N/A Required...
Cross site scripting
A vulnerability was found in Travelmate Travelable Trek Management Solution 1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Comment Box Handler. The manipulation of the argument comment leads to cross site scripting. The attack may be...
CVE-2023-3862 Travelmate Travelable Trek Management Solution Comment Box cross site scripting
A vulnerability was found in Travelmate Travelable Trek Management Solution 1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Comment Box Handler. The manipulation of the argument comment leads to cross site scripting. The attack may be...
Travelmate Travelable Trek Management Solution Cross-site Scripting Vulnerability
Travelmate Travelable Trek Management Solution is a business travel software from Travelmate, Inc. A cross-site scripting vulnerability exists in version 1.0 of Travelmate Travelable Trek Management Solution, which originates from an unknown function in the component Comment Box Handler that caus...
WordPress QR code MeCard/vCard generator Plugin <= 1.6.0 is vulnerable to Broken Access Control
Software QR code MeCard/vCard generator Type Plugin Vulnerable versions = 1.6.0 Fixed in 1.6.1 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-38477 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 9f9bd59f2364 Credits Abdi Pranata...
CVE-2023-3862: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Travelmate Travelable Trek Management Solution 1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the component Comment Box Handler. The manipulation of the argument comment leads to cross site scripting. The attack may be...
PT-2023-26534 · Unknown · Travelmate Travelable Trek Management Solution
Name of the Vulnerable Software and Affected Versions: Travelmate Travelable Trek Management Solution version 1.0 Description: A vulnerability was found in the component Comment Box Handler of the Travelmate Travelable Trek Management Solution. The manipulation of the comment argument leads to...
Commentary on the Implementation Plan for the 2023 US National Cybersecurity Strategy
The Atlantic Council released a detailed commentary on the White Houses new "Implementation Plan for the 2023 US National Cybersecurity Strategy." Lots of interesting bits. So far, at least three trends emerge: First, the plan contains a somewhat more concrete list of actions than its parent...
WordPress Post Affiliate Pro Plugin <= 1.26.9 is vulnerable to Cross Site Scripting (XSS)
Software Post Affiliate Pro Type Plugin Vulnerable versions = 1.26.9 Fixed in 1.26.10 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-38482 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 3866a67c72ff Credits Rio Darmawan...
WordPress Media Library Categories Plugin <= 2.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Media Library Categories Type Plugin Vulnerable versions = 2.0.0 Fixed in 2.0.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-36382 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID 3d7aad62f83d Credits Jeong Seong Ho...
WordPress Oxygen Builder Plugin < 4.4 is vulnerable to Cross Site Request Forgery (CSRF)
Software Oxygen Builder Type Plugin Vulnerable versions 4.4 Fixed in 4.4 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2022-46841 Patch priority Low CVSS severity Low 5.4 Developer Claim ownership PSID 25f9e69541d6 Credits RE-ALTER Required privileg...
WordPress Disabler Plugin <= 3.0.3 is vulnerable to Cross Site Request Forgery (CSRF)
Software Disabler Type Plugin Vulnerable versions = 3.0.3 Fixed in 4.0.0 OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-37998 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID cee9091d2325 Credits Skalucy Required privilege...
WordPress 360 Javascript Viewer Plugin <= 1.5.2 is vulnerable to Cross Site Scripting (XSS)
Software 360 Javascript Viewer Type Plugin Vulnerable versions = 1.5.2 Fixed in 1.5.3 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 954a4a07facd Credits Rafie Muhammad Patchstack...
WordPress Elementor Addon Elements Plugin <= 1.11.16 is vulnerable to Cross Site Scripting (XSS)
Software Elementor Addon Elements Type Plugin Vulnerable versions = 1.11.16 Fixed in 1.12 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer WPVibes PSID 41872ea94dbe Credits Rafie Muhammad Patchstack Required...
WordPress Seo Optimized Images Plugin <= 2.0 is vulnerable to Cross Site Scripting (XSS)
Software Seo Optimized Images Type Plugin Vulnerable versions = 2.0 Fixed in 2.1 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID 4f8787b2dacc Credits Rafie Muhammad Patchstack Required...
WordPress UltraAddons Elementor Lite Plugin <= 1.0.9 is vulnerable to Cross Site Scripting (XSS)
Software UltraAddons Elementor Lite Type Plugin Vulnerable versions = 1.0.9 Fixed in 1.1.0 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority High CVSS severity High 7.1 Developer Claim ownership PSID d3b08d811ef1 Credits Rafie Muhammad Patchstack...