Lucene search
+L

5 matches found

Mend
Mend
•added 2026/05/14 5:25 a.m.•2 views

WS-2019-0132

ids-enterprise has a Cross-Site Scripting vulnerability in versions before 4.18.2 due to not encode Script tags in the soho-autocomplete component...

7.1CVSS5.8AI score
SaveExploits0References2
osv_ghsa
osv_ghsa
•added 2019/06/13 6:59 p.m.•14 views

GHSA-CRFX-5PHG-HMW9 Cross-Site Scripting in ids-enterprise

Versions of ids-enterprise prior to 4.18.2 are vulnerable to Cross-Site Scripting XSS. Script tags in the soho-autocomplete component are not properly encoded and may allow attackers to execute arbitrary JavaScript. Recommendation Upgrade to version 4.18.2 or later...

6.1AI score
SaveExploits0References3
Github Security Blog
Github Security Blog
•added 2019/06/13 6:59 p.m.•18 views

Cross-Site Scripting in ids-enterprise

Versions of ids-enterprise prior to 4.18.2 are vulnerable to Cross-Site Scripting XSS. Script tags in the soho-autocomplete component are not properly encoded and may allow attackers to execute arbitrary JavaScript. Recommendation Upgrade to version 4.18.2 or later...

5.2AI score
SaveExploits0References4Affected Software1
Positive Technologies
Positive Technologies
•added 2019/06/13 12:00 a.m.•5 views

PT-2019-20038

Name of the Vulnerable Software and Affected Versions ids-enterprise versions prior to 4.18.2 Description The issue affects the soho-autocomplete component where script tags are not properly encoded, potentially allowing attackers to execute arbitrary JavaScript through Cross-Site Scripting XSS...

6.4AI score
SaveExploits0References2
nodejs
nodejs
•added 2019/06/10 8:43 p.m.•26 views

Cross-Site Scripting

Overview Versions of ids-enterprise prior to 4.18.2 are vulnerable to Cross-Site Scripting XSS. Script tags in the soho-autocomplete component are not properly encoded and may allow attackers to execute arbitrary JavaScript. Recommendation Upgrade to version 4.18.2 or later References - GitHub...

6.7AI score
SaveExploits0Affected Software1
Rows per page
Query Builder