12715 matches found
OPENSUSE-SU-2025:15337-1 git-2.50.1-1.1 on GA media
These are all security issues fixed in the git-2.50.1-1.1 package on the GA media of openSUSE Tumbleweed...
Huawei EulerOS: Security Advisory for libxkbfile (EulerOS-SA-2025-1782)
The remote host is missing an update for the Huawei EulerOS SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
PT-2025-29244 · Phpthumb · Phpthumb
Name of the Vulnerable Software and Affected Versions: phpThumb versions through 1.7.23 Description: The gif outputAsJpeg function in phpThumb through version 1.7.23 allows for OS Command Injection via a crafted parameter value in phpthumb.gif.php. This issue is addressed in version...
Fedora 42 : thunderbird (2025-c0d9be4e68)
The remote Fedora 42 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2025-c0d9be4e68 advisory. Update to 128.12.0 https://www.thunderbird.net/en-US/thunderbird/128.12.0esr/releasenotes/...
CVE-2025-2521
The Honeywell Experion PKS and OneWireless WDM contains a Memory Buffer vulnerability in the component Control Data Access CDA. An attacker could potentially exploit this vulnerability, leading to an Overread Buffers, which could result in improper index validation against buffer borders leading ...
CVE-2025-2520 Dereferencing of an uninitialized pointer leads to denial of service.
The Honeywell Experion PKS contains an Uninitialized Variable in the common Epic Platform Analyzer EPA communications. An attacker could potentially exploit this vulnerability, leading to a Communication Channel Manipulation, which results in a dereferencing of an uninitialized pointer leading to...
BIT-TOMCAT-2025-46701 Apache Tomcat: Security constraint bypass for CGI scripts
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0 through 11.0.6, from 10.1.0 through...
RHSA-2025:10742 Red Hat Security Advisory: gnome-remote-desktop security update
Bulletin has no description...
RHSA-2025:10271 Red Hat Security Advisory: OpenShift Container Platform 4.12.78 packages and security update
Bulletin has no description...
PT-2025-29152
Name of the Vulnerable Software and Affected Versions: llama.cpp affected versions not specified Description: An integer overflow in the gguf init from file impl function within ggml/src/gguf.cpp can lead to a Heap Out-of-Bounds Read/Write. Recommendations: Update to a version containing commit...
PT-2025-29103 · Ecovacs · Ecovacs Deebot T10
Name of the Vulnerable Software and Affected Versions: Ecovacs Deebot T10 version 1.7.2 Description: The Ecovacs Deebot T10 transmits Wi-Fi credentials in cleartext during the pairing process. Recommendations: Update to a newer version that addresses this issue. At the moment, there is no...
PT-2025-28973 · Gallagher · Gallagher T-Series Reader
Name of the Vulnerable Software and Affected Versions: Gallagher T-Series Reader versions prior to 9.20.250213a Gallagher T-Series Reader versions prior to 9.10.250213a Gallagher T-Series Reader versions prior to 9.00.250619a Gallagher T-Series Reader versions 8.90 and earlier Description: A...
PT-2025-29194 · Tenda · Tenda Fh451
Name of the Vulnerable Software and Affected Versions: Tenda FH451 versions up to 1.0.0.9 Description: A critical vulnerability exists in Tenda FH451. The issue affects the fromAddressNat function within the /goform/addressNat file of the POST Request Handler component. Manipulation of the page...
PT-2025-29130 · Alteryx · Alteryx Server
Name of the Vulnerable Software and Affected Versions: Alteryx Server version 2023.1.1.460 Description: A cross-site scripting XSS issue exists in Alteryx Server. This allows remote attackers to inject arbitrary web script or HTML through the notification body. Recommendations: Update Alteryx...
CVE-2025-53620
@builder.io/qwik-city is the meta-framework for Qwik. When a Qwik Server Action QRL is executed it dynamically load the file containing the symbol. When an invalid qfunc is sent, the server does not handle the thrown error. The error then causes Node JS to exit. This vulnerability is fixed in...
RHSA-2025:10676 Red Hat Security Advisory: golang security update
Bulletin has no description...
RHSA-2025:10635 Red Hat Security Advisory: gnome-remote-desktop security update
Bulletin has no description...
RHSA-2025:10630 Red Hat Security Advisory: libxml2 security update
Bulletin has no description...
RHSA-2025:10585 Red Hat Security Advisory: jq security update
Bulletin has no description...
PT-2025-30493
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 138.0.7204.168 Microsoft Edge versions prior to 138.0.7204.168 Chromium versions prior to 138.0.7204.168 Chromium in Debian versions prior to 138.0.7204.168-1deb12u1 Description A type confusion issue exists in...