14 matches found
EUVD-2017-14587
Malware in sbrugna...
Linux Distros Unpatched Vulnerability : CVE-2017-5483
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse. CVE-2017-5483 Note that Nessus relies on the presence of the package as...
CVE-2025-22604
Cacti is an open source performance and fault management framework. Due to a flaw in multi-line SNMP result parser, authenticated users can inject malformed OIDs in the response. When processed by ssnetsnmpdiskio or ssnetsnmpdiskbytes, a part of each OID will be used as a key in an array that is...
UBUNTU-CVE-2025-22604
Cacti is an open source performance and fault management framework. Due to a flaw in multi-line SNMP result parser, authenticated users can inject malformed OIDs in the response. When processed by ssnetsnmpdiskio or ssnetsnmpdiskbytes, a part of each OID will be used as a key in an array that is...
CVE-2025-22604
Cacti is an open source performance and fault management framework. Due to a flaw in multi-line SNMP result parser, authenticated users can inject malformed OIDs in the response. When processed by ssnetsnmpdiskio or ssnetsnmpdiskbytes, a part of each OID will be used as a key in an array that is...
PT-2025-1299
Name of the Vulnerable Software and Affected Versions Cacti versions prior to 1.2.29 Cacti versions prior to 1.2.24+ds1-1+deb12u5 Cacti versions prior to 1.2.16+ds1-2+deb11u5 Description Cacti, a web interface for graphing of monitoring systems, contains a flaw in its multi-line SNMP result parse...
CVE-2017-5483
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
CVE-2017-5483
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
Buffer overflow
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
CVE-2017-5483
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
CVE-2017-5483
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
CVE-2017-5483
tcpdump is vulnerable to CVE-2017-5483: a buffer overflow in the SNMP parser (print-snmp.c:asn1_parse()) could allow remote code execution. Affected: tcpdump before 4.9.0. Remediation: upgrade to tcpdump 4.9.0 or later (as noted in multiple advisories; upgrade is the advised fix).
CVE-2017-5483: Improper Restriction of Operations within the Bounds of a Memory Buffer
The SNMP parser in tcpdump before 4.9.0 has a buffer overflow in print-snmp.c:asn1parse...
PT-2017-16524
Name of the Vulnerable Software and Affected Versions tcpdump versions prior to 4.9.0 Description The issue is related to buffer overflows in tcpdump, specifically in the SNMP parser and the ISO CLNS parser. The buffer overflow in the SNMP parser is caused by improper handling in the asn1 parse...