593 matches found
CVE-2025-15403
CVE-2025-15403 RegistrationMagic 📡 The intel drops here first. Follow @KNxploited on Telegram — precision CVE disclosures, working exploits, and deep-dive vulnerability research. The channel for those who don't wait for the news — they make it. 🧠 Overview CVE-2025-15403 is a CVSS 9.8 Critical...
CVE-2026-26980-PoC
CVE-2026-26980 — Ghost CMS Content API Blind SQL Injection Affected: Ghost 3.24.0 – 6.19.0 Fixed in: Ghost 6.19.1 Auth required: None — Content API key is public Impact: Unauthenticated read of the entire database credentials, API keys Vulnerability slug-filter-order.js interpolates user-supplied...
CVE-2026-26980-Ghost-CMS-Api
CVE-2026-26980 Ghost CMS SQL Injection PoC This repository contains a Go-based proof-of-concept tool for demonstrating and validating the Ghost CMS Content API SQL injection vulnerability described by CVE-2026-26980. The implementation is based on the exploit flow implemented in the main Go sourc...
CVE-2026-26980
CVE-2026-26980 ★ CVE-2026-26980 TryGhost Ghost CMS Content API SQL Injection PoC ★ https://github.com/user-attachments/assets/e7fab29e-8382-4ecc-986c-68852c28a32c Overview CVE-2026-26980 is an unauthenticated SQL Injection vulnerability in TryGhost Ghost CMS Content API. The vulnerable path is...
EUVD-2026-113951
Kirki plugin for WordPress before 6.4.1 contains a broken object-level access control vulnerability in its page REST API, where the PUT /wp-json/kirki/v1/pages/pageid route and the savepagedata, duplicate, and delete handlers in PageController.php rely only on a coarse role-to-access middleware...
CVE-2026-110184
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to, and including, 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...
EUVD-2026-112748
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to, and including, 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...
CVE-2026-110184 Newsmatic <= 1.5.0 - Unauthenticated SQL Injection via 'slug' Parameter
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to, and including, 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...
CVE-2026-110184
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection in all versions up to and including 1.5.0 . The flaw exists because of insufficient escaping on the user-supplied 'slug' parameter and a lack of sufficient preparation on the existing SQL query. This allows unauthenticated att...
WordPress WPOrLogin plugin < 3.1.0 - Unauthenticated Hide Login Slug Update vulnerability
Unauthenticated Hide Login Slug Update vulnerability discovered by Naoki Kawahigashi in WordPress Plugin WPOrLogin Custom Login, Social Login, Limit Attempts, Hide Login & reCAPTCHA versions 3.1.0...
CVE-2026-110691
The WPOrLogin WordPress plugin before 3.1.0 does not perform a capability check or validate a nonce before updating its hidden-login URL settings, which could allow unauthenticated attackers to reassign the login, registration and password-recovery slugs and lock the administrator out of the logi...
PT-2026-127831
The WPOrLogin WordPress plugin before 3.1.0 does not perform a capability check or validate a nonce before updating its hidden-login URL settings, which could allow unauthenticated attackers to reassign the login, registration and password-recovery slugs and lock the administrator out of the logi...
Security Bulletin: IBM ContextForge MCP Gateway is affected by a denial-of-service via tool name collision through slug normalization
Summary IBM ContextForge MCP Gateway contains a vulnerability in its federated gateway tool-name normalization logic where an authenticated user with gateway-create permission can register a gateway whose computed tool slug collides with an existing public tool name in the same team, causing...
ROOT-APP-GOBINARY-CVE-2025-0377 CVE-2025-0377 in github.com/hashicorp/go-slug - Patched by Root
Root has patched CVE-2025-0377 in the github.com/hashicorp/go-slug package for Root:Go. Multiple fixed versions available...
EUVD-2026-105102
ApostropheCMS: POST /api/v1/@apostrophecms/doc/slugTaken discloses existence of private/admin-only content to any authenticated user...
CVE-2026-112952
ApostropheCMS is an open-source Node.js content management system. Prior to 4.34.0, 'POST /api/v1/@apostrophecms/doc/slugTaken' with body "slug": "target-slug" returns a boolean indicating whether a slug is in use across all document types and visibility levels, with no permission or type filter...
CVE-2026-112952
ApostropheCMS is an open-source Node.js content management system. Prior to 4.34.0, 'POST /api/v1/@apostrophecms/doc/slugTaken' with body "slug": "target-slug" returns a boolean indicating whether a slug is in use across all document types and visibility levels, with no permission or type filter...
PT-2026-118448
Name of the Vulnerable Software and Affected Versions ApostropheCMS versions prior to 4.34.0 Description The application contains an issue where the endpoint 'POST /api/v1/@apostrophecms/doc/slugTaken' does not implement permission or type filters when processing the slug variable in the request...
Apostrophe Technologies ApostropheCMS information leakage vulnerability
Apostrophe Technologies’ ApostropheCMS versions prior to 4.34.0 have a vulnerability related to information leakage. This vulnerability stems from the fact that the POST /api/v1/@apostrophecms/doc/slugTaken interface does not perform permission or type filtering. It allows the retrieval of whethe...
PT-2026-116360
Name of the Vulnerable Software and Affected Versions Post Export Import with Media versions prior to 1.17.3 Description The Post Export Import with Media plugin for WordPress contains a Directory Traversal flaw. This issue allows authenticated users with administrator-level access or higher to...