6425 matches found
[slackware-security] expat
New expat packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/expat-2.10.0-i586-1slack15.0.txz: Upgraded. This update fixes security issues: Fix denial of service with use of XMLParserReset. Detect...
[slackware-security] libarchive
New libarchive packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/libarchive-3.8.11-i586-1slack15.0.txz: Upgraded. Libarchive 3.8.11 is a security, bugfix and minor feature release. For more...
Slackware Linux 15.0 / current libarchive Vulnerability (SSA:2026-304-01)
The version of libarchive installed on the remote host is prior to 3.8.11. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-304-01 advisory. New libarchive packages are available for Slackware 15.0 and -current to fix security issues. Tenable has extracted the preceding...
Slackware Linux 15.0 / current proftpd Vulnerability (SSA:2026-300-01)
The version of proftpd installed on the remote host is prior to 1.3.9e. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-300-01 advisory. New proftpd packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted the preceding...
[slackware-security] python-certifi
New python-certifi packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/python-certifi-2026.10.23-i586-1slack15.0.txz: Upgraded. Remove more eMudhra certificates. Security fix Where to find the new...
[slackware-security] patch
New patch packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/patch-2.8.1-i586-1slack15.0.txz: Upgraded. This update fixes a security issue: Prevent creation of out-of-tree files. For more...
Slackware Linux 15.0 / current brotli Vulnerability (SSA:2026-296-01)
The version of brotli installed on the remote host is prior to 1.2.1. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-296-01 advisory. New brotli packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted the preceding...
Slackware Linux 15.0 / current patch Vulnerability (SSA:2026-296-02)
The version of patch installed on the remote host is prior to 2.8.1. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-296-02 advisory. New patch packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted the preceding descripti...
Slackware Linux 15.0 / current python-certifi Vulnerability (SSA:2026-296-03)
The version of python-certifi installed on the remote host is prior to 2026.10.23. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-296-03 advisory. New python-certifi packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted...
[slackware-security] kernel
New kernel packages are available for Slackware 15.0 to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/linux-5.15.223/kernel-generic-5.15.223-i586-1.txz: Upgraded. patches/packages/linux-5.15.223/kernel-generic-smp-5.15.223smp-i686-1.txz: Upgraded...
Slackware Linux 15.0 kernel-generic Vulnerability (SSA:2026-295-01)
The version of kernel-generic installed on the remote host is prior to 5.15.223 / 5.15.223smp. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-295-01 advisory. New kernel packages are available for Slackware 15.0 to fix security issues. Tenable has extracted the...
[slackware-security] python-certifi
New python-certifi packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/python-certifi-2026.10.19-i586-1slack15.0.txz: Upgraded. This update provides the latest CA certificates to check for the...
[slackware-security] mozilla-nss
New mozilla-nss packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/mozilla-nss-3.131.1-i586-1slack15.0.txz: Upgraded. This update provides the latest CA certificates to check for the authenticity...
[slackware-security] ca-certificates
New ca-certificates packages are available for Slackware 15.0 and -current to fix a security issue. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/ca-certificates-20261020-noarch-1slack15.0.txz: Upgraded. This update provides the latest CA certificates to check for the...
[slackware-security] c-ares
New c-ares packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/c-ares-1.34.9-i586-1slack15.0.txz: Upgraded. This update fixes security issues: Memory corruption when an application cancels its...
Slackware Linux 15.0 / current python-certifi Vulnerability (SSA:2026-293-06)
The version of python-certifi installed on the remote host is prior to 2026.10.19. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-293-06 advisory. New python-certifi packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted...
Slackware Linux 15.0 / current mozilla-nss Vulnerability (SSA:2026-293-04)
The version of mozilla-nss installed on the remote host is prior to 3.131.1. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-293-04 advisory. New mozilla-nss packages are available for Slackware 15.0 and -current to fix a security issue. Tenable has extracted the...
Slackware Linux 15.0 / current mozilla-firefox Vulnerability (SSA:2026-293-03)
The version of mozilla-firefox installed on the remote host is prior to 140.17.0esr / 153.5.1esr. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-293-03 advisory. New mozilla-firefox packages are available for Slackware 15.0 and -current to fix a security issue. Tenabl...
Slackware Linux 15.0 / current c-ares Vulnerability (SSA:2026-293-01)
The version of c-ares installed on the remote host is prior to 1.34.9. It is, therefore, affected by a vulnerability as referenced in the SSA:2026-293-01 advisory. New c-ares packages are available for Slackware 15.0 and -current to fix security issues. Tenable has extracted the preceding...
Slackware Linux 15.0 / current php Multiple Vulnerabilities (SSA:2026-294-01)
The version of php installed on the remote host is prior to 7.4.33 / 8.0.30 / 8.1.34 / 8.2.35 / 8.5.12. It is, therefore, affected by multiple vulnerabilities as referenced in the SSA:2026-294-01 advisory. New php packages are available for Slackware 15.0 and -current to fix security issues...