737 matches found
Debian DLA-1983-1 : simplesamlphp security update
It was discovered that in SimpleSAMLphp, an implementation of the SAML 2.0 protocol, it was possible to circumvent XML signature verification on SAML messages. For Debian 8 'Jessie', this problem has been fixed in version 1.13.1-2+deb8u3. We recommend that you upgrade your simplesamlphp packages...
SimpleSAMLphp Input Validation Error Vulnerability
SimpleSAMLphp is a set of PHP authentication applications that implement the SAML 2.0 service provider and identity provider features . A security vulnerability exists in SimpleSAMLphp that stems from the program's failure to properly validate cryptographic signatures in XML files. An attacker ca...
Debian: Security Advisory (DSA-4560-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Debian: Security Advisory (DLA-1983-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
DEBIAN-CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
Code injection
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
CVE-2011-4625
The CVE-2011-4625 entry concerns simplesamlphp and its XML encryption handling. In affected versions (before 1.6.3 for squeeze and before 1.8.2 for sid), the software allegedly mishandles XML encryption, which could allow remote attackers to decrypt or forge messages. The connected documents conf...
CVE-2011-4625
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
[SECURITY] [DLA 1983-1] simplesamlphp security update
Package : simplesamlphp Version : 1.13.1-2+deb8u3 CVE ID : CVE-2019-3465 Debian Bug : 944107 It was discovered that in SimpleSAMLphp, an implementation of the SAML 2.0 protocol, it was possible to circumvent XML signature verification on SAML messages. For Debian 8 "Jessie", this problem has been...
[SECURITY] [DSA 4560-1] simplesamlphp security update
------------------------------------------------------------------------- Debian Security Advisory DSA-4560-1 [email protected] https://www.debian.org/security/ Thijs Kinkhorst November 06, 2019 https://www.debian.org/security/faq -...
DSA-4560-1 simplesamlphp - security update
Bulletin has no description...
DLA-1983-1 simplesamlphp - security update
Bulletin has no description...
PT-2019-6695
Name of the Vulnerable Software and Affected Versions simplesamlphp versions prior to 1.6.3 and versions prior to 1.8.2 Description The issue incorrectly handles XML encryption, potentially allowing remote attackers to decrypt or forge messages. Recommendations For versions prior to 1.6.3, update...
CVE-2011-4625: Improper Handling of Exceptional Conditions
simplesamlphp before 1.6.3 squeeze and before 1.8.2 sid incorrectly handles XML encryption which could allow remote attackers to decrypt or forge messages...
PT-2019-4130
Name of the Vulnerable Software and Affected Versions Rob Richards XmlSecLibs versions prior to 3.0.3 SimpleSAMLphp affected versions not specified Description The issue is related to incorrect validation of cryptographic signatures in XML messages. This allows an authenticated attacker to...