737 matches found
CVE-2010-10008 simplesamlphp simplesamlphp-module-openidprovider trust.tpl.php cross site scripting
UNSUPPORTED WHEN ASSIGNED A vulnerability was found in simplesamlphp simplesamlphp-module-openidprovider up to 0.8.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file templates/trust.tpl.php. The manipulation of the argument StateID leads...
PT-2023-9891 · Unknown · Simplesamlphp +1
Name of the Vulnerable Software and Affected Versions: simplesamlphp simplesamlphp-module-openidprovider versions up to 0.8.x Description: A vulnerability was found in the simplesamlphp simplesamlphp-module-openidprovider. The issue affects an unknown functionality of the file...
CVE-2010-10008: Improper Neutralization of Input During Web Page Generation
UNSUPPORTED WHEN ASSIGNED A vulnerability was found in simplesamlphp simplesamlphp-module-openidprovider up to 0.8.x. It has been declared as problematic. Affected by this vulnerability is an unknown functionality of the file templates/trust.tpl.php. The manipulation of the argument StateID leads...
CVE-2010-10004
A vulnerability was found in Information Cards Module on simpleSAMLphp and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.0 is able to address this issue. The...
Cross site scripting
A vulnerability was found in Information Cards Module on simpleSAMLphp and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.0 is able to address this issue. The...
CVE-2010-10004
CVE-2010-10004 concerns a cross-site scripting vulnerability in the Information Cards Module of simpleSAMLphp . The issue arises from an unspecified processing path within the module, enabling XSS. The attack can be initiated remotely, and upgrading to version 1.0 mitigates the issue; the patch i...
CVE-2010-10004 Information Cards Module cross site scripting
A vulnerability was found in Information Cards Module on simpleSAMLphp and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.0 is able to address this issue. The...
PT-2023-9888 · Unknown · Simplesamlphp
Name of the Vulnerable Software and Affected Versions: simpleSAMLphp versions prior to 1.0 Description: A vulnerability was found in the Information Cards Module and classified as problematic. This issue affects some unknown processing, leading to cross-site scripting. The attack may be initiated...
CVE-2010-10004: Improper Neutralization of Input During Web Page Generation
A vulnerability was found in Information Cards Module on simpleSAMLphp and classified as problematic. This issue affects some unknown processing. The manipulation leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 1.0 is able to address this issue. The...
SimpleSAMLphp cross-site scripting vulnerability
SimpleSAMLphp is a PHP authentication application that implements SAML 2.0 service provider and identity provider functionality. SimpleSAMLphp suffers from a cross-site scripting vulnerability that stems from some unknown processing that manipulates to cause cross-site scripting...
GHSA-GGJ9-6X8J-49W9 SimpleSAMLphp simplesamlphp-module-openid
A vulnerability classified as problematic has been found in SimpleSAMLphp simplesamlphp-module-openid. Affected is an unknown function of the file templates/consumer.php of the component OpenID Handler. The manipulation of the argument AuthState leads to cross site scripting. It is possible to...
SimpleSAMLphp simplesamlphp-module-openid
A vulnerability classified as problematic has been found in SimpleSAMLphp simplesamlphp-module-openid. Affected is an unknown function of the file templates/consumer.php of the component OpenID Handler. The manipulation of the argument AuthState leads to cross site scripting. It is possible to...
CVE-2010-10002
UNSUPPORTED WHEN ASSIGNED A vulnerability classified as problematic has been found in SimpleSAMLphp simplesamlphp-module-openid. Affected is an unknown function of the file templates/consumer.php of the component OpenID Handler. The manipulation of the argument AuthState leads to cross site...
Cross site scripting
UNSUPPORTED WHEN ASSIGNED A vulnerability classified as problematic has been found in SimpleSAMLphp simplesamlphp-module-openid. Affected is an unknown function of the file templates/consumer.php of the component OpenID Handler. The manipulation of the argument AuthState leads to cross site...
CVE-2010-10002
The vulnerability CVE-2010-10002 affects the SimpleSAMLphp package, specifically the simplesamlphp-module-openid OpenID Handler. The issue is an input manipulation in the file templates/consumer.php (AuthState) that enables cross-site scripting. Exploitation can be performed remotely; the attack ...
CVE-2010-10002: Improper Neutralization of Input During Web Page Generation
UNSUPPORTED WHEN ASSIGNED A vulnerability classified as problematic has been found in SimpleSAMLphp simplesamlphp-module-openid. Affected is an unknown function of the file templates/consumer.php of the component OpenID Handler. The manipulation of the argument AuthState leads to cross site...
SimpleSAMLphp cross-site scripting vulnerability
SimpleSAMLphp is a PHP authentication application that implements SAML 2.0 service provider and identity provider functionality. A cross-site scripting vulnerability exists in SimpleSAMLphp that stems from cross-site scripting due to misuse of the parameter AuthState...
PT-2023-9886 · Unknown · Simplesamlphp-Module-Openid +1
Name of the Vulnerable Software and Affected Versions: SimpleSAMLphp simplesamlphp-module-openid versions prior to 1.0 Description: A vulnerability has been found in the OpenID Handler component of SimpleSAMLphp simplesamlphp-module-openid. The issue affects an unknown function of the file...
MAL-2022-6127 Malicious code in simplesamlphp (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d1b0f54563dff6c02ddade2dbcd3f6bf7e1ed1c736d76c1e001d807410dc02c8 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...
Malicious code in simplesamlphp (npm)
--- -= Per source details. Do not edit below this line.=- Source: ghsa-malware d1b0f54563dff6c02ddade2dbcd3f6bf7e1ed1c736d76c1e001d807410dc02c8 Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be...