Lucene search
+L

15293 matches found

RedHat Linux
RedHat Linux
•added 2026/06/20 12:28 a.m.•24 views

kernel: Bluetooth: hci_event: fix potential UAF in SSP passkey handlers

A flaw was found in the Linux kernel's Bluetooth subsystem. This vulnerability, a Use-After-Free UAF, exists within the Secure Simple Pairing SSP passkey handlers. It occurs when hciconn lookup and field access are performed without proper locking, allowing a connection to be freed concurrently...

8.8CVSS6.2AI score0.00412EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/20 12:00 a.m.•4 views

CVE-2026-12119: Missing Authorization

The Simple File List plugin for WordPress is vulnerable to unauthorized file operations due to a missing authorization check on the 'frontmanage' shortcode attribute in all versions up to, and including, 6.3.7. This makes it possible for authenticated attackers, with contributor-level access and...

6.5CVSS5.8AI score0.00467EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/20 12:00 a.m.•5 views

CVE-2026-11912: Missing Authorization

The Simple File List plugin for WordPress is vulnerable to arbitrary file modification due to insufficient authorization checks in all versions up to, and including, 6.3.7. This makes it possible for unauthenticated attackers to delete and modify files on the serve. This vulnerability is...

7.5CVSS5.8AI score0.00516EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/20 12:00 a.m.•6 views

CVE-2026-11911: Improper Limitation of a Pathname to a Restricted Directory

The Simple File List plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the eeSFLDeleteFile function in all versions up to, and including, 6.3.7. This makes it possible for unauthenticated attackers to delete arbitrary files on the server,...

7.5CVSS6.2AI score0.01174EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/20 12:00 a.m.•52 views

PT-2026-51131

Name of the Vulnerable Software and Affected Versions Simple File List versions prior to 6.3.8 Description The Simple File List plugin for WordPress contains a flaw allowing unauthenticated attackers to delete arbitrary files on the server. This occurs due to insufficient file path validation...

7.5CVSS6.8AI score0.01174EPSS
SaveExploits0References10
Positive Technologies
Positive Technologies
•added 2026/06/20 12:00 a.m.•49 views

PT-2026-51133

Name of the Vulnerable Software and Affected Versions Simple File List versions prior to 6.3.8 Description The Simple File List plugin for WordPress contains a flaw where a missing authorization check on the frontmanage shortcode attribute allows authenticated attackers with contributor-level...

6.5CVSS5.8AI score0.00467EPSS
SaveExploits0References10
Positive Technologies
Positive Technologies
•added 2026/06/20 12:00 a.m.•46 views

PT-2026-51132

Name of the Vulnerable Software and Affected Versions Simple File List versions prior to 6.3.8 Description The Simple File List plugin for WordPress contains insufficient authorization checks that allow unauthenticated attackers to delete and modify files on the server. This issue occurs within t...

7.5CVSS5.9AI score0.00516EPSS
SaveExploits0References11
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•28 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•32 views

[SECURITY] Fedora 44 Update: restic-0.19.0-1.fc44

Fast, secure, efficient backup program. restic supports the following backends for storing backups natively: Local directory sftp server via SSH HTTP REST server protocol, rest-server Amazon S3 either from Amazon or using the Minio server OpenStack Swift BackBlaze B2 Microsoft Azure Blob Storage...

9.8CVSS6.7AI score0.05299EPSS
SaveExploits4
GithubExploit
GithubExploit
•added 2026/06/18 9:42 a.m.•116 views

Exploit for Deserialization of Untrusted Data in Presstigers Simple_Job_Board

CVE-2024-1813 - Simple Job Board ≤ 2.11.0 WordPress - Unauth...

9.8CVSS8.5AI score0.01219EPSS
SaveExploits2
NVD
NVD
•added 2026/06/18 6:16 a.m.•28 views

CVE-2026-12093

The Simple Membership plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.7.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to deactivate arbitra...

5.3CVSS0.00352EPSS
SaveExploits0References10
CVE
CVE
•added 2026/06/18 5:34 a.m.•45 views

CVE-2026-12093

The CVE-2026-12093 entry concerns the WordPress Simple Membership plugin (versions up to and including 4.7.5). The root cause is missing authorization verification, enabling unauthenticated attackers to deactivate arbitrary member accounts by forging a charge.refunded Stripe webhook with a victim...

5.3CVSS5.9AI score0.00352EPSS
SaveExploits0References10
EUVD
EUVD
•added 2026/06/18 5:34 a.m.•30 views

EUVD-2026-37847

The Simple Membership plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.7.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to deactivate arbitra...

5.3CVSS5.5AI score0.00352EPSS
SaveExploits0References10
Vulnrichment
Vulnrichment
•added 2026/06/18 5:34 a.m.•17 views

CVE-2026-12093 Simple Membership <= 4.7.5 - Missing Authorization to Unauthenticated Arbitrary Member Account Deactivation via Forged Stripe 'charge.refunded' Webhook

The Simple Membership plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.7.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to deactivate arbitra...

5.3CVSS5.9AI score0.00352EPSS
SaveExploits0References10
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/18 12:00 a.m.•6 views

CVE-2026-12093: Missing Authorization

The Simple Membership plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.7.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to deactivate arbitra...

5.3CVSS5.8AI score0.00352EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/06/18 12:00 a.m.•31 views

PT-2026-50630

The Simple Membership plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 4.7.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to deactivate arbitra...

5.3CVSS5.5AI score0.00352EPSS
SaveExploits0References10
OSV
OSV
•added 2026/06/17 10:23 p.m.•16 views

MAL-2026-6087 Malicious code in uol-simple-api-futebol (npm)

--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 962c38ed6ec061ce6a530aeea5a960dfc2b75caec56f7a1bc648f6b6cb655271 The package's only documented function, getJogos default export, unconditionally invokes an internal helper named prepareCacheMatchs which POSTs the...

5.8AI score
SaveExploits0References6
Patchstack
Patchstack
•added 2026/06/17 4:52 p.m.•20 views

WordPress Simple Membership plugin <= 4.7.5 - Missing Authorization to Unauthenticated Arbitrary Member Account Deactivation vulnerability

Missing Authorization to Unauthenticated Arbitrary Member Account Deactivation vulnerability discovered by Nikita Fenko - self in WordPress Plugin Simple Membership versions = 4.7.5...

5.3CVSS5.3AI score0.00352EPSS
SaveExploits0References1Affected Software1
GithubExploit
GithubExploit
•added 2026/06/17 9:54 a.m.•124 views

Exploit for CVE-2026-7459

CVE-2026-7459 CV...

7.5CVSS5.2AI score0.00583EPSS
SaveExploits1
RedHat Linux
RedHat Linux
•added 2026/06/16 7:17 p.m.•25 views

kernel: Bluetooth: hci_event: fix potential UAF in SSP passkey handlers

A flaw was found in the Linux kernel's Bluetooth subsystem. This vulnerability, a Use-After-Free UAF, exists within the Secure Simple Pairing SSP passkey handlers. It occurs when hciconn lookup and field access are performed without proper locking, allowing a connection to be freed concurrently...

8.8CVSS6.2AI score0.00412EPSS
SaveExploits0References5
Rows per page
Query Builder