5038 matches found
W0lfSword
W0lfSword — iOS Kernel Exploit Toolkit...
agensic v0.3.0
Know what ran, where, when and who executed it The missing observability layer for AI-powered terminal workflows Signed Provenance Tracked Sessions Git Time Travel Replayable Sessions IDE style Tab Autocomplete Agensic upgrades your existing terminal workflow for the AI era. It is built for...
Debian dsa-6425 : openjdk-21-dbg - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6425 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6425-1 [email protected] https://www.debian.org/securit...
CLSA-2026-1786034768 expat: Fix of CVE-2026-56407
CVE-2026-56407: signed integer overflow in doProlog when an internal entity value longer than INTMAX XMLChars truncates ENTITY.textLen to a negative length...
CVE-2026-11743
The SF32LB MPI QSPI NOR flash driver drivers/flash/flashsf32lbmpiqspinor.c validated the flash offset and length on its read and write paths with the test offset + size data-size. Because offset is a signed offt while size is unsigned, a negative offset is converted to a large unsigned value and...
CVE-2026-11743 Missing negative-offset/overflow check in SF32LB MPI QSPI NOR flash driver allows out-of-bounds read and write
The SF32LB MPI QSPI NOR flash driver drivers/flash/flashsf32lbmpiqspinor.c validated the flash offset and length on its read and write paths with the test offset + size data-size. Because offset is a signed offt while size is unsigned, a negative offset is converted to a large unsigned value and...
K000162839: PHP vulnerability CVE-2026-7568
Security Advisory Description In PHP versions 8.2. before 8.2.31, 8.3. before 8.3.31, 8.4. before 8.4.21, and 8.5. before 8.5.6, the metaphone function in ext/standard/metaphone.c uses a signed int variable to track the current position within the input string. If a string longer than 2,147,483,6...
Security update for ffmpeg-4
This update for ffmpeg-4 fixes the following issues: Update to release 4.4.8. CVE-2026-8461: out-of-bounds write in the MagicYUV decoder can lead to denial of service or remote code execution bsc1269490. CVE-2026-12706: heap use-after-free read in the RASC video decoder can lead to denial of...
JLSEC-2026-1185 FFmpeg through 8.1.2, fixed in commit aafb5c6, contains a signed integer overflow vulnerability...
FFmpeg through 8.1.2, fixed in commit aafb5c6, contains a signed integer overflow vulnerability in the MACE6 audio decoder that allows attackers to corrupt heap memory by supplying a crafted CAF file with a malicious bytesperpacket value. Attackers can craft a CAF file with oversized bytesperpack...
python-cryptography: Duplicate self-signed intermediates can cause exponential path-building
...
Heap pointer corruption via signed/unsigned mismatch in LARGE_TUPLE_EXT decoding in erts external term format decoder
...
TLS/DTLS denial of service via unbounded recursion on cross-signed peer certificate chain
...
OESA-2026-3258 libarchive security update
is an open-source BSD-licensed C programming library that provides streaming access to a variety of different archive formats, including tar, cpio, pax, zip, and ISO9660 images. The distribution also includes bsdtar and bsdcpio, full-featured implementations of tar and cpio that use . Security...
EUVD-2026-54160
FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser in libavcodec/dvbsubparser.c that allows attackers to trigger a heap buffer overflow by supplying a crafted WTV file. The overflow causes the bounds-check guard...
PT-2026-69434
Name of the Vulnerable Software and Affected Versions GIMP affected versions not specified Description A signed integer overflow occurs in the file-fli plugin when processing FLI image files. The issue stems from an incorrect calculation during memory allocation for image buffers, where multiplyi...
MiracleLinux 9 : gstreamer1-plugins-bad-free-1.22.12-7.el9_8.1 (AXSA:2026-1479:03)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1479:03 advisory. gstreamer1-plugins-bad-free: GStreamer: Denial of service via AV1 tilelistobu parser byte/bit confusion CVE-2026-52718 gstreamer1-plugins-bad-free:...
CVE-2026-70628
FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser in libavcodec/dvbsubparser.c that allows attackers to trigger a heap buffer overflow by supplying a crafted WTV file. The overflow causes the bounds-check guard...
CVE-2026-45378
Decidim is a participatory democracy framework. Prior to 0.30.9, from 0.31.0 before 0.31.5, and in 0.32.0.rc1 before 0.32.0.rc2, the identity-document verification admin UI embeds verificationattachment blobs through reusable signed Active Storage disk URLs, allowing anyone who obtains a URL to...
CVE-2026-70628
FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser in libavcodec/dvbsubparser.c that allows attackers to trigger a heap buffer overflow by supplying a crafted WTV file. The overflow causes the bounds-check guard...
CVE-2026-70628
FFmpeg versions from 0.5 up to, but not including, 9.0 contain a signed integer overflow vulnerability in the DVB subtitle parser in libavcodec/dvbsubparser.c that allows attackers to trigger a heap buffer overflow by supplying a crafted WTV file. The overflow causes the bounds-check guard...