Lucene search
+L

48 matches found

Kitploit
Kitploit
•added 2026/10/30 5:11 a.m.•84 views

odat

Quentin HARDY --- [email protected] [email protected] ODAT ODAT Oracle Database Attacking Tool is an open source penetration testing tool that tests the security of Oracle Databases remotely. Usage examples of ODAT: You have an Oracle database listening remotely and want to find valid...

8.1AI score
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2026/10/14 12:00 a.m.•12 views

PT-2026-114384

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An issue exists in the SMB client where the parse posix sids function fails to validate the server-supplied out len against the actual length of the received iov iov len. If a server...

8.1CVSS6.9AI score0.00595EPSS
SaveExploits1References43
SUSE CVE
SUSE CVE
•added 2026/10/01 4:04 p.m.•7 views

SUSE CVE-2026-98113

In the Linux kernel, the following vulnerability has been resolved: ksmbd: rate limit unmapped SID errors A client can include many structurally valid but unmapped SIDs in a DACL. Logging every mapping failure lets one request generate hundreds of kernel error messages. Rate limit the message to...

4.3CVSS5.9AI score0.00155EPSS
SaveExploits0References3
Debian CVE
Debian CVE
•added 2026/09/25 10:21 a.m.•21 views

CVE-2026-97554

In the Linux kernel, the following vulnerability has been resolved: smb: client: avoid using uninitialized SIDs in cifsposixtofattr cifsposixtofattr ignores the return value of posixinfoparse. When a malformed POSIX directory entry is encountered e.g. invalid SID lengths from an untrusted server,...

6.1AI score0.00206EPSS
SaveExploits0
osv_cve
osv_cve
•added 2026/09/25 10:21 a.m.•19 views

CVE-2026-97554 smb: client: avoid using uninitialized SIDs in cifs_posix_to_fattr()

In the Linux kernel, the following vulnerability has been resolved: smb: client: avoid using uninitialized SIDs in cifsposixtofattr cifsposixtofattr ignores the return value of posixinfoparse. When a malformed POSIX directory entry is encountered e.g. invalid SID lengths from an untrusted server,...

5.9AI score
SaveExploits0References8
Positive Technologies
Positive Technologies
•added 2026/09/25 12:00 a.m.•9 views

PT-2026-98499

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description An integer overflow occurs in the SMB client when rewriting a Discretionary Access Control List DACL. The functions replace sids and copy aces and set chmod dacl use a u16 accumulator to...

2CVSS6AI score0.00206EPSS
SaveExploits0
osv_ubuntu
osv_ubuntu
•added 2026/07/25 10:17 a.m.•20 views

UBUNTU-CVE-2026-64380

In the Linux kernel, the following vulnerability has been resolved: smb: client: harden POSIX SID length parsing posixinfosidsize reads sid1 to obtain the subauthority count, but its existing boundary check still accepts buffers with only one remaining byte. Require two bytes before reading sid1 ...

8.2CVSS6.2AI score0.00443EPSS
SaveExploits0References31
EUVD
EUVD
•added 2026/07/25 8:50 a.m.•23 views

EUVD-2026-48924

In the Linux kernel, the following vulnerability has been resolved: smb: client: harden POSIX SID length parsing posixinfosidsize reads sid1 to obtain the subauthority count, but its existing boundary check still accepts buffers with only one remaining byte. Require two bytes before reading sid1 ...

6AI score0.00443EPSS
SaveExploits0References8
Tenable Nessus
Tenable Nessus
•added 2026/07/25 12:00 a.m.•17 views

Linux Distros Unpatched Vulnerability : CVE-2026-64380

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - In the Linux kernel, the following vulnerability has been resolved: smb: client: harden POSIX SID length parsing posixinfosidsize reads sid1 to obtain the...

8.2CVSS6.2AI score0.00443EPSS
SaveExploits0References3
osv_ghsa
osv_ghsa
•added 2026/07/15 9:58 p.m.•35 views

GHSA-XGCH-X3MX-CM3C safeurl is Missing IPv6 CIDR Ranges in Blocklist

The privateNetworks blocklist was found to be missing newly added CIDR ranges. More specifically, the following CIDR ranges were not being blocked: - 64:ff9b:1::/48: NAT64 local-use prefix RFC 8215 - 5f00::/16: Segment Routing SRv6 SIDs RFC 9602 - 3fff::/20: documentation prefix RFC 9637 -...

6.9CVSS8.2AI score0.00521EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2026/05/15 12:00 a.m.•72 views

Linux Kernel Security Vulnerabilities

The Linux kernel is the kernel used by the Linux operating system developed by the Linux Foundation in the United States. There are security vulnerabilities in the Linux kernel. These vulnerabilities stem from the fact that ksmbd does not verify the SID length of inherited ACEs in the...

8.8CVSS7.8AI score0.00408EPSS
SaveExploits0References2
GithubExploit
GithubExploit
•added 2026/05/14 10:48 a.m.•143 views

report-anonymizer

🛡️ Report Anonymizer Local LLM anonymizer for penetration-t...

5.8AI score
SaveExploits0
osv_alpine
osv_alpine
•added 2026/04/21 10:16 p.m.•31 views

ALPINE-CVE-2026-40706

In NTFS-3G 2022.10.3 before 2026.2.25, a heap buffer overflow exists in ntfsbuildpermissionsposix in acls.c that allows an attacker to corrupt heap memory in the SUID-root ntfs-3g binary by crafting a malicious NTFS image. The overflow is triggered on the READ path stat, readdir, open when...

8.4CVSS6.4AI score0.00165EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/21 12:00 a.m.•19 views

PT-2026-34185

Name of the Vulnerable Software and Affected Versions NTFS-3G versions 2022.10.3 through 2026.2.24 Description A heap buffer overflow exists in the ntfs build permissions posix function within acls.c. This issue allows an attacker to corrupt heap memory in the SUID-root ntfs-3g binary by using a...

8.4CVSS6.3AI score0.00165EPSS
SaveExploits0References21
Vulnrichment
Vulnrichment
•added 2026/04/21 12:00 a.m.•11 views

CVE-2026-40706

In NTFS-3G 2022.10.3 before 2026.2.25, a heap buffer overflow exists in ntfsbuildpermissionsposix in acls.c that allows an attacker to corrupt heap memory in the SUID-root ntfs-3g binary by crafting a malicious NTFS image. The overflow is triggered on the READ path stat, readdir, open when...

8.4CVSS6.4AI score0.00165EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/09/04 8:31 p.m.•35 views

CVE-2025-9830

A security flaw has been discovered in PHPGurukul Beauty Parlour Management System 1.1. This affects an unknown function of the file /admin/add-customer-services.php. The manipulation of the argument sids results in sql injection. The attack can be executed remotely. The exploit has been released...

9.8CVSS7.1AI score0.00421EPSS
SaveExploits1References1
CNVD
CNVD
•added 2025/09/04 12:00 a.m.•61 views

Beauty Parlour Management System add-customer-services.php File SQL Injection Vulnerability

Beauty Parlour Management System is a software system for standardizing salon business processes and improving management efficiency. Beauty Parlour Management System suffers from a SQL injection vulnerability, which originates from the lack of validation of externally entered SQL statements in t...

9.8CVSS7.5AI score0.00421EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2025/09/02 8:15 p.m.•23 views

CVE-2025-9830

A security flaw has been discovered in PHPGurukul Beauty Parlour Management System 1.1. This affects an unknown function of the file /admin/add-customer-services.php. The manipulation of the argument sids results in sql injection. The attack can be executed remotely. The exploit has been released...

9.8CVSS7.1AI score0.00421EPSS
SaveExploits1References5
NVD
NVD
•added 2025/09/02 8:15 p.m.•33 views

CVE-2025-9830

A security flaw has been discovered in PHPGurukul Beauty Parlour Management System 1.1. This affects an unknown function of the file /admin/add-customer-services.php. The manipulation of the argument sids results in sql injection. The attack can be executed remotely. The exploit has been released...

9.8CVSS0.00421EPSS
SaveExploits1References5
CVE
CVE
•added 2025/09/02 8:02 p.m.•46 views

CVE-2025-9830

CVE-2025-9830 affects PHPGurukul Beauty Parlour Management System 1.1. The vulnerability is a SQL injection in the file /admin/add-customer-services.php, triggered by manipulating the sids[] parameter. It is exploitable remotely and publicly available exploits exist. Reported by multiple sources ...

9.8CVSS7.1AI score0.00421EPSS
SaveExploits1References5Affected Software1
Rows per page
Query Builder