18 matches found
CLEANSTART-2026-JB83386 issue in the anchors subparser of Showdownjs versions <= 2
Security vulnerability affects the n8n package. An issue in the anchors subparser of Showdownjs versions = 2...
PT-2026-117782
Security vulnerability affects the n8n package. An issue in the anchors subparser of Showdownjs versions = 2...
com.github.linyuzai:concept-plugin-spring-boot-starter (>=2.0.0, <=3.0.0), org.webjars.npm:github-com-showdownjs-ng-showdown (1.1.0) +3 more potentially affected by CVE-2026-104477 via org.webjars.npm:showdown (>=1.9.1, <=2.1.0)
org.webjars.npm:showdown MAVEN version =1.9.1, =2.0.0, =1.0.2, =1.0.3 - org.webjars.npm:showdown-prism 0.2.0 Source cves: CVE-2026-104477 Source advisory: SNYK:JAVA-ORGWEBJARSNPM-20510287...
WS-2019-0319
In "showdownjs/showdown" prior to v1.9.1, 'rel="noopener' is not defined, thus can lead an attacker to control the document’s window object...
EUVD-2024-17621
Malicious code in bioql PyPI...
CVE-2024-1899
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
Security Bulletin: IBM Fusion HCI and IBM Fusion are vulnerable to denial of service due to Node.js, isaacs node-tar, ShowdownJS
Summary IBM Fusion HCI and IBM Fusion's graphical user interface are vulnerable to a denial of service due to Node.js, isaacs node-tar, and ShowdownJS. CVE-2024-4068, CVE-2024-28863, CVE-2024-1899. Vulnerability Details CVEID:CVE-2024-4068 DESCRIPTION: Node.js braces module is vulnerable to a...
Showdown vulnerable to Regular Expression Denial of Service (ReDoS) in link/anchor parsing
Showdownjs, versions = 2.1.0, anchors subparser used to parse links has a nested regular expression which can lead to denial of service conditions given malicious input...
GHSA-RMMH-P597-PPVV Showdown vulnerable to Regular Expression Denial of Service (ReDoS) in link/anchor parsing
Showdownjs, versions = 2.1.0, anchors subparser used to parse links has a nested regular expression which can lead to denial of service conditions given malicious input...
CVE-2024-1899
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899 Showdownjs Denial of Service
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899 Showdownjs Denial of Service
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899 Showdownjs Denial of Service
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
CVE-2024-1899
CVE-2024-1899 affects ShowdownJS (the anchors subparser) where versions
CVE-2024-1899: Uncontrolled Recursion
An issue in the anchors subparser of Showdownjs versions = 2.1.0 could allow a remote attacker to cause denial of service conditions...
PT-2024-18406
Name of the Vulnerable Software and Affected Versions Showdownjs versions = 2.1.0 Description An issue in the anchors subparser could allow a remote attacker to cause denial of service conditions. Recommendations For versions = 2.1.0, update to a version greater than 2.1.0 to resolve the issue. A...