10497 matches found
PT-2022-32264
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.283 Description A refcount leak was discovered in the fsl rio setup function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to v4.14.283...
PT-2022-32010
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.17 through 5.4.197 Description A refcount leak was discovered in the clcdfb of vram setup function of the Linux Kernel. The issue was introduced in version 3.17 and is fixed in version 5.4.198. Recommendations For Linux...
PT-2022-32151
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.247 Description A refcount leak was discovered in the clcdfb of vram setup function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions prior to...
PT-2022-31823
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.17 through 5.10.120 Description A refcount leak was discovered in the clcdfb of vram setup function of the Linux Kernel. The issue was introduced in version 3.17 and is fixed in version 5.10.121. Recommendations For Lin...
PT-2022-31830
Name of the Vulnerable Software and Affected Versions Linux Kernel versions 3.3 through 5.10.120 Description A refcount leak was discovered in the fsl rio setup function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions 3.3 through...
PT-2022-31593
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.46 Description The issue is related to a refcount leak in the fsl rio setup function. It was introduced in version v3.3 and fixed in version v5.15.46. The actual impact and attack plausibility have not yet...
PT-2022-31289
Name of the Vulnerable Software and Affected Versions Linux Kernel versions v3.17 through v5.17.13 Description A refcount leak was discovered in the clcdfb of vram setup function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions v3.17...
CVE-2022-1971
The NextCellent Gallery WordPress plugin through 1.9.35 does not sanitise and escape some of its image settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-1010
The Login using WordPress Users WP as SAML IDP WordPress plugin before 1.13.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in...
CVE-2022-1113
The Flower Delivery by Florist One WordPress plugin through 3.7 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfilteredhtml capability is disallowed for example in multisite setups...
CVE-2022-1095
The Mihdan: No External Links WordPress plugin before 5.0.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
CVE-2022-1321
The miniOrange's Google Authenticator WordPress plugin before 5.5.6 does not sanitise and escape some of its settings, leading to malicious users with administrator privileges to store malicious Javascript code leading to Cross-Site Scripting attacks when unfilteredhtml is disallowed for example ...
Cross site scripting
The miniOrange's Google Authenticator WordPress plugin before 5.5.6 does not sanitise and escape some of its settings, leading to malicious users with administrator privileges to store malicious Javascript code leading to Cross-Site Scripting attacks when unfilteredhtml is disallowed for example ...
Cross site scripting
The Malware Scanner WordPress plugin before 4.5.2 does not sanitise and escape some of its settings, leading to malicious users with administrator privileges to store malicious Javascript code leading to Cross-Site Scripting attacks when unfilteredhtml is disallowed for example in multisite setup...
CVE-2022-1029 Limit Login Attempts < 4.0.72 - Admin+ Stored Cross-Site Scripting
The Limit Login Attempts WordPress plugin before 4.0.72 does not sanitise and escape some of its settings, leading to malicious users with administrator privileges to store malicious Javascript code leading to Cross-Site Scripting attacks when unfilteredhtml is disallowed for example in multisite...
CVE-2022-33202
Authentication bypass vulnerability in the setup screen of L2Blockeron-premise Ver4.8.5 and earlier and L2BlockerCloud Ver4.8.5 and earlier allows an adjacent attacker to perform an unauthorized login and obtain the stored information or cause a malfunction of the device by using alternative path...
CVE-2022-33202
Authentication bypass vulnerability in the setup screen of L2Blockeron-premise Ver4.8.5 and earlier and L2BlockerCloud Ver4.8.5 and earlier allows an adjacent attacker to perform an unauthorized login and obtain the stored information or cause a malfunction of the device by using alternative path...
Authentication flaw
Authentication bypass vulnerability in the setup screen of L2Blockeron-premise Ver4.8.5 and earlier and L2BlockerCloud Ver4.8.5 and earlier allows an adjacent attacker to perform an unauthorized login and obtain the stored information or cause a malfunction of the device by using alternative path...
CVE-2022-33202
Authentication bypass vulnerability in the setup screen of L2Blockeron-premise Ver4.8.5 and earlier and L2BlockerCloud Ver4.8.5 and earlier allows an adjacent attacker to perform an unauthorized login and obtain the stored information or cause a malfunction of the device by using alternative path...
PT-2022-13602
Name of the Vulnerable Software and Affected Versions Limit Login Attempts WordPress plugin versions prior to 4.0.72 Description The issue allows malicious users with administrator privileges to store malicious Javascript code, leading to Cross-Site Scripting attacks when unfiltered html is...