10447 matches found
CVE-2024-26594
In the Linux kernel, the following vulnerability has been resolved: ksmbd: validate mech token in session setup If client send invalid mech token in session setup request, ksmbd validate and make the error if it is invalid...
Linux kernel security vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux Kernel that stems from the fact that if a client sends an invalid mechanical token in a session setup request, ksmbd validates it a...
CVE-2024-26594: Out-of-bounds Read
In the Linux kernel, the following vulnerability has been resolved: ksmbd: validate mech token in session setup If client send invalid mech token in session setup request, ksmbd validate and make the error if it is invalid...
Fiber has Insecure CORS Configuration, Allowing Wildcard Origin with Credentials
The CORS middleware allows for insecure configurations that could potentially expose the application to multiple CORS-related vulnerabilities. Specifically, it allows setting the Access-Control-Allow-Origin header to a wildcard "" while also having the Access-Control-Allow-Credentials set to true...
Exploit for CVE-2023-38646
Exploit CVE-2023-38646 Metabase before 0.46.6.1 open source...
[SECURITY] Fedora 39 Update: rear-2.7-8.fc39
Relax-and-Recover is the leading Open Source disaster recovery and system migration solution. It comprises of a modular frame-work and ready-to-go workflows for many common situations to produce a bootable image and restore from backup using this image. As a benefit, it allows to restore to...
eu.lundegaard.liferay:liferay-db-setup-core (3.0.0) potentially affected by CVE-2021-29050 via com.liferay.portal:com.liferay.portal.impl (4.2.5)
com.liferay.portal:com.liferay.portal.impl MAVEN version 4.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.impl and may be impacted: - eu.lundegaard.liferay:liferay-db-setup-core 3.0.0 Source cves: CVE-2021-290...
eu.lundegaard.liferay:liferay-db-setup-core (>=3.1.0, <=3.2.0), it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (>=1.2.0, <=1.2.1) potentially affected by CVE-2021-29050 via com.liferay.portal:com.liferay.portal.impl (>=5.1.6, <=5.13.3)
com.liferay.portal:com.liferay.portal.impl MAVEN version =5.1.6, =3.1.0, =1.2.0, =1.2.1 Source cves: CVE-2021-29050 Source advisory: OSV:GHSA-MH9R-9PCX-RX55...
eu.lundegaard.liferay:liferay-db-setup-core (>=3.1.0, <=3.2.0), it.dontesta.labs.liferay.portal.db:liferay-portal-database-all-in-one-support (>=1.2.0, <=1.2.1) potentially affected by CVE-2021-29050 via com.liferay.portal:com.liferay.portal.impl (>=5.1.6, <=5.13.3)
com.liferay.portal:com.liferay.portal.impl MAVEN version =5.1.6, =3.1.0, =1.2.0, =1.2.1 Source cves: CVE-2021-29050 Source advisory: GHSA-MH9R-9PCX-RX55...
YARPP < 5.30.10 - Admin+ Stored XSS
Description The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
Widget for Social Page Feeds < 6.4 - Admin+ Stored XSS
Description The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup PoC 1. Create a new Facebook like...
CVE-2024-1322 Directorist <= 7.8.4 - Missing Authorization to Unauthenticated Settings Change
The Directorist – WordPress Business Directory Plugin with Classified Ads Listings plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'setupwizard' function in all versions up to, and including, 7.8.4. This makes it possible for...
CVE-2024-1322 Directorist <= 7.8.4 - Missing Authorization to Unauthenticated Settings Change
The Directorist – WordPress Business Directory Plugin with Classified Ads Listings plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'setupwizard' function in all versions up to, and including, 7.8.4. This makes it possible for...
com.liferay.portal:com.liferay.portal.test (9.0.2), com.liferay.portal:com.liferay.util.bridges (9.0.2) +1 more potentially affected by CVE-2024-25607 via com.liferay.portal:com.liferay.portal.kernel (9.0.2)
com.liferay.portal:com.liferay.portal.kernel MAVEN version 9.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on com.liferay.portal:com.liferay.portal.kernel and may be impacted: - com.liferay.portal:com.liferay.portal.test 9.0.2 -...
WP Setup Wizard < 1.0.8.2 - Authenticated (Subscriber+) Full Database Download
Description The WP Setup Wizard plugin for WordPress is vulnerable to unauthorized access of datadue to a missing capability check in all versions up to, and including, 1.0.8.1. This makes it possible for authenticated attackers, with subscriber-level access and above, to download the entire...
Password Protected < 2.6.7 - Admin+ Stored XSS
Description The plugin does not sanitise and escape its Google Captcha Site Key settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup...
PT-2024-17942 · WordPress · The Directorist: Ai-Powered Wordpress Business Directory Plugin With Classified Ads Listings
Name of the Vulnerable Software and Affected Versions: The Directorist – WordPress Business Directory Plugin with Classified Ads Listings plugin for WordPress versions up to, and including, 7.8.4 Description: The issue allows unauthorized modification of data due to a missing capability check on...
Metabase 0.46.6 Remote Code Execution
Exploit Title: metabase 0.46.6 - Pre-Auth Remote Code Execution Google Dork: N/A Date: 13-10-2023 Exploit Author: Musyoka Ian Vendor Homepage: https://www.metabase.com/ Software Link: https://www.metabase.com/ Version: metabase 0.46.6 Tested on: Ubuntu 22.04, metabase 0.46.6 CVE : CVE-2023-38646...
WordPress WP Setup Wizard Plugin <= 1.0.8.1 is vulnerable to Sensitive Data Exposure
Software WP Setup Wizard Type Plugin Vulnerable versions = 1.0.8.1 Fixed in 1.0.8.2 OWASP Top 10 A1: Broken Access Control Classification Sensitive Data Exposure CVE CVE-2024-25917 Patch priority High CVSS severity High 8.8 Developer Claim ownership PSID 5a05aed5e6cb Credits Dave Jong Patchstack...
CVE-2024-1372
A command injection vulnerability was identified in GitHub Enterprise Server that allowed an attacker with an editor role in the Management Console to gain admin SSH access to the appliance when configuring SAML settings. Exploitation of this vulnerability required access to the GitHub Enterprise...