Lucene search
+L

1 matches found

CVE
CVE
•added 2026/04/02 4:30 p.m.•2055 views

CVE-2026-35385

OpenSSH before 10.3 is affected. When using scp as root with -O (legacy protocol) and without -p, a downloaded file may be installed setuid or setgid, contrary to user expectations. This could enable privilege elevation per the cited advisories. Remediation: upgrade to OpenSSH 10.3p1 or later (as...

8.1CVSS7.3AI score0.00573EPSS
SaveExploits0References36Affected Software1
Rows per page
Query Builder