12788 matches found
UBUNTU-CVE-2023-1386
A flaw was found in the 9p passthrough filesystem 9pfs implementation in QEMU. When a local user in the guest writes an executable file with SUID or SGID, none of these privileged bits are correctly dropped. As a result, in rare circumstances, this flaw could be used by malicious users in the gue...
QEMU security vulnerabilities
QEMU is a suite of analog processor software from the French individual developer Fabrice Bellard. The software is fast and cross-platform. QEMU suffers from an elevation of privilege vulnerability, which stems from the 9p passthrough filesystem failing to discard the SUID/SGID bit when writing t...
Linux net/sched/cls_u32 Heap Buffer Overflow DoS
The vulnerability of the u32setparms function in the net/sched/clsu32.c module of the Linux operating system is related to incorrect handling of usage counters. Exploiting this vulnerability could allow an attacker to compromise the confidentiality, integrity, and accessibility of data...
PT-2023-4154
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A use-after-free flaw was found in the Linux kernel's netfilter, specifically in the way a user triggers the nft pipapo remove function with the element, without a NFT SET EXT KEY END...
bind: named's configured cache size limit can be significantly exceeded
A vulnerability was found in BIND. The effectiveness of the cache-cleaning algorithm used in named can be severely diminished by querying the resolver for specific RRsets in a certain order, effectively allowing the configured max-cache-size limit to exceed significantly...
SUSE CVE-2021-31294
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
WordPress Auto Set Admin Colour on Staging and Dev Plugin <= 4.0.0 is vulnerable to Cross Site Scripting (XSS)
Software Auto Set Admin Colour on Staging and Dev Type Plugin Vulnerable versions = 4.0.0 Fixed in N/A OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID bc1617de8fbf Credits Rafie...
AZL-27671 CVE-2023-38409 affecting package hyperv-daemons for versions less than 5.15.122.1-1
An issue was discovered in setcon2fbmap in drivers/video/fbdev/core/fbcon.c in the Linux kernel before 6.2.12. Because an assignment occurs only for the first vc, the fbconregisteredfb and fbcondisplay arrays can be desynchronized in fbconmodedeleted the con2fbmap points at the old fbinfo...
bind: named's configured cache size limit can be significantly exceeded
A vulnerability was found in BIND. The effectiveness of the cache-cleaning algorithm used in named can be severely diminished by querying the resolver for specific RRsets in a certain order, effectively allowing the configured max-cache-size limit to exceed significantly...
PYSEC-2023-312
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
CVE-2021-31294
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
DEBIAN-CVE-2021-31294
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
OESA-2023-1426 ncurses security update
The ncurses new curses library is a free software emulation of curses in System V Release 4.0 SVr4, and more. It uses terminfo format, supports pads and color and multiple highlights and forms characters and function-key mapping, and has all the other SVr4-curses enhancements over BSD curses. SVr...
CVE-2021-31294
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
PT-2023-12146 · Redis +2 · Redis +2
Name of the Vulnerable Software and Affected Versions: Redis versions prior to 6.2 Redis versions prior to 6cbea7d Description: The issue allows a replica to cause an assertion failure in a primary server by sending a non-administrative command, specifically a SET command. This was fixed for Redi...
CVE-2021-31294
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
CVE-2021-31294: Reachable Assertion
Redis before 6cbea7d allows a replica to cause an assertion failure in a primary server by sending a non-administrative command specifically, a SET command. NOTE: this was fixed for Redis 6.2.x and 7.x in 2021. Versions before 6.2 were not intended to have safety guarantees related to this...
CVE-2021-31294
CVE-2021-31294 : Redis before 6cbea7d allows a replica to trigger an assertion failure on a primary server by sending a non-administrative command (specifically, SET). The issue is resolved in Redis 6.2.x and 7.x (2021). Affected line: Redis pre-6.2 safety guarantees did not apply. Practical impa...
DEBIAN-CVE-2023-38199
coreruleset aka OWASP ModSecurity Core Rule Set through 3.3.4 does not detect multiple Content-Type request headers on some platforms. This might allow attackers to bypass a WAF with a crafted payload, aka "Content-Type confusion" between the WAF and the backend application. This occurs when the...
CVE-2023-38199
coreruleset aka OWASP ModSecurity Core Rule Set through 3.3.4 does not detect multiple Content-Type request headers on some platforms. This might allow attackers to bypass a WAF with a crafted payload, aka "Content-Type confusion" between the WAF and the backend application. This occurs when the...