2 matches found
PT-2021-23332
Name of the Vulnerable Software and Affected Versions set user extension module versions prior to 3.0.0 for PostgreSQL Description The issue allows ProcessUtility hook bypass via set config. Recommendations For versions prior to 3.0.0, update to version 3.0.0 or later to resolve the issue...
9.8CVSS0.0127EPSS
SaveExploits0References5
PT-2021-21961
Name of the Vulnerable Software and Affected Versions: PostgreSQL set user extension module versions prior to 2.0.1 Description: The issue allows a potential privilege escalation using RESET SESSION AUTHORIZATION after set user. This can be exploited to gain elevated privileges. Recommendations:...
9.8CVSS5.7AI score0.0129EPSS
SaveExploits0References5
20