66466 matches found
EUVD-2026-85328
Dell Secure Connect Gateway SCG Policy Manager, versions prior to 5.34.00.16, contains an Improper Restriction of Rendered UI Layers or Frames vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges and Session...
CVE-2026-71177
Dell Secure Connect Gateway SCG Policy Manager, versions prior to 5.34.00.16, contains an Improper Restriction of Rendered UI Layers or Frames vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges and Session...
CVE-2026-71177
Dell Secure Connect Gateway (SCG) Policy Manager , versions prior to 5.34.00.16 , is vulnerable to an Improper Restriction of Rendered UI Layers or Frames vulnerability. A low privileged attacker with remote access could exploit this flaw to achieve Elevation of privileges and Session theft . Rem...
CVE-2026-71177
Dell Secure Connect Gateway SCG Policy Manager, versions prior to 5.34.00.16, contains an Improper Restriction of Rendered UI Layers or Frames vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges and Session...
openssh: OpenSSH: ssh-agent allows remote execution of local operations
A flaw was found in OpenSSH's ssh-agent component. A misinteraction between agent locking and the [email protected] extension allows operations intended for local execution to be performed remotely. This could enable a remote attacker to add PKCS11 tokens or utilize keys with destination...
CVE-2026-5696
Reflected Cross-Site Scripting XSS in Microweber. The vulnerability lies in the ‘group’ parameter of the ‘/admin/settings’ endpoint in the administration panel. A successful exploit allows an attacker to trick an authenticated user into executing malicious JavaScript code in their browser. This...
CVE-2026-5696 Multiple vulnerabilities in the Microweber administration panel
Reflected Cross-Site Scripting XSS in Microweber. The vulnerability lies in the ‘group’ parameter of the ‘/admin/settings’ endpoint in the administration panel. A successful exploit allows an attacker to trick an authenticated user into executing malicious JavaScript code in their browser. This...
CVE-2026-5696 Multiple vulnerabilities in the Microweber administration panel
Reflected Cross-Site Scripting XSS in Microweber. The vulnerability lies in the ‘group’ parameter of the ‘/admin/settings’ endpoint in the administration panel. A successful exploit allows an attacker to trick an authenticated user into executing malicious JavaScript code in their browser. This...
CVE-2026-5696
A Reflected Cross-Site Scripting (XSS) vulnerability exists in the Microweber administration panel. The flaw is located within the 'group' parameter of the '/admin/settings' endpoint. A successful exploit allows an attacker to trick an authenticated user into executing malicious JavaScript code i...
EUVD-2026-85220
Reflected Cross-Site Scripting XSS in Microweber. The vulnerability lies in the ‘group’ parameter of the ‘/admin/settings’ endpoint in the administration panel. A successful exploit allows an attacker to trick an authenticated user into executing malicious JavaScript code in their browser. This...
CVE-2026-96456
The Reachy Mini Bluetooth service asks a connecting device for a PIN before it will accept commands. The check protects the session but not the caller, so an attacker in Bluetooth range can ride along on someone else's successful authentication. The authenticated state is kept in a single shared...
Security Bulletin: IBM InfoSphere Optim Archive Viewer is affected by a vulnerability in nanoid (CVE-2026-73086)
Summary A predictable unique ID generation vulnerability in the nanoid generator library CVE-2026-73086 used by IBM InfoSphere Optim Archive Viewer has been addressed by upgrading the component to version 3.3.17. Vulnerability Details CVEID:CVE-2026-73086 DESCRIPTION: nanoid is a secure,...
CVE-2026-92378
A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online. Under specific timing conditions during Service Offline Emergency Mode, a previously authenticated session may be retained after logout, which could allow a subsequent user to be...
CVE-2026-92378 uniFLOW Online Legacy UI Previous login session retained when entering Reduced Function Login
A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online. Under specific timing conditions during Service Offline Emergency Mode, a previously authenticated session may be retained after logout, which could allow a subsequent user to be...
CVE-2026-92378
A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online . Under specific timing conditions during Service Offline Emergency Mode , a previously authenticated session may be retained after a user logs out. This flaw could allow a subseque...
EUVD-2026-85153
A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online. Under specific timing conditions during Service Offline Emergency Mode, a previously authenticated session may be retained after logout, which could allow a subsequent user to be...
CVE-2026-92378 uniFLOW Online Legacy UI Previous login session retained when entering Reduced Function Login
A session management vulnerability exists in the Legacy UI Reduced Function Login feature of NT-ware uniFLOW Online. Under specific timing conditions during Service Offline Emergency Mode, a previously authenticated session may be retained after logout, which could allow a subsequent user to be...
Improper Cookie Domain
Http4s is vulnerable to improper cookie domain. The vulnerability is due to unanchored substring checks instead of RFC 6265-compliant domain and path matching when attaching stored cookies, which allows an attacker to exploit an application’s attacker-influenced outbound request to obtain session...
EUVD-2026-85021
The Newsletters WordPress plugin before 4.18.1 does not perform an ownership check on some of its subscriber management actions, and issues a management session to unauthenticated visitors on request, allowing attackers to read any subscriber's personal data and overwrite any subscriber's record...
MGASA-2026-0437 Updated perl-Dancer2 packages fix a security vulnerability
Dancer2 versions through 2.1.0 for Perl generate insecure session ids when required CSPRNG modules are unavailable. CVE-2026-13577...