67201 matches found
CVE-2026-15656: Sensitive Cookie in HTTPS Session Without 'Secure' Attribute
IBM Maximo Application Suite 9.2, 9.1, and 9.0 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to the...
PT-2026-68976
Impact An input validation issue allowed any staff user to create a post with content that could be used to hijack another staff user's Ghost Admin session resulting in privilege escalation. Vulnerable versions This vulnerability is present in Ghost from v4.9.0 up to v6.54.0. Patches v6.54.1...
CVE-2026-70596: Improper Neutralization of Input During Web Page Generation
Ghost is a Node.js content management system. From 4.9.0 until 6.54.1, an input validation issue allowed any staff user to create a post with content in featureimagecaption that could be used to hijack another staff user's Ghost Admin session, resulting in privilege escalation. This issue is fixe...
CVE-2026-60053: Insufficient Session Expiration
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys...
PT-2026-68201
IBM Maximo Application Suite 9.2, 9.1, and 9.0 does not set the secure attribute on authorization tokens or session cookies. Attackers may be able to get the cookie values by sending a http:// link to a user or by planting this link in a site the user goes to. The cookie will be sent to the...
PT-2026-68211
Name of the Vulnerable Software and Affected Versions Electron versions prior to 40.10.6 Electron versions prior to 41.9.1 Electron versions prior to 42.5.1 Electron versions prior to 43.0.0 Description When a custom protocol handler returns a ProtocolResponse containing a url but lacking a...
PT-2026-67995
Name of the Vulnerable Software and Affected Versions Apache Qpid Proton-J versions prior to 0.35.0 Description An authenticated attacker could exceed the session flow control incoming window, which may result in a denial of service. This occurs when the system fails to properly manage the flow o...
CVE-2026-70606: Exposure of Resource to Wrong Sphere
Electron is a framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. Prior to 40.10.6, 41.9.1, 42.5.1, and 43.0.0, when a custom protocol handler returned a ProtocolResponse with a url and no session, Electron made the upstream request through defaultSession...
CVE-2026-39924: Insufficient Session Expiration
Flarum before 1.8.16 contains an improper session invalidation vulnerability that allows attackers who hold a valid session token to retain full account access after a victim changes their password, because the accesstokens table is never cleared on password change events. The...
CVE-2026-68075: Allocation of Resources Without Limits or Throttling
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue...
CVE-2026-67553: Allocation of Resources Without Limits or Throttling
An authenticated attacker could exceed the session flow control incoming window potentially leading to denial of service. This issue affects Apache Qpid Proton-Dotnet: through 1.0.0. Users are recommended to upgrade to version 1.1.0, which fixes the issue...
CVE-2026-16613: Cross-Site Request Forgery (CSRF)
The GDPR Cookie Compliance WordPress plugin before 5.1.0 expires the visitor's cookies from an action that is reachable without authentication and performs no request-origin check, allowing an attacker to log any user out and delete the site's cookies by luring them to a crafted link...
PT-2026-68195
Name of the Vulnerable Software and Affected Versions Ghost versions 4.9.0 through 6.54.0 Description An input validation issue allows any staff user to create a post containing malicious content within the feature image caption variable. This can be exploited to hijack the Ghost Admin session of...
PT-2026-68218
Name of the Vulnerable Software and Affected Versions Progress MarkLogic Server versions prior to 11.3.6 Progress MarkLogic Server versions prior to 12.0.3 Description An HTTP request smuggling issue exists in the HTTP App Server. This occurs when a crafted HTTP request containing both...
CVE-2026-71238: Use of Hard-coded Credentials
DjangoCRM ships with its Django SECRETKEY hardcoded directly in the committed webcrm/settings.py rather than read from an environment variable. Since this key is used for session signing, CSRF token generation, and password reset tokens, anyone who reads the public repository can forge valid...
PT-2026-68003
Name of the Vulnerable Software and Affected Versions Apache Qpid ProtonJ2 versions prior to 1.2.0 Description An authenticated attacker could exceed the session flow control incoming window, which may result in a denial of service. Recommendations Upgrade to version 1.2.0...
PT-2026-68184
Name of the Vulnerable Software and Affected Versions Flarum versions prior to 1.8.16 Description Unauthenticated attackers can reuse expired password reset tokens by submitting them directly to the '/reset' endpoint. This occurs because the SavePasswordController::handle method utilizes...
PT-2026-68296
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.10.3 Description An authorization bypass exists in the MemoryComponent that allows authenticated users to access the chat history of other users through session id collision. The retrieve messages and...
CVE-2026-70602: Improper Access Control
Electron is a framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. Prior to 39.8.8, 40.9.0, 41.2.1, and 42.0.0-beta.3, extension tab and scripting APIs were not scoped to the extension's own session. A malicious or compromised extension loaded into one session...
CVE-2026-9190: Inconsistent Interpretation of HTTP Requests
An HTTP request smuggling vulnerability in the HTTP App Server of Progress MarkLogic Server before 11.3.6 and 12.0.3 allows a remote attacker to bypass authentication and authorization checks, hijack a legitimate user's session, or capture credentials. The vulnerability occurs when a crafted HTTP...