31 matches found
CVE-2026-109390
AnyDesk before 8.0.3 allows unauthenticated remote attackers to execute arbitrary code via a heap-based buffer overflow, as demonstrated on Linux for command execution as root without the victim approving desktop control. In the stream packet handler for mode 5 in the session protocol, a payload...
CVE-2026-109390
AnyDesk before 8.0.3 allows unauthenticated remote attackers to execute arbitrary code via a heap-based buffer overflow, as demonstrated on Linux for command execution as root without the victim approving desktop control. In the stream packet handler for mode 5 in the session protocol, a payload...
PT-2026-110610
Name of the Vulnerable Software and Affected Versions AnyDesk versions prior to 8.0.3 Description A heap-based buffer overflow occurs in the session protocol stream packet handler for mode 5 because a payload length value is not validated. This allows unauthenticated remote attackers to execute...
CVE-2026-109390: Improper Handling of Length Parameter Inconsistency
AnyDesk before 8.0.3 allows unauthenticated remote attackers to execute arbitrary code via a heap-based buffer overflow, as demonstrated on Linux for command execution as root without the victim approving desktop control. In the stream packet handler for mode 5 in the session protocol, a payload...
Researchers Publish Working Exploit for Pre-Auth AnyDesk Linux Flaw That Gives Root Access
Security researchers have published a full working exploit for a pre-authentication remote code execution flaw in AnyDesk Linux that gives attackers root access before anyone approves the connection. AnyDesk patched the flaw in version 8.0.3 in June, but its changelog described the fix only as...
Mini Shai-Hulud Worm Compromises TanStack, Mistral AI, Guardrails AI & More Packages
TeamPCP , the threat actor behind the recentsupply chain attack spree, has been linked to the compromise of the npm and PyPI packages from TanStack, UiPath, Mistral AI, OpenSearch, and Guardrails AI as part of a fresh Mini Shai-Hulud campaign. The affected npm packages have been modified to inclu...
FortiOS Session Restriction
The vulnerability of the FortiOS operating systems is related to insufficient restrictions on communication channels for specified endpoints. Exploiting this vulnerability allows a malicious actor to establish unauthorized sessions through created session synchronization packages of the FGSP...
EUVD-2014-0700
Malware in sbrugna...
EUVD-2007-4252
Malware in sbrugna...
Malicious code in @augloop/session-protocol (npm)
The package @augloop/session-protocol was found to contain malicious code...
MAL-2025-7096 Malicious code in @augloop/session-protocol (npm)
The package @augloop/session-protocol was found to contain malicious code...
CVE-2024-6974
Cato Networks Windows SDP Client Local Privilege Escalation via self-upgradeThis issue affects SDP Client: before 5.10.34...
CVE-2024-20375
A vulnerability in the SIP call processing function of Cisco Unified Communications Manager Unified CM and Cisco Unified Communications Manager Session Management Edition Unified CM SME could allow an unauthenticated, remote attacker to cause a denial of service DoS condition on an affected devic...
PT-2024-18808 · Unknown · Dar Service
Name of the Vulnerable Software and Affected Versions: Dar service versions prior to SMR Jul-2024 Release 1 Description: The issue is related to improper access control in the Dar service, allowing local attackers to bypass restrictions for calling SDP features. Recommendations: For versions prio...
SUSE CVE-2016-6512
epan/dissectors/packet-wap.c in Wireshark 2.x before 2.0.5 omits an overflow check in the tvbgetguintvar function, which allows remote attackers to cause a denial of service infinite loop via a crafted packet, related to the MMSE, WAP, WBXML, and WSP dissectors...
SUSE CVE-2016-10326
In libosip2 in GNU oSIP 4.1.0, a malformed SIP message can lead to a heap buffer overflow in the osipbodytostr function defined in osipparser2/osipbody.c, resulting in a remote DoS...
DEBIAN-CVE-2017-6471
In Wireshark 2.2.0 to 2.2.4 and 2.0.0 to 2.0.10, there is a WSP infinite loop, triggered by packet injection or a malformed capture file. This was addressed in epan/dissectors/packet-wsp.c by validating the capability length...
ALPINE-CVE-2017-6471
In Wireshark 2.2.0 to 2.2.4 and 2.0.0 to 2.0.10, there is a WSP infinite loop, triggered by packet injection or a malformed capture file. This was addressed in epan/dissectors/packet-wsp.c by validating the capability length...
DEBIAN-CVE-2016-6506
epan/dissectors/packet-wsp.c in the WSP dissector in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service infinite loop via a crafted packet...
DEBIAN-CVE-2016-2385
Heap-based buffer overflow in the encodemsg function in encodemsg.c in the SEAS module in Kamailio formerly OpenSER and SER before 4.3.5 allows remote attackers to cause a denial of service memory corruption and process crash or possibly execute arbitrary code via a large SIP packet...