Lucene search
+L

749881 matches found

AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•3 views

Astra Linux – Vulnerability in Linux 6.1

In the Linux kernel, the following vulnerabilities have been resolved: xprtrdma: Repost Receive buffers for malformed replies The rpcrdmawcreceive function decrements the transport’s Receive count for each incomplete reply before dispatching a successful Receive to rpcrdmareplyhandler. The handle...

7.5CVSS6.2AI score0.00675EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•17 views

Astra Linux – Vulnerability in exiv2

Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An infinite loop was discovered in Exiv2 versions v0.27.4 and earlier. This infinite loop occurs when Exiv2 is used to modify the metadata of a specially crafted image file. ...

5.5CVSS6.6AI score0.01104EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•9 views

Astra Linux – Vulnerability in WebKit2GTK

The issue was resolved through improved memory handling. This issue is fixed in Safari 17.2, macOS Sonoma 14.2, iOS 17.2, iPadOS 17.2, watchOS 10.2, tvOS 17.2, iOS 16.7.3, and iPadOS 16.7.3. Processing an image may lead to a denial-of-service...

5.5CVSS6.5AI score0.00721EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•21 views

Astra Linux – Vulnerability in DjVuLibre

In DjVuLibre 3.5.27, the bitmap reader component allows attackers to cause a denial-of-service error resource exhaustion caused by an infinite loop in GBitmap::readrleraw by creating a corrupted image file, which is related to libdjvu/DjVmDir.cpp and libdjvu/GBitmap.cpp...

5.5CVSS6.2AI score0.01707EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•10 views

Astra Linux – Vulnerability in Linux

A heap out-of-bounds write that affects Linux since v2.6.19-rc1 was discovered in net/netfilter/xtables.c. This vulnerability allows an attacker to gain privileges or cause a Denial-of-Service attack through heap memory corruption by manipulating the user name space...

8.3CVSS6.5AI score0.78684EPSS
SaveExploits22References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•18 views

Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15, Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: wifi: b43: Stop/wake correct queue in DMA Tx path when QoS is disabled When QoS is disabled, the queue priority value will not map to the correct ieee80211 queue since there is only one queue. Stop/wake queue 0 when QoS is disabl...

6.3CVSS6.1AI score0.00232EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•19 views

Astra Linux – Vulnerability in python-ldap

Python-ldap is a lightweight directory access protocol LDAP client API for Python. In versions prior to 3.4.5, the ldap.dn.escapednchars function incorrectly escaped \x00 by emitting a slash followed by a literal NUL byte instead of the RFC-4514 hex form \00. Any application that uses this functi...

6.9CVSS5.7AI score0.00458EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•11 views

Astra Linux – Vulnerability in binutils

A memory consumption issue in the getdata function in binutils/nm.c in GNU nm before version 2.34 allows attackers to cause a denial of service through crafted commands...

5.5CVSS5.7AI score0.00298EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•8 views

Astra Linux – Vulnerability in PHP 7.3

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using the Postgres database extension, providing invalid parameters to the parameterized query may cause PHP to attempt to free memory by using uninitialized data as pointers. This could lead to a RCE vulnerabilit...

8.1CVSS7.8AI score0.0379EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•16 views

Astra Linux - Vulnerability in Golang-1.19

A denial of service may occur due to excessive resource consumption in the net/http and mime/multipart libraries. Parsing multipart forms using mime/multipart.Reader.ReadForm can consume a largely unlimited amount of memory and disk space. This issue also affects form parsing in the net/http...

7.5CVSS7.2AI score0.01241EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•16 views

Astra Linux – Vulnerability in libde265

It was discovered that Libde265 v1.0.8 contains a heap-buffer-overflow vulnerability through the use of putqpelfallback in fallback-motion.cc. This vulnerability allows attackers to cause a Denial of Service DoS attack using a specially crafted video file...

6.5CVSS6.8AI score0.00905EPSS
SaveExploits1References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•13 views

Astra Linux – Vulnerability in yaml-cpp

The SingleDocParser::HandleFlowMap function in yaml-cpp also known as LibYaml-C++ 0.6.2 allows remote attackers to cause a denial of service resource consumption and application crash through a crafted YAML file...

6.5CVSS6.6AI score0.02525EPSS
SaveExploits2References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•10 views

Astra Linux – Vulnerability in unbound

The DNS protocol in RFC 1035 and its updates allows remote attackers to cause a denial of service resource consumption by arranging for DNS queries to be accumulated over seconds. As a result, responses are sent in a pulsing burst, which can be considered traffic amplification in some cases. This...

7.5CVSS6.7AI score0.01743EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•14 views

Astra Linux – Vulnerability in syslog-ng

An integer overflow in the RFC3164 parser in One Identity syslog-ng versions 3.0 through 3.37 allows remote attackers to cause a Denial of Service by manipulating crafted syslog inputs, which are mishandled by the TCP or network functions. Syslog-ng Premium Edition 7.0.30 and Syslog-ng Store Box...

7.5CVSS7.3AI score0.02403EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•11 views

Astra Linux – Vulnerability in NTP

In NTP versions 4.2.8, 4.2.8p15, and 4.3.x, before 4.3.101, remote attackers could cause a denial of service memory consumption by sending packets. This occurs because memory is not released in situations where a CMAC key is used and associated with a CMAC algorithm in the ntp.keys file...

4.9CVSS6.2AI score0.03357EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•12 views

Astra Linux – Vulnerability in OpenLDAP

A flaw was discovered in OpenLDAP before version 2.4.57, which led to an invalid pointer issue and a crash in the slapd process during the saslAuthzTo processing step. This caused a denial-of-service attack...

7.5CVSS7AI score0.043EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•12 views

Astra Linux – Vulnerability in unbound

Unbound from NLnet Labs, including versions up to and including 1.12.0, and NSD from NLnet Labs, including versions up to and including 4.3.3, contain a local vulnerability that allows for a local symlink attack. When creating the PID file, Unbound and NSD either create the file if it does not...

5.5CVSS6.5AI score0.00494EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•12 views

Astra Linux – Vulnerability in dnsmasq

A vulnerability was discovered in dnsmasq prior to version 2.81. This vulnerability involves a memory leak, allowing remote attackers to cause a denial of service due to excessive memory consumption through mechanisms related to DHCP response creation...

4.3CVSS6AI score0.02652EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•24 views

Astra Linux – Vulnerability in golang-golang-x-net, golang-1.15

In Go, before versions 1.15.12 and 1.16.x, and before version 1.16.4, net/http allowed remote attackers to cause a denial of service panic through a large header sent to ReadRequest or ReadResponse. This issue can affect the Server, Transport, and Client components in certain configurations...

5.9CVSS6.9AI score0.03692EPSS
SaveExploits0References1
AstraLinux
AstraLinux
•added 2026/10/05 11:39 a.m.•11 views

Astra Linux – Vulnerability in Linux 5.10, Linux

Several Linux PV device frontends are vulnerable to attacks by backends that use grant table interfaces to remove access rights from resources. This can lead to potential data leaks, data corruption by malicious backends, and denial of service attacks. The backends that use these interfaces may n...

7CVSS6.6AI score0.00254EPSS
SaveExploits0References2
Rows per page
Query Builder