Lucene search
+L

6 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•25 views

EUVD-2019-19251

Malware in sbrugna...

9.8CVSS8.4AI score0.02496EPSS
SaveExploits0References11
osv_cve
osv_cve
•added 2019/03/21 4:01 p.m.•38 views

CVE-2019-9895

In PuTTY versions before 0.71 on Unix, a remotely triggerable buffer overflow exists in any kind of server-to-client forwarding...

9.8CVSS7.1AI score
SaveExploits0References8
Mend
Mend
•added 2019/03/21 2:31 a.m.•8 views

CVE-2019-9895

In PuTTY versions before 0.71 on Unix, a remotely triggerable buffer overflow exists in any kind of server-to-client forwarding...

9.8CVSS0.02496EPSS
SaveExploits0References13
CVE
CVE
•added 2019/03/21 2:31 a.m.•193 views

CVE-2019-9895

CVE-2019-9895 affects PuTTY on Unix systems prior to version 0.71, where there is a remotely triggerable buffer overflow in any kind of server‑to‑client forwarding. The open-source advisories indicate this is addressed by upgrading to PuTTY 0.71 or newer (as reflected in multiple distro advisorie...

9.8CVSS8.7AI score0.02496EPSS
SaveExploits0References8Affected Software1
Positive Technologies
Positive Technologies
•added 2019/03/21 12:00 a.m.•6 views

PT-2019-5477

Name of the Vulnerable Software and Affected Versions PuTTY versions prior to 0.71 Description The issue is related to a buffer overflow in the cryptographic protection tool PuTTY, which can be triggered remotely. This can allow an attacker to impact the confidentiality, integrity, and availabili...

10CVSS6.3AI score0.02939EPSS
SaveExploits0References37
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/03/21 12:00 a.m.•9 views

CVE-2019-9895: Improper Restriction of Operations within the Bounds of a Memory Buffer

In PuTTY versions before 0.71 on Unix, a remotely triggerable buffer overflow exists in any kind of server-to-client forwarding...

9.8CVSS6AI score0.02496EPSS
SaveExploits0References2
Rows per page
Query Builder