481 matches found
Microsoft Windows Secure Socket Tunneling Protocol race condition vulnerability
The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...
Microsoft Bluetooth Driver security vulnerabilities
Microsoft Bluetooth Driver is an application software Bluetooth driver from Microsoft Corporation USA. A security vulnerability exists in Microsoft Bluetooth Driver. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Group Policy Security Vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Group Policy. The following products and versions are affected:Windows Server 2019 Server Core installation,Windo...
Microsoft Windows Common Log File System Driver security vulnerabilities
The Microsoft Windows Common Log File System Driver is Microsoft's Common Log File System CLFS API that provides a high-performance, general-purpose log file subsystem that can be used by specialized client applications and shared by multiple clients to optimize logging and access. access. A...
Microsoft Windows RPC API security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft Windows security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in the Microsoft Windows RPC API. The following products and editions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows ...
Microsoft OLE DB Provider for SQL Server security vulnerabilities
Microsoft OLE DB Provider for SQL Server is an API from Microsoft Corporation that allows access to data from a variety of sources in a unified way. A security vulnerability exists in Microsoft OLE DB Provider for SQL Server. The following products and versions are affected: Windows Server...
Microsoft Windows DNS security vulnerabilities
Microsoft Windows DNS is a domain name resolution service from Microsoft. The Domain Name System DNS is one of the industry-standard suite of protocols that encompasses TCP/IP, and DNS clients and DNS servers work together to provide computers and users with name resolution services that map...
Microsoft Windows Point-to-Point Protocol over Ethernet security vulnerabilities
Microsoft Windows Point-to-Point Protocol over Ethernet is the PPPoE protocol used in Windows from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Point-to-Point Protocol over Ethernet PPPoE. The following products and versions are affected: Windows 10 Version 21H2...
Microsoft Bluetooth Driver security vulnerabilities
Microsoft Bluetooth Driver is an application software Bluetooth driver from Microsoft Corporation USA. A security vulnerability exists in Microsoft Bluetooth Driver. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10 Version 1809 for x64-based...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Kernel. The following products and versions are affected: Windows 10 Version 20H2 for x64-based Systems,Windows 10 Version 20H2 for 32-bit...
Default credentials
Hitachi Vantara Pentaho Business Analytics Server versions before 9.4.0.0 and 9.3.0.1, including 8.3.x with the Big Data Plugin expose the username and password of clusters in clear text into system logs...
Microsoft Defender SmartScreen security vulnerabilities
Microsoft Defender SmartScreen is an anti-phishing and anti-malware support from Microsoft Corporation USA. A security vulnerability exists in Microsoft Defender SmartScreen. The following products and versions are affected: Windows 11 Version 22H2 for ARM64-based Systems,Windows 11 Version 22H2...
Microsoft Windows Partition Management Driver security vulnerabilities
Microsoft Windows Partition Management Driver is a partition management driver from Microsoft Corporation USA. A security vulnerability exists in Microsoft Windows Partition Management Driver. The following products and versions are affected:Windows 10 Version 1809 for 32-bit Systems,Windows 10...
Microsoft Windows Kernel security vulnerabilities
Microsoft Windows Kernel is the kernel of the Windows operating system by Microsoft Corporation USA. A security vulnerability exists in the Microsoft Windows Kernel. The following products and versions are affected:Windows 10 Version 20H2 for 32-bit Systems,Windows 10 Version 20H2 for ARM64-based...
Domotica Labs IKON SERVER SQL Injection Vulnerability
Domotica Labs IKON SERVER is a supervisory web server from Domotica Labs, Italy. A security vulnerability exists in Domotica Labs IKON SERVER versions prior to v2.8.6 that stems from the presence of a SQL injection vulnerability...
SUSE CVE-2017-3136
A query with a specific set of characteristics could cause a server using DNS64 to encounter an assertion failure and terminate. An attacker could deliberately construct a query, enabling denial-of-service against a server if it was configured to use the DNS64 feature and other preconditions were...
SA40006 - Details on fixes for SSL/TLS MITM vulnerability (CVE-2014-0224)
Last Modified Date Aug 24, 2026 12:34:41 AM...
Microsoft ODBC Driver security vulnerabilities
Microsoft ODBC Driver is a driver from Microsoft. It allows applications to access data in a database management system DBMS using SQL as the standard for accessing data. A security vulnerability exists in the Microsoft Windows ODBC Driver. The following products and versions are affected:Windows...
Microsoft Windows security vulnerabilities
Microsoft Windows is a suite of operating systems for use on personal devices from the U.S.-based Microsoft Corporation Microsoft. A security vulnerability exists in Microsoft Windows Protected EAP PEAP. The following products and versions are affected:Windows 10 Version 1809 for 32-bit...