7 matches found
CVE-2021-24547
The KN Fix Your Title WordPress plugin through 1.0.1 was vulnerable to Authenticated Stored XSS in the separator field...
CVE-2021-24547
The KN Fix Your Title WordPress plugin through 1.0.1 was vulnerable to Authenticated Stored XSS in the separator field...
Cross site scripting
The KN Fix Your Title WordPress plugin through 1.0.1 was vulnerable to Authenticated Stored XSS in the separator field...
CVE-2021-24547: Improper Neutralization of Input During Web Page Generation
The KN Fix Your Title WordPress plugin through 1.0.1 was vulnerable to Authenticated Stored XSS in the separator field...
WordPress Plugin KN Fix Your Title: Cross-Site Script Vulnerability
WordPress is the Wordpress Foundation's set of blogging platform developed using the PHP language . The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an open source application plugin for WordPress. Wordpress Plugin KN Fix Your Title suffers from a cross-site...
PT-2021-16067
Name of the Vulnerable Software and Affected Versions KN Fix Your Title WordPress plugin versions 1.0.0 through 1.0.1 Description The issue concerns Authenticated Stored XSS in the separator field. Recommendations For versions 1.0.0 through 1.0.1, update to a version later than 1.0.1 to resolve t...
KN Fix Your Title <= 1.0.1 - Authenticated Stored XSS
The plugin was vulnerable to Authenticated Stored XSS in the separator field. PoC 1. Install WordPress 5.7.2 2. Install and activate KN Fix Your Title 3. Navigate to Fix Title under Settings Tab Click on I have done this and enter the XSS payload into the Separator input field. 4. Click Save...