Lucene search
+L

145652 matches found

CVE
CVE
•added 2026/05/14 12:32 p.m.•36 views

CVE-2026-4029

The Database Backup for WordPress plugin (WordPress) is affected by unauthorized database export in all versions up to 2.5.2 due to improper enforcement of the authorization check return value. This enables unauthenticated attackers to export database tables, causing Sensitive Information Exposur...

7.5CVSS5.8AI score0.0041EPSS
SaveExploits0References5
EUVD
EUVD
•added 2026/05/14 12:32 p.m.•34 views

EUVD-2026-30272

The Database Backup for WordPress plugin for WordPress is vulnerable to unauthorized database export in all versions up to, and including, 2.5.2. This is due to the plugin not properly enforcing the return value of its authorization check. This makes it possible for unauthenticated attackers to...

7.5CVSS5.8AI score0.0041EPSS
SaveExploits0References5
attackerkb
attackerkb
•added 2026/05/14 12:32 p.m.•16 views

CVE-2026-4030

The Database Backup for WordPress plugin for WordPress is vulnerable to unauthorized arbitrary file read and deletion in all versions up to, and including, 2.5.2. This is due to the plugin not properly enforcing the return value of its authorization check combined with a user-controlled backup...

8.1CVSS5.7AI score0.00464EPSS
SaveExploits0References7
attackerkb
attackerkb
•added 2026/05/14 12:32 p.m.•15 views

CVE-2026-4031

The Database Backup for WordPress plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.5.2. This is due to the plugin not restricting access to the wpdbtempdir parameter, which controls where database backups are written. This makes it possible for...

7.5CVSS5.7AI score0.00488EPSS
SaveExploits0References8
Cvelist
Cvelist
•added 2026/05/14 12:32 p.m.•57 views

CVE-2026-4031 Database Backup for WordPress <= 2.5.2 - Missing Authorization to Unauthenticated Database Backup Interception

The Database Backup for WordPress plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.5.2. This is due to the plugin not restricting access to the wpdbtempdir parameter, which controls where database backups are written. This makes it possible for...

7.5CVSS0.00488EPSS
SaveExploits0References7
Mend
Mend
•added 2026/05/14 12:00 p.m.•4 views

MSC-2026-5539

This package has been identified by Mend as containing potential malicious functionality. The severity of the functionality can change depending on where the library is running user's machine or backend server. The following risks were identified: • Suspect publisher – this publisher has a histor...

8.8CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 10:32 a.m.•4 views

WS-2020-0161

A Sensitive Data Exposure was found in renovate before 23.25.1, Applies to Azure DevOps users only. The bot's token may be exposed in server or pipeline logs due to the http.extraheader=AUTHORIZATION parameter being logged without redaction. It is recommended that Azure DevOps users revoke their...

5.3CVSS5.7AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 10:29 a.m.•3 views

WS-2020-0143

fallguys contained malicious code that attempted to read local sensitive files and exfiltrate information through a Discord webhook. The code attempted to access the following paths available on Windows systems: /AppData/Local/Google/Chrome/User\x20Data/Default/Local\x20Storage/leveldb...

7.1CVSS5.9AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 7:56 a.m.•8 views

WS-2020-0010

All versions of simple-crypto-js use AES-CBC with PKCS7 padding, which is vulnerable to padding oracle attacks. This may allow attackers to break the encryption and access sensitive data...

8.2CVSS5.8AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 7:45 a.m.•2 views

WS-2019-0365

In Gun, prior to v0.2019.416 there is vulnerability that allows access to sensetive resources without limitation...

7.1CVSS5.9AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 6:46 a.m.•2 views

WS-2019-0287

Ibmdb before 2.6.0 is vulnerable to Sensitive Data Exposure. The package printed database credentials in plaintext in logs while in debug mode...

6.9CVSS5.9AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 6:20 a.m.•4 views

WS-2019-0247

In loopback, versions before v2.42.0 2.x and before v3.26.0 3.x are vulnerable to sensitive data exposure when Invalid API requests to the login endpoint may return information about the first user in the database...

6.9CVSS5.8AI score
SaveExploits0References2
Mend
Mend
•added 2026/05/14 5:31 a.m.•3 views

WS-2018-0204

Versions of pem before 1.13.2 expose sensitive data when the readPkcs12 is used...

8.7CVSS5.9AI score
SaveExploits0References1
Mend
Mend
•added 2026/05/14 5:06 a.m.•4 views

WS-2019-0057

All versions of sequelize-cli are vulnerable to Sensitive Data Exposure. The function filteredURL does not properly sanitize the config.password value which may cause passwords with special characters to be logged in plain text...

6.5CVSS5.8AI score
SaveExploits0References1
Patchstack
Patchstack
•added 2026/05/14 4:05 a.m.•27 views

WordPress Activity Logs, User Activity Tracking, Multisite Activity Log from Logtivity plugin <= 3.3.6 - Sensitive Data Exposure vulnerability

Sensitive Data Exposure vulnerability discovered by Peng Zhou in WordPress Plugin Activity Logs, User Activity Tracking, Multisite Activity Log from Logtivity versions = 3.3.6...

5.8AI score0.00245EPSS
SaveExploits0Affected Software1
RedhatCVE
RedhatCVE
•added 2026/05/14 2:21 a.m.•27 views

CVE-2026-28962

This issue was addressed with improved access restrictions. This issue is fixed in Safari 26.5, iOS 18.7.9 and iPadOS 18.7.9, iOS 26.5 and iPadOS 26.5, macOS Tahoe 26.5, visionOS 26.5. Processing maliciously crafted web content may disclose sensitive user information...

7.5CVSS5.8AI score0.00397EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/05/14 2:21 a.m.•31 views

CVE-2026-28958

A flaw was found in WebKitGTK. Processing or loading malicious web content can allow an app to access sensitive user data due to improper data protection. Mitigation Do not process or load untrusted web content with WebKitGTK. In Red Hat Enterprise Linux 7, the following packages require...

6.5CVSS7AI score0.0014EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/05/14 12:31 a.m.•32 views

EUVD-2026-30207

Android App "あんしんフィルター for au" provided by KDDI CORPORATION contains Cleartext Transmission of Sensitive Information CWE-319 vulnerability. A man-in-the-middle attacker may access and modify communications transmitted in plaintext, potentially resulting in information disclosure or data tampering...

6.3CVSS5.8AI score0.00092EPSS
SaveExploits0References2
Mend
Mend
•added 2026/05/14 12:21 a.m.•6 views

WS-2018-0147

All versions of put are vulnerable to Uninitialized Memory Exposure. The package incorrectly calculates the allocated Buffer size and does not trim the bytes written, which may allow attackers to access uninitialized memory containing sensitive data. This vulnerability only affects versions of...

8.7CVSS5.9AI score
SaveExploits0References2
NVD
NVD
•added 2026/05/14 12:16 a.m.•45 views

CVE-2026-41281

Android App "あんしんフィルター for au" provided by KDDI CORPORATION contains Cleartext Transmission of Sensitive Information CWE-319 vulnerability. A man-in-the-middle attacker may access and modify communications transmitted in plaintext, potentially resulting in information disclosure or data tampering...

6.3CVSS0.00092EPSS
SaveExploits0References1
Rows per page
Query Builder