32552 matches found
EUVD-2026-96425
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Product Add-Ons allows Retrieve Embedded Sensitive Data. This issue affects YITH WooCommerce Product Add-Ons: from n/a through 4.34.0...
CVE-2026-66480
The YITH WooCommerce Product Add-Ons WordPress plugin (versions ≤ 4.34.0 ) is affected by a Sensitive Data Exposure vulnerability (CWE-497). This flaw allows an attacker to retrieve embedded sensitive data from an unauthorized control sphere. While the specific root cause and impacted components ...
CVE-2026-66480 WordPress YITH WooCommerce Product Add-Ons plugin <= 4.34.0 - Sensitive Data Exposure vulnerability
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in YITH YITH WooCommerce Product Add-Ons allows Retrieve Embedded Sensitive Data. This issue affects YITH WooCommerce Product Add-Ons: from n/a through 4.34.0...
CVE-2026-62043
The Contact Form 7 – Dynamic Text Extension plugin for WordPress is affected by an unauthenticated Sensitive Data Exposure vulnerability in versions
EUVD-2026-96473
Unauthenticated Sensitive Data Exposure in Contact Form 7 – Dynamic Text Extension = 5.0.7 versions...
CVE-2026-62043 WordPress Contact Form 7 – Dynamic Text Extension plugin <= 5.0.7 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in Contact Form 7 – Dynamic Text Extension = 5.0.7 versions...
EUVD-2026-96432
Unauthenticated Sensitive Data Exposure in Web Plura Backup & Restore Manager = 0.2.25 versions...
CVE-2026-42630 WordPress Web Plura Backup & Restore Manager plugin <= 0.2.25 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in Web Plura Backup & Restore Manager = 0.2.25 versions...
CVE-2026-42630
The Web Plura Backup & Restore Manager WordPress plugin versions
CVE-2026-42419
The Swish Migrate and Backup WordPress plugin, in versions
CVE-2026-42419 WordPress Swish Migrate and Backup plugin <= 1.4.0 - Sensitive Data Exposure vulnerability
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
EUVD-2026-96543
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
CVE-2026-66435
Insertion of Sensitive Information Into Sent Data vulnerability in Devin Walker WP Rollback wp-rollback allows Retrieve Embedded Sensitive Data.This issue affects WP Rollback: from n/a through 3.1.2...
CVE-2026-66435 WordPress WP Rollback plugin <= 3.1.2 - Sensitive Data Exposure vulnerability
Insertion of Sensitive Information Into Sent Data vulnerability in Devin Walker WP Rollback wp-rollback allows Retrieve Embedded Sensitive Data.This issue affects WP Rollback: from n/a through 3.1.2...
CVE-2026-66435
The WP Rollback WordPress plugin (versions 3.1.2 and below ) is vulnerable to an Insertion of Sensitive Information Into Sent Data (CWE-201) vulnerability. This flaw allows an attacker to Retrieve Embedded Sensitive Data . Specific technical details regarding the root cause or affected functions ...
EUVD-2026-96326
Insertion of Sensitive Information Into Sent Data vulnerability in Devin Walker WP Rollback wp-rollback allows Retrieve Embedded Sensitive Data.This issue affects WP Rollback: from n/a through 3.1.2...
CVE-2026-15178 Fluent Forms <= 6.2.5 - Missing Authorization to Authenticated (Custom+) Sensitive Data Exposure and Modification
The Fluent Forms plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 6.2.5. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with Custom-level access an...
PT-2026-109763
Name of the Vulnerable Software and Affected Versions Web Plura Backup & Restore Manager versions prior to 0.2.26 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 0.2.25...
CVE-2026-42419: Insertion of Sensitive Information Into Sent Data
Unauthenticated Sensitive Data Exposure in Swish Migrate and Backup = 1.4.0 versions...
PT-2026-109762
Name of the Vulnerable Software and Affected Versions Swish Migrate and Backup versions prior to 1.4.1 Description An issue exists that allows unauthenticated users to access sensitive data. Recommendations Update to a version newer than 1.4.0...