32685 matches found
CVE-2026-51346
SQL Injection vulnerability in StudIP 6.0.x before 6.0.3 and 5.4.x before 5.4.12 allows a remote attacker to execute arbitrary code and obtain sensitive information via the store functions...
PT-2026-76856
Name of the Vulnerable Software and Affected Versions iOS versions prior to 26.6.1 iPadOS versions prior to 26.6.1 macOS Tahoe versions prior to 26.6.2 Description A logic issue exists where an app may be able to leak sensitive user information. This was addressed by implementing improved checks...
PT-2026-76627
openssl encrypt versions before 1.4.0 contain hardcoded database credentials in standalone server configuration files. Attackers on the same network can access PostgreSQL databases using well-known default credentials to retrieve sensitive data...
PT-2026-76734
Name of the Vulnerable Software and Affected Versions StudIP versions 6.0.0 through 6.0.2 StudIP versions 5.4.0 through 5.4.11 Description A SQL Injection issue allows a remote attacker to execute arbitrary code and obtain sensitive information. This is possible through the store functions...
PT-2026-76838
Name of the Vulnerable Software and Affected Versions iOS versions prior to 18.7.10 iPadOS versions prior to 18.7.10 iOS versions prior to 26.6.1 iPadOS versions prior to 26.6.1 macOS Tahoe versions prior to 26.6.2 Description Visiting a maliciously crafted website may lead to the leakage of...
PT-2026-76748
Name of the Vulnerable Software and Affected Versions Pronis Loisirs Billetterie CSE versions prior to 04/2026 Description A directory traversal issue allows a remote attacker to access sensitive information and execute arbitrary code. Directory traversal is a flaw that enables an attacker to rea...
CVE-2026-14564: Insufficiently Protected Credentials
Insufficiently Protected Credentials vulnerability in Innotim Software Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM allows Retrieve Embedded Sensitive Data. This issue affects Logsign SIEM: from 6.4.97 before 6.4.114...
CVE-2026-74891: Use of Hard-coded Credentials
opensslencrypt versions before 1.4.0 contain hardcoded database credentials in standalone server configuration files. Attackers on the same network can access PostgreSQL databases using well-known default credentials to retrieve sensitive data...
PT-2026-76637
Insufficiently Protected Credentials vulnerability in Innotim Software Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM allows Retrieve Embedded Sensitive Data. This issue affects Logsign SIEM: from 6.4.97 before 6.4.114...
PT-2026-76865
Name of the Vulnerable Software and Affected Versions hermes-studio version 0.6.26 Description A directory traversal issue allows a remote attacker to obtain sensitive information. This occurs through the validatePath function within the 'api/hermes/download' endpoint. Directory traversal is a fl...
Debian dla-4743 : ironic-api - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4743 advisory. ------------------------------------------------------------------------- Debian LTS Advisory DLA-4743-1 [email protected]...
dotnet: .NET: Information Disclosure Vulnerability
A flaw was found in .NET. This vulnerability allows an unauthorized attacker to disclose sensitive information over a network. The issue arises from the inclusion of functionality from an untrusted control sphere, which can be exploited to reveal data...
MINI-65Q8-XJQ9-HMRP
Bulletin has no description...
CVE-2024-58375
OpenTofu versions 1.8.0 through 1.8.2 do not properly restrict sensitive variables and locals when users have opted into static evaluation of module sources, versions, and backend configurations. As a result, values marked as sensitive may be exposed through these configuration elements instead o...
MINI-2MFR-C44J-GCW4
Bulletin has no description...
MINI-7H7P-975F-95GJ
Bulletin has no description...
CVE-2024-58375 OpenTofu before 1.8.3 Secret Variable Leaking via Static Evaluation
OpenTofu versions 1.8.0 through 1.8.2 do not properly restrict sensitive variables and locals when users have opted into static evaluation of module sources, versions, and backend configurations. As a result, values marked as sensitive may be exposed through these configuration elements instead o...
CVE-2024-58375
OpenTofu 1.8.0–1.8.2 do not properly restrict sensitive variables/locals when static evaluation is enabled, allowing potential leakage of values marked as sensitive through configuration elements. The issue is resolved in OpenTofu 1.8.3, which adds explicit errors to prevent use of sensitive valu...
EUVD-2024-55722
OpenTofu versions 1.8.0 through 1.8.2 do not properly restrict sensitive variables and locals when users have opted into static evaluation of module sources, versions, and backend configurations. As a result, values marked as sensitive may be exposed through these configuration elements instead o...
CVE-2024-58375
OpenTofu versions 1.8.0 through 1.8.2 do not properly restrict sensitive variables and locals when users have opted into static evaluation of module sources, versions, and backend configurations. As a result, values marked as sensitive may be exposed through these configuration elements instead o...