26700 matches found
Fedora 44 : rust-rbw / rust-routinator / rust-rustls (2026-fa08e0d381)
The remote Fedora 44 host has packages installed that are affected by a vulnerability as referenced in the FEDORA-2026-fa08e0d381 advisory. Update rustls to version 0.23.46. This includes fixes for four security vulnerabilities: - RUSTSEC-2026-0346 - RUSTSEC-2026-0347 - RUSTSEC-2026-0348 -...
Oracle Critical Patch Update Advisory - October 2026
A Critical Patch Update is a collection of patches for multiple security vulnerabilities. These patches address vulnerabilities in Oracle code and in third party components included in Oracle products. These patches are usually cumulative, but each advisory describes only the security patches add...
Fedora 43 : webkitgtk (2026-9669c4bb36)
The remote Fedora 43 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2026-9669c4bb36 advisory. Update to 2.54.1: Allow pasting in-memory image data from clipboard. Add User-Agent quirk for Amazon Luna. Align the filter surface with the device...
Updated kernel, drakx-installer-images, kmod-nvidia-current-wopengpu, kmod-xtables-addons & kmod-virtualbox packages fix Security Vulnerabilities
Upstream kernel 6.18.55 version fixes bugs and vulnerabilities. The kmod-xtables-addons, kmod-virtualbox, kmod-nvidia-current-wopengpu & drakx-installer-images packages have been updated to work with this new kernel...
Security Bulletin: IBM OpenPages is affected by multiple security vulnerabilities of DB2 Database Server (September 2026)
Summary IBM® Db2® Database Server is shipped as a supporting program of IBM OpenPages. Information about security vulnerabilities affecting IBM Db2 Database Server has been published in multiple security bulletins. Vulnerability Details Refer to the security bulletins listed in the...
brakeman
Brakeman Brakeman es una herramienta de análisis estático que verifica las aplicaciones Ruby on Rails en busca de vulnerabilidades de seguridad. Instalación Usando RubyGems: gem install brakeman Usando Bundler: group :development do gem 'brakeman', require: false end Usando Docker: docker pull...
enumy
Enumy Enumy es un ejecutable portátil ultrarrápido que puedes colocar en una máquina Linux objetivo durante una prueba de penetración o CTF en la fase posterior a la explotación. Ejecutar enumy enumerará la máquina en busca de vulnerabilidades de seguridad comunes. Instalación Puedes descargar el...
GO-2026-6613 vulnerabilities
Vulnerabilities for packages: cert-manager, aws-ebs-csi-driver, dynamic-localpv-provisioner-fips, crossplane-provider-aws-iam, loki-fips, ksops-fips, nomad, crossplane-provider-family-aws-fips, temporal-ui-server, kubelet-csr-approver-fips, gitlab-runner-operator-fips,...
CVE-2026-78667 vulnerabilities
Vulnerabilities for packages: bento-fips, commercial-gitlab-rails-ee-fips, cert-manager, rclone, caddy-fips, newrelic-k8s-metrics-adapter, kyverno, ingress-nginx-controller, falco-no-driver, krakend, open-cluster-management-fips, syncthing, splunk-otel-collector-fips, cert-manager-webhook-pdns,...
GO-2026-6608 vulnerabilities
Vulnerabilities for packages: kubernetes-dashboard-api, minio-operator, git-lfs, filebrowser, kubernetes-csi-external-snapshotter, nats, custom-pod-autoscaler-operator, gcsfuse, ingress-nginx-controller, cert-manager-webhook-pdns, ksops, kubernetes, kubernetes-ingress-defaultbackend, kubevela,...
GHSA-WPFX-QCH4-Q5J2 vulnerabilities
Vulnerabilities for packages: kubernetes-dashboard-api, filebrowser, kubernetes-csi-external-snapshotter, gcsfuse, ingress-nginx-controller, cert-manager-webhook-pdns, ksops, kubernetes, kubevela, openbao, argo-cd, k8s-device-plugin, knative-operator, wal-g, certificate-transparency,...
Debian dsa-6551 : tor - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6551 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6551-1 [email protected] https://www.debian.org/security/ Moritz...
CVE-2026-84900
Previous versions of HP ThinPro prior to HP ThinPro 8.1 SP10 could potentially contain security vulnerabilities. HP has released HP ThinPro 8.1 SP10, which includes updates to mitigate potential vulnerabilities. Previous versions of HP ThinPro prior to HP ThinPro 9 SP3 could potentially contain...
PT-2026-106240
Name of the Vulnerable Software and Affected Versions HP ThinPro versions prior to 8.1 SP10 HP ThinPro versions prior to 9 SP3 Description Security issues exist in previous versions of the software that could potentially be exploited. Recommendations Update HP ThinPro versions prior to 8.1 SP10 t...
Debian dla-4814 : firefox-esr - security update
The remote Debian 12 host has packages installed that are affected by multiple vulnerabilities as referenced in the dla-4814 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4814-1 [email protected]...
SUSE-SU-2026:22689-1 Security update for the Linux Kernel RT (Live Patch 13 for SUSE Linux Enterprise Micro 6.0)
This update for the SUSE Linux Enterprise Kernel 6.4.0-37.1 fixes various security issues The following security issues were fixed: - CVE-2025-71089: iommu: disable SVA when CONFIGX86 is set bsc1256615. - CVE-2026-23393: bridge: cfm: Fix race condition in peermep deletion bsc1260524. -...
Debian dsa-6533 : firefox-esr - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6533 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6533-1 [email protected] https://www.debian.org/securit...
MGASA-2026-0455 Updated python3 & python-pip package fixes security vulnerabilities
Please see the references for additional information about vulnerabilities...