Lucene search
+L

1471400 matches found

Kitploit
Kitploit
•added 2026/10/03 2:19 a.m.•134 views

tsunami-security-scanner

Tsunami Tsunami is a general purpose network security scanner with an extensible plugin system for detecting high severity vulnerabilities with high confidence. To learn more about Tsunami, visit our documentation. Tsunami relies heavily on its plugin system to provide basic scanning capabilities...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/03 2:17 a.m.•18 views

tachyon

Tachyon Tachyon es una herramienta rápida de reconocimiento de seguridad en aplicaciones web. Está específicamente diseñada para rastrear aplicaciones web en busca de archivos no indexados o sobrantes, además de páginas o scripts que filtren datos internos. Requisitos del Usuario Linux Python 3.6...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/03 2:17 a.m.•129 views

tachyon

Tachyon Tachyon is a fast web application security reconnaissance tool. It is specifically meant to crawl a web application and look for left over or non-indexed files with the addition of reporting pages or scripts leaking internal data. User Requirements Linux Python 3.6+ User Installation...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/03 2:17 a.m.•474 views

pmd

PMD - source code analyzer PMD is an extensible multilanguage static code analyzer. It finds common programming flaws like unused variables, empty catch blocks, unnecessary object creation, and so forth. It's mainly concerned with Java and Apex , but supports 16 other languages. It comes with 400...

5.8AI score
SaveExploits0References13
Kitploit
Kitploit
•added 2026/10/03 2:17 a.m.•10 views

CVE-2018-14665

CVE-2018-14665 Aquí puedes encontrar mi análisis y PoC para la distribución de Linux más utilizada. Por ahora empecé desde Redhat, este es el enlace para la RHSA oficial RHSA-2018:3410...

7.2CVSS7.4AI score0.2704EPSS
SaveExploits39
Kitploit
Kitploit
•added 2026/10/03 2:16 a.m.•26 views

PulseAPK

PulseAPK PulseAPK es una GUI de nivel profesional para ingeniería inversa de Android y análisis de seguridad, creada con WPF y .NET 8. Combina el poder de apktool con capacidades avanzadas de análisis estático, envueltas en una interfaz de alto rendimiento con estética cyberpunk. PulseAPK optimiz...

6.2AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/03 2:16 a.m.•40 views

sniffles

Sniffles--Packet Capture Generator for IDS and Regular Expression Evaluation Sniffles is a tool for creating packet captures that will test IDS that use fixed patterns or regular expressions for detecting suspicious behavior. Sniffles works very simply. It takes a set of regular expressions or...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/03 2:15 a.m.•112 views

csaf

The Cyber Security Awareness Framework CSAF is a structured approach aimed at enhancing cybersecurity awareness and understanding among individuals, organizations, and communities. It provides guidance for the development of effective cybersecurity awareness programs, covering key areas such as...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/03 2:15 a.m.•65 views

bomber

bomber is an application that scans SBOMs for security vulnerabilities. Overview So you've asked a vendor for an Software Bill of Materials SBOM for one of their closed source products, and they provided one to you in a JSON file... now what? The first thing you're going to want to do is see if a...

6AI score
SaveExploits0References8
Kitploit
Kitploit
•added 2026/10/03 2:15 a.m.•12 views

CVE-2019-14287-IT18030372-

CVE-2019-14287-IT18030372- Vulnerabilidad de bypass de la política de seguridad de Sudo...

9CVSS7.6AI score0.63764EPSS
SaveExploits12
Kitploit
Kitploit
•added 2026/10/03 2:15 a.m.•18 views

Serverless-Top-10-Project

OWASP Serverless Top 10 Visión general Al adoptar una arquitectura serverless, eliminamos la necesidad de desarrollar un servidor para gestionar nuestra aplicación. Al hacerlo, también transferimos algunas de las amenazas de seguridad al proveedor de infraestructura. Además de las muchas ventajas...

5.9AI score
SaveExploits0References16
Kitploit
Kitploit
•added 2026/10/03 2:14 a.m.•13 views

BSCP-EXAM-GUIDE-BY-N3OARI-2026

README.MD MARZO 2026 Este repositorio contiene cada hoja de trucos junto con sus respectivos laboratorios más importantes. Cada tema incluye su propia hoja de trucos/metodología, los laboratorios más relevantes y recursos útiles. ⭐Este es el resultado de meses de trabajo — espero que te sea útil...

6.2AI score
SaveExploits0References27
Kitploit
Kitploit
•added 2026/10/03 2:14 a.m.•45 views

graphicator

Graphicator Graphicator is a GraphQL "scraper" / extractor. The tool iterates over the introspection document returned by the targeted GraphQL endpoint, and then re-structures the schema in an internal form so it can re-create the supported queries. When such queries are created is using them to...

5.9AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/03 2:13 a.m.•28 views

T3MP3ST

🌩️ T3MP3ST 🌩️ ▄▄▄█████▓▓█████ ███▄ ▄███▓ ██▓███ ▓█████ ██████ ▄▄▄█████▓ ▓ ██▒ ▓▒▓█ ▀ ▓██▒▀█▀ ██▒▓██░ ██▒▓█ ▀ ▒██ ▒ ▓ ██▒ ▓▒ ▒ ▓██░ ▒░▒███ ▓██ ▓██░▓██░ ██▓▒▒███ ░ ▓██▄ ▒ ▓██░ ▒░ ░ ▓██▓ ░ ▒▓█ ▄ ▒██ ▒██ ▒██▄█▓▒ ▒▒▓█ ▄ ▒ ██▒░ ▓██▓ ░ ▒██▒ ░ ░▒████▒▒██▒ ░██▒▒██▒ ░ ░░▒████▒▒██████▒▒ ▒██▒ ░ ▒ ░░ ░░ ▒░ ░░...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/03 2:12 a.m.•18 views

Veritensor

🛡️ Veritensor: Seguridad de Datos y Artefactos de IA Veritensor es el Antivirus para Artefactos de IA y el firewall definitivo para pipelines RAG. Asegura toda la cadena de suministro de IA escaneando los artefactos que las herramientas SAST tradicionales pasan por alto: modelos, datasets,...

6.3AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/03 2:11 a.m.•23 views

datadome-vm

Análisis de la VM de DataDome Resumen Este repositorio documenta la primera versión pública de la máquina virtual VM de JavaScript en el navegador de DataDome, utilizada en su flujo CAPTCHA/intersticial. Este análisis cubre: Mecanismos de carga y decodificación de bytecode Diseño y arquitectura d...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/03 2:10 a.m.•125 views

owtf

Offensive Web Testing Framework OWTF OWASP OWTF helps penetration testers stay efficient and aligned with security standards such as the OWASP Web Security Testing Guide, the OWASP Top 10, PTES, and NIST so that they have more time to: See the big picture and think outside the box. Efficiently...

6.2AI score
SaveExploits0References6
Kitploit
Kitploit
•added 2026/10/03 2:10 a.m.•184 views

routopsy

routopsy Routopsy is a toolkit built to attack often overlooked networking protocols. Routopsy currently supports attacks against Dynamic Routing Protocols DRP and First-Hop Redundancy Protocols FHRP. Most of the attacks currently implemented make use of a weaponised 'virtual router' as opposed t...

5.9AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/03 2:09 a.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/03 2:08 a.m.•10 views

CVE-2020-15916

EN GenLANConfigAttack - es un PoC para explotar CVE-2020-15916 , una vulnerabilidad que permite cambios no autorizados en la configuración LAN de un dispositivo. Características Explota la vulnerabilidad de configuración LAN Envía un payload malicioso para alterar la configuración de red Evita lo...

10CVSS8.6AI score0.03429EPSS
SaveExploits1
Rows per page
Query Builder