Lucene search
+L

1487060 matches found

Kitploit
Kitploit
•added 2026/10/10 6:39 a.m.•9 views

CVE-2019-0539

CVE-2019-0539...

7.6CVSS6.9AI score0.82902EPSS
SaveExploits10
Kitploit
Kitploit
•added 2026/10/10 6:39 a.m.•74 views

ctftool

CTFTOOL Just want to test the SYSTEM exploit? Click here. An Interactive CTF Exploration Tool This is ctftool, an interactive command line tool to experiment with CTF, a little-known protocol used on Windows to implement Text Services. This might be useful for studying Windows internals, debuggin...

6.1AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/10 6:37 a.m.•15 views

VulnerabilityResearch

Référentiel de recherche sur les vulnérabilités Aperçu Bienvenue dans mon référentiel de recherche sur les vulnérabilités. Cet espace est dédié à la documentation et au partage de mes recherches sur diverses vulnérabilités de sécurité découvertes au fil des années. Le référentiel comprend des...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:36 a.m.•15 views

PolarDNS

PolarDNS est un serveur DNS faisant autorité spécialisé écrit en Python 3.x, développé à l'origine comme un outil de test de sécurité des résolveurs DNS récursifs depuis le côté serveur. Il permet à l'opérateur de produire des réponses DNS personnalisées, ce qui le rend adapté à des tests...

6.1AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/10 6:35 a.m.•26 views

Recon-Scan

Recon-Scan ReconScan est un scanner de reconnaissance passive open-source avec un backend FastAPI, un pipeline de workers asynchrone et un frontend single-page. Vous pouvez consulter le site déployé sur https://recon-scan.vercel.app/ L'objectif est d'obtenir un signal rapide : lancez un scan,...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/10 6:35 a.m.•27 views

evil-twin-ap

مجموعة أدوات Evil Twin Access Point إعداد كامل، معياري، وقابل للتكرار لنقطة وصول شريرة evil twin للاختبارات الأمنية الدفاعية، واختبارات الاختراق، وأبحاث أمن الشبكات اللاسلكية. ⚠️ إخلاء مسؤولية قانوني للاستخدام التعليمي واختبارات الأمن المصرح بها فقط تم توفير هذه الأداة للأغراض التالية: الأغراض...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/10 6:34 a.m.•14 views

dcpwn

dcpwn un script dépendant d'impacket exploitant CVE-2019-1040, avec du code emprunté en partie à ces chercheurs en sécurité à qui je souhaite dire merci. en y regardant de plus près, vous découvrirez que la technique même pour exploiter la vulnérabilité est légèrement différente de ce que l'on...

5.9CVSS7.6AI score0.48043EPSS
SaveExploits6
Kitploit
Kitploit
•added 2026/10/10 6:34 a.m.•91 views

packj

Packj flags malicious/risky open-source packages Packj pronounced package is a tool to help to mitigate software supply chain attacks. It can detect malicious, vulnerable, abandoned, typo-squatting, and other "risky" packages from popular open-source package registries, such as NPM, RubyGems, and...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/10 6:33 a.m.•20 views

Trend_Micro_POC

TrendMicroPOC CVE-2018-3608...

10CVSS8.3AI score0.03399EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:32 a.m.•201 views

libsrtp

Introduction to libSRTP This package provides an implementation of the Secure Real-time Transport Protocol SRTP, the Universal Security Transform UST, and a supporting cryptographic kernel. The SRTP API is documented in include/srtp.h, and the library is in libsrtp2.a after compilation. This...

5.8AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/10 6:31 a.m.•19 views

preflight

Preflight.sh Preflight.sh هي أداة سطر أوامر تفحص قاعدة التعليمات البرمجية الخاصة بك للتأكد من جاهزيتها للإطلاق. تحدد الإعدادات المفقودة، ومشكلات التكامل، والمخاوف الأمنية، وثغرات بيانات SEO الوصفية، والأخطاء الشائعة الأخرى قبل النشر إلى بيئة الإنتاج. لا تُحرج نفسك في بيئة الإنتاج. فقط شغّل الأمر...

6.4AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•48 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•907 views

shodan-dorks

Shodan dorks Description: This GitHub repository provides a range of search queries, known as "dorks," for Shodan, a powerful tool used to search for Internet-connected devices. The dorks are designed to help security researchers discover potential vulnerabilities and configuration issues in...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•31 views

shodan-dorks

Shodan dorks الوصف: يقدم مستودع GitHub هذا مجموعة من استعلامات البحث، المعروفة باسم "dorks"، لـ Shodan، وهي أداة قوية تُستخدم للبحث عن الأجهزة المتصلة بالإنترنت. تم تصميم هذه الاستعلامات لمساعدة باحثي الأمن على اكتشاف الثغرات الأمنية المحتملة ومشكلات التكوين في أنواع مختلفة من الأجهزة مثل كاميرات...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•18 views

SkyArk

SkyArk هو مشروع أمن سحابي يحتوي على وحدتي مسح رئيسيتين: 1. AzureStealth - لمسح بيئات Azure 2. AWStealth - لمسح بيئات AWS تقوم وحدتا المسح هاتان باكتشاف أكثر الكيانات امتيازًا في بيئات AWS و Azure المستهدفة. الهدف الرئيسي - اكتشاف أكثر مستخدمي السحابة امتيازًا يركز SkyArk حاليًا على التخفيف من...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/10 6:30 a.m.•14 views

CVE-2022-1015

مونغ مونغ إي أحمق...

6.6CVSS6.7AI score0.01467EPSS
SaveExploits10
Kitploit
Kitploit
•added 2026/10/10 6:29 a.m.•19 views

PoC-public

PoC-public В этом репозитории собраны PoC-коды, которые мы публиковали на различных конференциях по безопасности. Black Hat EU 2020 CODE BLUE 2021 Black Hat Asia 2023 CODE BLUE 2023...

6AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/10 6:29 a.m.•45 views

HacApt

HacApt HacApt هو مدير حزم للمخترقين بُني بواسطة مخترقين، يركز على تثبيت أدوات أمن المعلومات. تم بناء HacApt مع مراعاة الأمان، لذا يتم كل شيء عبر اتصالات Tor. نظرة أولى إليك الفيديو التجريبي الأول لـ HacApt روابط مفيدة الصفحة الرئيسية دليل المستخدم...

5.8AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/10 6:28 a.m.•23 views

BTPS-SecPack

Le Paquet de Sécurité PowerShell de l'Équipe Bleue Utilisation de Microsoft Teams pour les alertes au lieu de l'email Si vous souhaitez utiliser Microsoft Teams pour envoyer des alertes au lieu d'utiliser l'email, vous voudrez charger la branche microsoft-teams de ce dépôt, qui contient les...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/10 6:27 a.m.•17 views

CVE-2018-1305

Vulnérabilité de contournement de sécurité dans Apache Tomcat Récemment, Apache a publié un bulletin de sécurité indiquant que plusieurs versions d'Apache Tomcat 7, 8 et 9 présentent une vulnérabilité de contournement de sécurité. Un attaquant peut exploiter ce problème pour contourner certaines...

6.5CVSS7.2AI score0.14472EPSS
SaveExploits2
Rows per page
Query Builder