Lucene search
+L

7 matches found

CVE
CVE
•added 2025/05/15 8:09 p.m.•79 views

CVE-2024-2643

The My Sticky Bar (also known as Floating Notification Bar, Sticky Menu on Scroll, Announcement Banner, and Sticky Header for Any) WordPress plugin versions before 2.6.8 is vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly sanitize and escape certain plug...

4.8CVSS6AI score0.00355EPSS
SaveExploits2References1Affected Software1
CVE
CVE
•added 2024/12/13 2:24 p.m.•70 views

CVE-2023-41857

CVE-2023-41857 affects the WordPress Click To Tweet plugin up to version 2.0.14, described as a Missing Authorization / Broken Access Control vulnerability. The initial description and connected entries do not provide an explicit remediation or patched version. CVSS v3.1 base score is 5.4 (Medium...

5.4CVSS8.6AI score0.00488EPSS
SaveExploits0References1
CVE
CVE
•added 2024/12/09 11:30 a.m.•192 views

CVE-2023-47838

CVE-2023-47838 affects the WordPress plugin Conditional Fields for Contact Form 7 (cf7-conditional-fields). Root cause: Missing Authorization / Broken Access Control due to incorrectly configured access control levels, allowing exploitation by low-privilege users. Affected versions:

4.3CVSS8.5AI score0.00337EPSS
SaveExploits0References1
CVE
CVE
•added 2024/06/12 9:47 a.m.•139 views

CVE-2023-44234

CVE-2023-44234 affects the WordPress WP GPX Maps plugin (WP GPX Maps) up to version 1.7.08. Root cause: Missing Authorization (Broken Access Control) allows access to resources without proper permission validation. Documented severity is low (CVSS ~4.3). Public references indicate the vulnerabili...

4.3CVSS7.9AI score0.0033EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/06/11 3:31 p.m.•216 views

CVE-2023-51682

CVE-2023-51682 : Missing Authorization vulnerability in MC4WP (Mailchimp for WordPress) affecting MC4WP

5.3CVSS8.4AI score0.0045EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/06/04 12:22 p.m.•60 views

CVE-2023-51511

CVE-2023-51511 involves Booster Elite for WooCommerce (Pluggabl LLC) with an improper authentication vulnerability that allows accessing functionality not properly constrained by ACLs. Affected software: Booster Elite for WooCommerce prior to version 7.1.3. Public references indicate a base CVSS ...

6.5CVSS8.4AI score0.00373EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2024/05/08 8:56 a.m.•94 views

CVE-2023-41651

CVE-2023-41651 corresponds to a WordPress plugin vulnerability in the Multi-column Tag Map plugin (versions

6.5CVSS8.4AI score0.00486EPSS
SaveExploits0References1
Rows per page
Query Builder