Lucene search
+L

31907 matches found

Fedora
Fedora
•added 2024/03/20 2:04 a.m.•43 views

[SECURITY] Fedora 39 Update: libvirt-9.7.0-3.fc39

Libvirt is a C toolkit to interact with the virtualization capabilities of recent versions of Linux and other OSes. The main package includes the libvirtd server exporting the virtualization support...

5.5CVSS6.5AI score0.00401EPSS
SaveExploits0
IBM Security Bulletins
IBM Security Bulletins
•added 2024/03/20 1:05 a.m.•43 views

Security Bulletin: IBM InfoSphere Information Server is affected by a denial of service vulnerability in Spring Framework (CVE-2023-34053)

Summary A denial of service vulnerability in Spring Framework used by IBM InfoSphere Information Server was addressed. Vulnerability Details CVEID:CVE-2023-34053 DESCRIPTION: VMware Tanzu Spring Framework is vulnerable to a denial of service, caused by a flaw when the application uses Spring MVC ...

7.5CVSS7.3AI score0.01159EPSS
SaveExploits0Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2024/03/20 12:30 a.m.•50 views

Security Bulletin: IBM InfoSphere Information Server is affected by a vulnerability in Pallets Werkzeug (CVE-2023-46136)

Summary A vulnerability in Pallets Werkzeug used by IBM InfoSphere Information Server was addressed. Vulnerability Details CVEID:CVE-2023-46136 DESCRIPTION: Pallets Werkzeug is vulnerable to a denial of service, caused by a flaw when parsing multipart/form-data containing a large part with CR/LF...

8CVSS6.4AI score0.01288EPSS
SaveExploits0Affected Software1
IBM Security Bulletins
IBM Security Bulletins
•added 2024/03/20 12:16 a.m.•40 views

Security Bulletin: A denial of service vulnerability in WebSphere Application Server Liberty affects IBM InfoSphere Information Server (CVE-2023-44487)

Summary A denial of service vulnerability in WebSphere Application Server Liberty that is used by IBM InfoSphere Information Server was addressed. Vulnerability Details CVEID:CVE-2023-44487 DESCRIPTION: Multiple vendors are vulnerable to a denial of service, caused by a flaw in handling multiplex...

7.5CVSS7.8AI score0.99999EPSS
SaveExploits22Affected Software1
Positive Technologies
Positive Technologies
•added 2024/03/20 12:00 a.m.•21 views

PT-2024-21619 · Olive Themes · Olive One Click Demo Import

Name of the Vulnerable Software and Affected Versions: Olive One Click Demo Import versions 1.1.1 and earlier Description: The issue is related to a Missing Authorization vulnerability in Olive Themes Olive One Click Demo Import, which allows importing settings and data. This can ultimately lead ...

9.8CVSS8.2AI score0.00584EPSS
SaveExploits0References5
IBM Security Bulletins
IBM Security Bulletins
•added 2024/03/19 11:20 p.m.•63 views

Security Bulletin: IBM InfoSphere Information Server is affected by OpenSSL Vulnerability (CVE-2023-2650)

Summary A vulnerability in OpenSSL used by InfoSphere Information Server were addressed. Vulnerability Details CVEID:CVE-2023-2650 DESCRIPTION: OpenSSL is vulnerable to a denial of service, caused by a flaw when using OBJobj2txt directly, or use any of the OpenSSL subsystems OCSP, PKCS7/SMIME, CM...

6.5CVSS6.6AI score0.75358EPSS
SaveExploits0Affected Software1
osv_cve
osv_cve
•added 2024/03/19 6:57 p.m.•29 views

CVE-2024-29027 Parse Server crash and RCE via invalid Cloud Function or Cloud Job name

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Prior to versions 6.5.5 and 7.0.0-alpha.29, calling an invalid Parse Server Cloud Function name or Cloud Job name crashes the server and may allow for code injection, internal store manipulatio...

9CVSS9AI score
SaveExploits0References7
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•25 views

CVE-2023-39325 affecting package golang for versions less than 1.20.7-2

CVE-2023-39325 affecting package golang for versions less than 1.20.7-2. A patched version of the package is available...

7.5CVSS6.4AI score0.03796EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•35 views

CVE-2015-2987 affecting package ed for versions less than 1.20-1

CVE-2015-2987 affecting package ed for versions less than 1.20-1. A patched version of the package is available...

2.6CVSS7.1AI score0.00695EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•92 views

CVE-2022-36648 affecting package qemu for versions less than 6.2.0-18

CVE-2022-36648 affecting package qemu for versions less than 6.2.0-18. A patched version of the package is available...

10CVSS6.9AI score0.0174EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•35 views

CVE-2017-3607 affecting package libdb for versions less than 5.3.28-7

CVE-2017-3607 affecting package libdb for versions less than 5.3.28-7. A patched version of the package is available...

7CVSS7.2AI score0.00419EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•44 views

CVE-2023-29409 affecting package golang for versions less than 1.20.7-1

CVE-2023-29409 affecting package golang for versions less than 1.20.7-1. A patched version of the package is available...

5.3CVSS6.5AI score0.01601EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•35 views

CVE-2023-38712 affecting package libreswan for versions less than 4.7-6

CVE-2023-38712 affecting package libreswan for versions less than 4.7-6. A patched version of the package is available...

6.5CVSS6.6AI score0.00813EPSS
SaveExploits0
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•43 views

CVE-2022-40320 affecting package libconfuse for versions less than 3.3-2

CVE-2022-40320 affecting package libconfuse for versions less than 3.3-2. A patched version of the package is available...

8.8CVSS6.5AI score0.01455EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•35 views

CVE-2020-24330 affecting package trousers for versions less than 0.3.14-7

CVE-2020-24330 affecting package trousers for versions less than 0.3.14-7. A patched version of the package is available...

7.8CVSS7.3AI score0.00486EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•56 views

CVE-2020-24332 affecting package trousers for versions less than 0.3.14-7

CVE-2020-24332 affecting package trousers for versions less than 0.3.14-7. A patched version of the package is available...

5.5CVSS6.6AI score0.00553EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•46 views

CVE-2023-44487 affecting package prometheus-adapter for versions less than 0.10.0-2

CVE-2023-44487 affecting package prometheus-adapter for versions less than 0.10.0-2. A patched version of the package is available...

7.5CVSS6.8AI score0.99999EPSS
SaveExploits22
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•46 views

CVE-2023-44487 affecting package opa for versions less than 0.50.2-6

CVE-2023-44487 affecting package opa for versions less than 0.50.2-6. A patched version of the package is available...

7.5CVSS6.8AI score0.99999EPSS
SaveExploits22
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•32 views

CVE-2021-4158 affecting package qemu for versions less than 6.2.0-18

CVE-2021-4158 affecting package qemu for versions less than 6.2.0-18. A patched version of the package is available...

6CVSS6.6AI score0.00399EPSS
SaveExploits1
CBLMariner
CBLMariner
•added 2024/03/19 5:21 p.m.•20 views

CVE-2013-4342 affecting package xinetd for versions less than 2.3.15-14

CVE-2013-4342 affecting package xinetd for versions less than 2.3.15-14. A patched version of the package is available...

7.6CVSS5.8AI score0.06391EPSS
SaveExploits1
Rows per page
Query Builder