487 matches found
waf-bypass
WAF Bypass Tool WAF Bypass Tool is an open source tool to analyze the security of any WAF for False Positives and False Negatives using predefined and customizable payloads. Check your WAF before an attacker does. WAF Bypass Tool is developed by Nemesida WAF team with the participation of...
PulseAPK
PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 💡 Looking for a cross-platform alternative? Download PulseAPK Core here:...
morf
MORF Mobile Reconnaissance Framework A powerful offensive security toolkit for mobile application analysis Find Secrets. Protect Apps. Stay Secure. 📋 Table of Contents 💡 Overview 🚀 Quick Start 🔍 Key Features 🏗️ Architecture 📋 Common Use Cases 📦 Installation Prerequisites Method 1: Docker...
drs-malware-scan
Perform malware scan analysis of on-prem servers using AWS services Challenges with on-premises malware detection It can be difficult for security teams to continuously monitor all on-premises servers due to budget and resource constraints. Signature-based antivirus alone is insufficient as moder...
dockerscan
DockerScan v2.0 The Most Comprehensive Docker Security Scanner ByDaniel Garcia cr0hn | GitHub | Website Features • Installation • Quick Start • Documentation • Use Cases • What's New • Contributing 📑 Table of Contents Overview Features What's New in v2.0 Installation Quick Start Usage Private...
ghidra-evm
Ghidra EVM Module In the last few years, attacks on deployed smart contracts in the Ethereum blockchain have ended up in a significant amount of stolen funds due to programming mistakes. Since smart contracts, once compiled and deployed, are complex to modify and update different practitioners ha...
skills
Trail of Bits Skills Marketplace Trail of Bits skills and plugins for AI-assisted security analysis, testing, and development. Install this marketplace in Claude Code or Codex, or import it into your ChatGPT workspace marketplace. Also see: claude-code-config · codex-config · skills-curated ·...
qiling
Qiling's use case, blog and related work Qiling is an advanced binary emulation framework, with the following features: Emulate multi-platforms: Windows, macOS, Linux, Android, BSD, UEFI, DOS, MBR. Emulate multi-architectures: 8086, X86, X8664, ARM, ARM64, MIPS, RISC-V, PowerPC. Support multiple...
KNX-Bus-Dump
KNX Bus Dump KNX is a popular building automation protocol and is used to interconnect sensors, actuators and other components of a smart building together. Our KNX Bus Dump tool uses the Calimero java library, which we contributed to for the sake of this tool, to record the telegrams sent over a...
QuadraInspect
QuadraInspect / /\ \ / / / / / / / / / / / / / / / / // // / / / / / / / // / // / // / // / / / // // // / / // / / // / \\,/,/,// ,/// /// .//// // The security of mobile devices has become a critical concern due to the increasing amount of sensitive data being stored on them. With the...
nuvola
nuvola nuvola with the lowercase n is a tool to dump and perform automatic and manual security analysis on AWS environments configurations and services using predefined, extensible and custom rules created using a simple Yaml syntax. The general idea behind this project is to create an abstracted...
http-desync-guardian
Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...
PulseAPK-Core
PulseAPK 🌍 Languages English | Deutsch | Español | Français | עברית | 한국어 | Беларуская | Suomi | Latviešu | Eesti | Lietuvių | Čeština | Slovenčina | Magyar | العربية | Português | Русский | Українська | 中文 PulseAPK is a professional-grade, cross-platform GUI for Android reverse engineering and...
FileWatchTower
FileWatchTower - FWT NOTE: This project is no longer maintained and has been published from archived projects for reference. It is available for anyone interested in developing file analysis software. FWT is a security analysis and file monitoring tool that utilizes Sysmon events. It tracks files...
dc-sonar
DC Sonar Community Repositories The project consists of repositories: dc-sonar-frontend dc-sonar-user-layer dc-sonar-workers-layer ntlm-scrutinizer Disclaimer It's only for education purposes. Avoid using it on the production Active Directory AD domain. Neither contributor incur any responsibilit...
GhidrAssist
GhidrAssist Author: Jason Tang An advanced LLM-powered plugin for interactive reverse engineering assistance in Ghidra. Description GhidrAssist integrates Large Language Models LLMs into Ghidra to provide intelligent assistance for binary exploration and reverse engineering. It supports any OpenA...
threat-modeling-mcp-server
Threat Modeling MCP Server A Model Context Protocol MCP server for comprehensive threat modeling with guided code validation. Table of Contents Overview Quick Start Prompts Key Features Prerequisites Installation Running with Kiro CLI Output File Management Quick Reference Tools Overview Threat...
trailmark
Trailmark Trailmark parses source code into a graph of functions, types, calls, and other relationships, then lets you ask structural questions about it: Which entrypoints can reach this function, and along which call paths? What changed in the attack surface between two commits? Which functions...
cloud
Cloud Monitoring the Cloud Landscape Our mission with this project is to provide an always up-to-date and freely accessible map of the cloud landscape for every major cloud service provider. We've decided to kick things off with collecting SSL certificate data of AWS EC2 and GCP machines,...
ADRecon
Download from https://github.com/adrecon/ADRecon ADRecon: Active Directory Recon ADRecon is a tool which extracts and combines various artefacts as highlighted below out of an AD environment. The information can be presented in a specially formatted Microsoft Excel report that includes summary...