Lucene search
+L

4 matches found

Mend
Mend
•added 2021/08/11 3:00 p.m.•8 views

CVE-2021-34640

The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...

6.1CVSS0.02313EPSS
SaveExploits2References2
WPVulnDB
WPVulnDB
•added 2021/08/11 12:00 a.m.•25 views

Securimage-WP-Fixed <= 3.5.4 - Reflected Cross-Site Scripting (XSS)

The plugin is affected by a Reflected Cross-Site Scripting issue due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts PoC https://example.com/wp-admin/options-general.php/"/script%3E?page=securimage-wp-options%2F...

6.1CVSS2.1AI score0.02313EPSS
SaveExploits2References1Affected Software1
Positive Technologies
Positive Technologies
•added 2021/08/11 12:00 a.m.•5 views

PT-2021-20609

Name of the Vulnerable Software and Affected Versions: Securimage-WP-Fixed WordPress plugin versions up to and including 3.5.4 Description: The issue is related to Reflected Cross-Site Scripting, which occurs due to the use of $ SERVER'PHP SELF' in the /securimage-wp.php file. This allows attacke...

6.1CVSS0.02313EPSS
SaveExploits2References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2021/08/11 12:00 a.m.•8 views

CVE-2021-34640: Improper Neutralization of Input During Web Page Generation

The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...

6.1CVSS5.8AI score0.02313EPSS
SaveExploits2References3
Rows per page
Query Builder