30 matches found
WordPress Securimage-WP-Fixed <=3.5.4 - Cross-Site Scripting
WordPress Securimage-WP-Fixed plugin 3.5.4 and prior contains a cross-site scripting vulnerability due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file, which allows attackers to inject arbitrary web scripts. id: CVE-2021-34640 info: name: WordPress Securimage-WP-Fixed =3.5.4 -...
WordPress Securimage-WP 3.2.4 - Cross-Site Scripting Detection
WordPress Securimage-WP 3.2.4 plugin contains a cross-site scripting vulnerability via siwptest.php. An attacker can execute arbitrary script in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials an...
EUVD-2021-21290
Malware in sbrugna...
EUVD-2023-39080
Malicious code in bioql PyPI...
CVE-2023-35044
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
CVE-2023-35044
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
CVE-2023-35044 WordPress Securimage-WP Plugin <= 3.6.16 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
CVE-2023-35044
CVE-2023-35044 affects the WordPress Securimage-WP plugin
CVE-2023-35044 WordPress Securimage-WP Plugin <= 3.6.16 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
WordPress Plugin Securimage-WP Cross-Site Request Forgery Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forger...
CVE-2023-35044: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Drew Phillips Securimage-WP plugin = 3.6.16 versions...
Securimage-WP <= 3.6.16 - Cross-Site Request Forgery
The plugin does not adequately verify requests use nonces, leading to potential CSRF vulnerabilities...
WordPress Securimage-WP Plugin <= 3.6.16 is vulnerable to Cross Site Request Forgery (CSRF)
Software Securimage-WP Type Plugin Vulnerable versions = 3.6.16 Fixed in N/A OWASP Top 10 A5: Broken Access Control Classification Cross Site Request Forgery CSRF CVE CVE-2023-35044 Patch priority Low CVSS severity Low 4.3 Developer Claim ownership PSID 10bf6d005f14 Credits Abdi Pranata Required...
CVE-2021-34640
The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...
Cross site scripting
The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...
CVE-2021-34640
CVE-2021-34640 affects the WordPress plugin Securimage-WP-Fixed (versions ≤ 3.5.4). The vulnerability is a reflected Cross-Site Scripting (XSS) caused by using $_SERVER['PHP_SELF'] in the securimage-wp.php file, allowing attackers to inject arbitrary web scripts into the affected site. Impact is ...
CVE-2021-34640 Securimage-WP-Fixed <= 3.5.4 Reflected Cross-Site Scripting
The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...
CVE-2021-34640
The Securimage-WP-Fixed WordPress plugin is vulnerable to Reflected Cross-Site Scripting due to the use of $SERVER'PHPSELF' in the /securimage-wp.php file which allows attackers to inject arbitrary web scripts, in versions up to and including 3.5.4...
WordPress Securimage-WP-Fixed plugin <= 3.5.4 - Reflected Cross-Site Scripting (XSS) vulnerability
Reflected Cross-Site Scripting XSS vulnerability discovered by p7e4 in WordPress Securimage-WP-Fixed plugin versions = 3.5.4. Solution This plugin has been closed as of August 9, 2021 and is not available for download. This closure is temporary, pending a full review...