41185 matches found
WordPress Search Regex plugin <= 3.5 - Authenticated (Subscriber+) Remote Code Execution vulnerability
Authenticated Subscriber+ Remote Code Execution vulnerability discovered by R3D in WordPress Plugin Search Regex versions = 3.5...
owasp-top10-exploitation
Manual Validation with Burp Suite Automated scanners SAST, D...
Mattermost authorization issue vulnerabilities
Mattermost versions 11.10.0 and earlier of 11.10.x series, 11.7.9 and earlier of 11.7.x series, 11.9.1 and earlier of 11.9.x series, and 11.8.5 and earlier of 11.8.x series have an authorization issue. This issue arises from failing to properly restrict private teams from appearing in public team...
Open Zaak Authorization Issue Vulnerability
Versions of Open Zaak 1.0.0 to 1.27.2 and 1.28.0 to 1.28.2 have authorization-related vulnerabilities. This vulnerability arises from the POST search endpoints /zaken/api/v1/zaken/zoek and /documenten/api/v1/enkelvoudiginformatieobjecten/zoek, which do not query the set of results based on the...
DeepSeek Harness: Permissions and access control issues
The DeepSeek Harness c291e796 version has vulnerabilities related to permission licensing and access control. These vulnerabilities stem from an untrusted search path, which may allow attackers to execute arbitrary code by providing and executing a specially crafted executable file instead of...
Exrick XBoot Authorization Issue Vulnerability
Exrick XBoot 3.3.4 and earlier versions have an authorization issue vulnerability. This vulnerability stems from an authorization bypass mechanism. Attackers can bypass the role data range restrictions by sending the openDataFilter=false parameter. As a result, they can retrieve the entire...
Astra Linux – Vulnerability in OpenLDAP
In OpenLDAP 2.x versions before 2.5.12 and 2.6.x versions before 2.6.2, there is a SQL injection vulnerability in the experimental slapd backend, caused by a SQL statement within an LDAP query. This vulnerability can occur during an LDAP search operation, when the search filter is processed, due ...
Astra Linux – Vulnerability in aom
It was discovered that AOM v2.0.1 contains a global buffer overflow issue through the component av1/encoder/partitionsearch.h...
Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1, and Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: btrfs: Fixed an invalid leaf access in btrfsquotaenable if the ref key is not found. If btrfssearchslotforread returns 1, it means that we did not find any key that is greater than or equal to the key we requested. This means tha...
Astra Linux – Vulnerability in Linux
In the Linux kernel, the following vulnerabilities have been resolved: btrfs: Do not use BUGON in linktofixupdir. During error injection testing, the following panic occurred: Kernel BUG at fs/btrfs/tree-log.c:1862! Invalid opcode: 0000 1 SMP NOPTI CPU: 1 PID: 7836 Comm: mount Not tainted...
Astra Linux – vulnerability in Firefox
A malicious extension with ‘search’ permissions might have installed a new search engine; its favicon referenced a cross-origin URL. The response to this cross-origin request could have been read by the extension, enabling it to bypass the same-origin policy—which it should not possess. This...
Astra Linux – Vulnerability found in Linux 6.1, Linux 5.15
In the Linux kernel, the following vulnerability has been resolved: btrfs: A sanity check for the btrfs root has been added in btrfssearchslot. Syzbot reports a nullptrderef issue in btrfssearchslot. The reproducer uses rescue=ibadroots, and the extent tree root is corrupted; as a result, the...
CVE-2026-103508
P4 Search formerly Helix Search allows an authenticated user holding administrative privileges on the connected P4 Server to supply a crafted logging configuration that causes files to be written or deleted outside the intended logging directory. This could lead to code execution as the P4 Search...
CVE-2026-103509
P4 Search formerly Helix Search returns stored credentials in cleartext through its configuration API to users with administrative privileges on the connected P4 Server, allowing privilege escalation. This affects 2026.4.2 and earlier and is fixed in 2026.4.3...
CVE-2026-103509
P4 Search (formerly Helix Search) is vulnerable to credential disclosure because its configuration API returns stored credentials in cleartext . This flaw affects users with administrative privileges on the connected P4 Server , potentially leading to privilege escalation . The vulnerability impa...
CVE-2026-103509 Credential Disclosure in P4 Search Configuration API
P4 Search formerly Helix Search returns stored credentials in cleartext through its configuration API to users with administrative privileges on the connected P4 Server, allowing privilege escalation. This affects 2026.4.2 and earlier and is fixed in 2026.4.3...
CVE-2026-103509 Credential Disclosure in P4 Search Configuration API
P4 Search formerly Helix Search returns stored credentials in cleartext through its configuration API to users with administrative privileges on the connected P4 Server, allowing privilege escalation. This affects 2026.4.2 and earlier and is fixed in 2026.4.3...
EUVD-2026-102095
P4 Search formerly Helix Search returns stored credentials in cleartext through its configuration API to users with administrative privileges on the connected P4 Server, allowing privilege escalation. This affects 2026.4.2 and earlier and is fixed in 2026.4.3...
EUVD-2026-102074
P4 Search formerly Helix Search allows an authenticated user holding administrative privileges on the connected P4 Server to supply a crafted logging configuration that causes files to be written or deleted outside the intended logging directory. This could lead to code execution as the P4 Search...
CVE-2026-103508
P4 Search (formerly Helix Search) versions 2026.4.2 and earlier are vulnerable to a path traversal flaw within the logging configuration. An authenticated user with administrative privileges on the connected P4 Server can supply a crafted logging configuration to write or delete files outside the...