Lucene search
+L

16 matches found

NVD
NVD
•added 2026/10/09 12:17 p.m.•38 views

CVE-2026-62042

Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...

5.3CVSS0.00187EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/09 11:32 a.m.•49 views

CVE-2026-62042 WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability

Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...

5.3CVSS0.00187EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/09 11:32 a.m.•17 views

EUVD-2026-95727

Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...

5.3CVSS6AI score0.00187EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/09 11:32 a.m.•13 views

CVE-2026-62042 WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability

Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...

5.3CVSS6AI score0.00187EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/09 11:32 a.m.•38 views

CVE-2026-62042

The Scripts n Styles WordPress plugin, versions 3.5.8 and below , is affected by a Broken Access Control vulnerability. This issue is caused by missing authorization checks, which allows for the exploitation of incorrectly configured access control security levels. The vulnerability results in a ...

5.3CVSS6AI score0.00187EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/09 11:32 a.m.•21 views

WordPress Scripts n Styles plugin <= 3.5.8 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Que Thanh Tuan in WordPress Plugin Scripts n Styles versions = 3.5.8...

5.3CVSS5.8AI score0.00187EPSS
SaveExploits0Affected Software1
Positive Technologies
Positive Technologies
•added 2026/10/09 12:00 a.m.•12 views

PT-2026-108879

Name of the Vulnerable Software and Affected Versions Scripts n Styles versions prior to 3.5.8 Description An authorization flaw in unFocus Projects Scripts n Styles allows the exploitation of incorrectly configured access control security levels. Recommendations Update to a version newer than...

5.3CVSS5.7AI score0.00187EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/09 12:00 a.m.•10 views

CVE-2026-62042: Missing Authorization

Missing Authorization vulnerability in unFocus Projects Scripts n Styles scripts-n-styles allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Scripts n Styles: from n/a through 3.5.8...

5.3CVSS6AI score0.00187EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/08 4:00 p.m.•9 views

WraithKenny Scripts n Styles Authorization Issue Vulnerability

WraithKenny Scripts n Styles 3.5.8 and earlier versions have an authorization issue vulnerability. This vulnerability stems from the lack of authorization, which may allow attackers to exploit incorrectly configured access control levels...

5.3CVSS5.8AI score0.00187EPSS
SaveExploits0References1
NVD
NVD
•added 2023/06/12 3:15 p.m.•46 views

CVE-2023-31236

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...

5.9CVSS5.4AI score0.00369EPSS
SaveExploits0References1
Prion
Prion
•added 2023/06/12 3:15 p.m.•39 views

Cross site scripting

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...

4.3CVSS4.8AI score0.00369EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/06/12 2:47 p.m.•80 views

CVE-2023-31236

CVE-2023-31236 is a Stored Cross-Site Scripting (XSS) vulnerability in the unFocus Projects Scripts n Styles WordPress plugin (versions

5.9CVSS5.1AI score0.00369EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2023/06/12 2:47 p.m.•12 views

CVE-2023-31236

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...

5.9CVSS0.00369EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/06/12 2:47 p.m.•52 views

CVE-2023-31236 WordPress Scripts n Styles Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...

5.9CVSS5.5AI score0.00369EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/06/12 12:00 a.m.•10 views

CVE-2023-31236: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in unFocus Projects Scripts n Styles plugin = 3.5.7 versions...

5.9CVSS6.6AI score0.00369EPSS
SaveExploits0References2
Patchstack
Patchstack
•added 2023/05/18 12:00 a.m.•29 views

WordPress Scripts n Styles Plugin <= 3.5.7 is vulnerable to Cross Site Scripting (XSS)

Software Scripts n Styles Type Plugin Vulnerable versions = 3.5.7 Fixed in 3.5.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-31236 Patch priority Low CVSS severity Low 5.9 Developer unFocus Projects PSID 915405d90808 Credits konagash Required...

5.9CVSS5.7AI score0.00369EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder