1164449 matches found
PT-2026-71508
Name of the Vulnerable Software and Affected Versions Maspik – Spam blacklist versions prior to 2.9.2 Description The Maspik – Spam blacklist plugin for WordPress contains a stored Cross-Site Scripting XSS flaw. This occurs because the software fails to properly sanitize input and escape output,...
PT-2026-71274
IBM i 7.6, 7.5, 7.4, and 7.3 could allow a remote authenticated attacker to execute arbitrary script code due to improper neutralization of user-controlled input...
ROS-20260812-73-0031
The vulnerability in Jenkins is related to the redirection of URLs to an unreliable website. Exploiting this vulnerability allows a malicious actor to redirect users to arbitrary URL addresses...
PT-2026-70978
Name of the Vulnerable Software and Affected Versions tablib versions prior to 3.10.0 Description A stored cross-site scripting issue exists in the HTML export functionality. Attackers can execute arbitrary JavaScript by embedding malicious payloads in dataset titles. This occurs when the export...
PT-2026-71175
XSS vulnerability in Markdown handling in Apache Allura. This issue affects Apache Allura: from 1.10.0 before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue...
PT-2026-71229
Craft CMS versions before 5.10.8 contain a stored cross-site scripting vulnerability in the control panel where draft names are rendered without HTML encoding in element chips and cards. A low-privilege user who can create element drafts can inject malicious JavaScript that executes in the browse...
PT-2026-71176
XSS vulnerability in code display in Apache Allura. This issue affects Apache Allura: before 1.19.1. Users are recommended to upgrade to version 1.19.1, which fixes the issue...
GitLab 18.2 < 19.0.6 / 19.1 < 19.1.4 / 19.2 < 19.2.2 (CVE-2026-15216)
The version of GitLab installed on the remote host is affected by a vulnerability, as follows: - GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.2 before 19.0.6, 19.1 before 19.1.4, and 19.2 before 19.2.2 that under certain conditions could have allowed cross-site...
Gitlab -- vulnerabilities
Gitlab reports: Cross-site Scripting issue in Analytics Dashboards table field configuration impacts GitLab CE/EE Cross-site Scripting issue in Analytics Dashboards pagination controls impacts GitLab CE/EE GitLab Improper Authorization issue in CI/CD pipeline API impacts GitLab CE/EE Authorizatio...
CLSA-2026-1786483210 Fix CVE(s): CVE-2026-47057, CVE-2026-47058, CVE-2026-47063
OpenJDK 8u502 release + CVE-2026-41254: 2D component + CVE-2026-46968: JSSE component + CVE-2026-47010: ImageIO component + CVE-2026-47021: 2D component + CVE-2026-47027: Security component + CVE-2026-47057: Scripting component, improve Nashorn index handling + CVE-2026-47058: Scripting component...
CLSA-2026-1786482582 Fix CVE(s): CVE-2026-47057, CVE-2026-47058, CVE-2026-47063
OpenJDK 8u502 release + CVE-2026-41254: 2D component + CVE-2026-46968: JSSE component + CVE-2026-47010: ImageIO component + CVE-2026-47021: 2D component + CVE-2026-47027: Security component + CVE-2026-47057: Scripting component, improve Nashorn index handling + CVE-2026-47058: Scripting component...
CVE-2026-66146
Multiple Cross-Site Scripting XSS vulnerabilities were identified in GMS 9.5.1 Build 9510.1044 and earlier versions that allow a remote attacker to execute javascript script in a user's browser...
CVE-2026-66146
Multiple Cross-Site Scripting XSS vulnerabilities were identified in GMS 9.5.1 Build 9510.1044 and earlier versions that allow a remote attacker to execute javascript script in a user's browser...
CVE-2026-66146
Multiple Cross-Site Scripting XSS vulnerabilities were identified in GMS 9.5.1 Build 9510.1044 and earlier versions that allow a remote attacker to execute javascript script in a user's browser...
CVE-2026-66146
Multiple Cross-Site Scripting (XSS) vulnerabilities were identified in SonicWall GMS version 9.5.1 (Build 9510.1044) and earlier versions. These flaws, categorized under CWE-79 , allow a remote attacker to execute malicious JavaScript in a user's browser. While the risk level is moderate, the ven...
EUVD-2026-56939
Multiple Cross-Site Scripting XSS vulnerabilities were identified in GMS 9.5.1 Build 9510.1044 and earlier versions that allow a remote attacker to execute javascript script in a user's browser...
CVE-2026-66146
Multiple Cross-Site Scripting XSS vulnerabilities were identified in GMS 9.5.1 Build 9510.1044 and earlier versions that allow a remote attacker to execute javascript script in a user's browser...
MINI-JJWX-F4GC-H8RP
Bulletin has no description...
UBUNTU-CVE-2026-18708
An issue in MongoDB Server's JavaScript scripting engine could allow an authenticated user with write privileges to cause code they control to be executed within the query scope of other users, through a specially crafted stored value processed during an internal maintenance cycle. This could...
CVE-2026-18708
An issue in MongoDB Server's JavaScript scripting engine could allow an authenticated user with write privileges to cause code they control to be executed within the query scope of other users, through a specially crafted stored value processed during an internal maintenance cycle. This could...