9331 matches found
SAP BusinessObjects Business Intelligence Reflective Cross-Site Scripting Vulnerability (CNVD-2019-34409)
SAP BusinessObjects Business Intelligence is a reporting and analytics business intelligence BI platform for enterprise users. A reflected cross-site scripting vulnerability exists in SAP BusinessObjects Business Intelligence versions prior to 4.2 and 4.3. The vulnerability stems from the product...
Subrion cross-site scripting vulnerability (CNVD-2019-44570)
Subrion CMS is a PHP-based content management system CMS from the Subrion team. The system can be integrated into a website and supports a variety of extensions plugins and more. A cross-site scripting vulnerability exists in Subrion version 4.2.1, which can be exploited by an attacker to execute...
CVE-2019-17206
Uncontrolled deserialization of a pickled object in models.py in Frost Ming rediswrapper aka Redis Wrapper before 0.3.0 allows attackers to execute arbitrary scripts...
CVE-2019-17206
Uncontrolled deserialization of a pickled object in models.py in Frost Ming rediswrapper aka Redis Wrapper before 0.3.0 allows attackers to execute arbitrary scripts...
CVE-2019-17206: Deserialization of Untrusted Data
Uncontrolled deserialization of a pickled object in models.py in Frost Ming rediswrapper aka Redis Wrapper before 0.3.0 allows attackers to execute arbitrary scripts...
PT-2019-20134
Name of the Vulnerable Software and Affected Versions Frost Ming rediswrapper aka Redis Wrapper versions prior to 0.3.0 Description The issue is related to uncontrolled deserialization of a pickled object in models.py, which allows attackers to execute arbitrary scripts. Recommendations For...
File Containment Vulnerability in Website Building System of Beijing Zhengmeng Network Technology Co.
Beijing positive amount of network technology limited company positive amount of network, is based on cloud computing enterprise electronic bidding and procurement and supply chain cooperative management overall solution provider. Beijing positive amount of network technology limited company...
LibreOffice < 6.2.7 / 6.3.x < 6.3.1 Multiple Vulnerabilities (Windows)
The version of LibreOffice installed on the remote Windows host is prior to 6.2.7 or 6.3.x prior to 6.3.1. It is, therefore, affected by the following vulnerabilities: - A directory traversal vulnerability resulting from a feature in LibreOffice which allows documents to specify pre-installed...
CVE-2019-12707
A vulnerability in the web-based interface of multiple Cisco Unified Communications products could allow an unauthenticated, remote attacker to conduct a cross-site scripting XSS attack against a user of the web-based interface of the affected software. The vulnerability is due to insufficient...
PT-2019-14551
Name of the Vulnerable Software and Affected Versions JetBrains YouTrack versions prior to 2019.2.56595 Description A stored XSS issue was discovered on the issue page, which could potentially lead to malicious script execution. Recommendations For versions prior to 2019.2.56595, update to versio...
PT-2019-3804
Name of the Vulnerable Software and Affected Versions Cisco Identity Services Engine affected versions not specified Description The issue is related to insufficient protection of the web page structure in the Cisco Identity Services Engine management interface, allowing for potential cross-site...
PT-2019-14940
Name of the Vulnerable Software and Affected Versions XunRuiCMS version 4.3.1 Description A stored XSS issue was discovered in the module category area, which could potentially allow for malicious script execution. Recommendations For XunRuiCMS version 4.3.1, update to a newer version that contai...
CVE-2019-11738: Undefined Security Weakness
If a Content Security Policy CSP directive is defined that uses a hash-based source that takes the empty string as input, execution of any javascript: URIs will be allowed. This could allow for malicious JavaScript content to be run, bypassing CSP permissions. This vulnerability affects Firefox 6...
Cisco IOS and IOS XE Cross-Site Scripting Vulnerability
Cisco IOS and IOS XE are a set of operating systems developed by Cisco for its network devices. A cross-site scripting vulnerability exists in the web framework code in Cisco IOS and Cisco IOS XE, which stems from a program that fails to perform sufficient input validation. A remote attacker coul...
OPENSUSE-SU-2019:2183-1 Security update for libreoffice
This update for libreoffice fixes the following issues: Updated to version 6.2.7.1. Security issues fixed: - CVE-2019-9849: Disabled fetching remote bullet graphics in 'stealth mode' bsc1141861. - CVE-2019-9848: Fixed an arbitrary script execution via LibreLogo bsc1141862. - CVE-2019-9851: Fixed...
PT-2019-3329
Name of the Vulnerable Software and Affected Versions Cisco IOS XE Software affected versions not specified Description A vulnerability in the web framework code could allow an authenticated, remote attacker to conduct a stored cross-site scripting XSS attack against a user of the web interface...
Ubuntu 16.04 LTS / 18.04 LTS : LibreOffice vulnerability (USN-4138-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-4138-1 advisory. It was discovered that LibreOffice incorrectly handled embedded scripts in document files. If a user were tricked into opening a specially crafted...
CVE-2019-12068
In QEMU 1:4.1-1, 1:2.1+dfsg-12+deb8u6, 1:2.8+dfsg-6+deb9u8, 1:3.1+dfsg-8deb10u1, 1:3.1+dfsg-8+deb10u2, and 1:2.1+dfsg-12+deb8u12 fixed, when executing script in lsiexecutescript, the LSI scsi adapter emulator advances 's-dsp' index to read next opcode. This can lead to an infinite loop if the nex...
Debian: Security Advisory (DLA-1927-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
SUSE-SU-2019:2402-1 Security update for libreoffice
This update for libreoffice fixes the following issues: Updated to version 6.2.7.1. Security issues fixed: - CVE-2019-9849: Disabled fetching remote bullet graphics in 'stealth mode' bsc1141861. - CVE-2019-9848: Fixed an arbitrary script execution via LibreLogo bsc1141862. - CVE-2019-9851: Fixed...