8985 matches found
GHSA-372Q-33VH-8MPC Inconsistent documentation in Apache Tomcat
As part of the fix for bug 61201, the documentation for Apache Tomcat 9.0.0.M22 to 9.0.1, 8.5.16 to 8.5.23, 8.0.45 to 8.0.47 and 7.0.79 to 7.0.82 included an updated description of the search algorithm used by the CGI Servlet to identify which script to execute. The update was not correct. As a...
com.groupon.jenkins-ci.plugins:dotci (>=1.0.0, <=1.1.0), org.jenkins-ci.main:jenkins-test-harness (1.502) +5 more potentially affected by CVE-2018-1999043 via org.jenkins-ci.main:jenkins-core (1.502)
org.jenkins-ci.main:jenkins-core MAVEN version 1.502 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - com.groupon.jenkins-ci.plugins:dotci =1.0.0, =0.0.1, =0.0.7 - org.jenkins-ci.plugins:plugin 1.5...
customhistory:customhistory (>=1.1, <=1.3), org.jenkins-ci.main:jenkins-test-harness (1.471) +6 more potentially affected by CVE-2017-2606 via org.jenkins-ci.main:jenkins-core (1.471)
org.jenkins-ci.main:jenkins-core MAVEN version 1.471 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - customhistory:customhistory =1.1, =1.3 - org.jenkins-ci.main:jenkins-test-harness 1.471 -...
Jenkins Groovy Plugin sandbox bypass vulnerability
Jenkins Script Security sandbox protection could be circumvented during the script compilation phase by applying AST transforming annotations such as @Grab to source code elements. Both the pipeline validation REST APIs and actual script/pipeline execution are affected. This allowed users with...
Ubuntu 18.04 LTS / 20.04 LTS : Firefox vulnerabilities (USN-5411-1)
The remote Ubuntu 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-5411-1 advisory. Multiple security issues were discovered in Firefox. If a user were tricked into opening a specially crafted website, an attacker could...
python-lxml: HTML Cleaner allows crafted and SVG embedded scripts to pass through
There's a flaw in python-lxml's HTML Cleaner component, which is responsible for sanitizing HTML and Javascript. An attacker who is able to submit a crafted payload to a web service using python-lxml's HTML Cleaner may be able to trigger script execution in clients such as web browsers. This can...
python-lxml: HTML Cleaner allows crafted and SVG embedded scripts to pass through
There's a flaw in python-lxml's HTML Cleaner component, which is responsible for sanitizing HTML and Javascript. An attacker who is able to submit a crafted payload to a web service using python-lxml's HTML Cleaner may be able to trigger script execution in clients such as web browsers. This can...
python-lxml: HTML Cleaner allows crafted and SVG embedded scripts to pass through
There's a flaw in python-lxml's HTML Cleaner component, which is responsible for sanitizing HTML and Javascript. An attacker who is able to submit a crafted payload to a web service using python-lxml's HTML Cleaner may be able to trigger script execution in clients such as web browsers. This can...
CVE-2022-27308
A stored cross-site scripting XSS vulnerability in PHProjekt PhpSimplyGest v1.3.0 allows attackers to execute arbitrary web scripts or HTML via a project title...
CVE-2022-27308: Improper Neutralization of Input During Web Page Generation
A stored cross-site scripting XSS vulnerability in PHProjekt PhpSimplyGest v1.3.0 allows attackers to execute arbitrary web scripts or HTML via a project title...
Debian DSA-5129-1 : firefox-esr - security update
The remote Debian 10 / 11 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-5129 advisory. Multiple security issues have been found in the Mozilla Firefox web browser, which could potentially result in the execution of arbitrary code, information...
UBUNTU-CVE-2022-29911
An improper implementation of the new iframe sandbox keyword allow-top-navigation-by-user-activation could lead to script execution without allow-scripts being present. This vulnerability affects Thunderbird 91.9, Firefox ESR 91.9, and Firefox 100...
CVE-2022-29911
An improper implementation of the new iframe sandbox keyword allow-top-navigation-by-user-activation could lead to script execution without allow-scripts being present. This vulnerability affects Thunderbird 91.9, Firefox ESR 91.9, and Firefox 100...
CVE-2022-27330
CVE-2022-27330 describes a cross-site scripting (XSS) vulnerability in the E-Commerce Website v1.0, exploitable through a crafted payload injected into the Product Title field when using the admin URL /public/admin/index.php?add_product. The vulnerability allows execution of arbitrary web scripts...
PT-2022-2617
Name of the Vulnerable Software and Affected Versions Thunderbird versions prior to 91.9 Firefox ESR versions prior to 91.9 Firefox versions prior to 100 Description The issue is related to an improper implementation of the new iframe sandbox keyword allow-top-navigation-by-user-activation, which...
Security Vulnerabilities fixed in Thunderbird 91.9 — Mozilla
When viewing an email message A, which contains an attached message B, where B is encrypted or digitally signed or both, Thunderbird may show an incorrect encryption or signature status. After opening and viewing the attached message B, when returning to the display of message A, the message A...
Authentication flaw
Admin tool allows storing configuration data with script which may then get run by another vault administrator. Requires vault admin level authentication and is not remotely exploitable...
Xtend Cross-Site Scripting Vulnerabilities
Xtend is a general-purpose high-level programming language for the Eclipse Foundation's Java Virtual Machine. Xtend Voice Logger version 1.0 has a security vulnerability that stems from a cross-site scripting vulnerability in the error page. An attacker can use the vulnerability to execute...
PT-2022-11490
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided descriptions. Description The issue concerns an admin tool that allows storing configuration data with a script, which can then be executed by another vault administrator. This...
PT-2022-28260
Name of the Vulnerable Software and Affected Versions Keycloak affected versions not specified Description A reflected Cross Site Scripting issue has been identified. When a malicious request is sent to the "client registration endpoint", the error message is not properly escaped, allowing an...