36 matches found
EUVD-2025-203473
Pentaho Data Integration and Analytics Community Dashboard Editor plugin versions before 10.2.0.4, including 9.3.0.x and 8.3.x, deserialize untrusted JSON data without constraining the parser to approved classes and methods...
EUVD-2005-1163
Malware in sbrugna...
Linux Distros Unpatched Vulnerability : CVE-2011-2830
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Google V8, as used in Google Chrome before 14.0.835.163, does not properly implement script object wrappers, which allows remote attackers to cause a denial of...
SUSE CVE-2006-5463
Unspecified vulnerability in Mozilla Firefox before 1.5.0.8, Thunderbird before 1.5.0.8, and SeaMonkey before 1.0.6 allows remote attackers to execute arbitrary JavaScript bytecode via unspecified vectors involving modification of a Script object while it is executing...
SUSE CVE-2016-7879
Adobe Flash Player versions 23.0.0.207 and earlier, 11.2.202.644 and earlier have an exploitable use after free vulnerability in the NetConnection class when handling an attached script object. Successful exploitation could lead to arbitrary code execution...
SUSE CVE-2017-3059
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
CVE-2017-14824
This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of Foxit Reader 8.3.1.21155. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
CVE-2017-3059
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
UBUNTU-CVE-2017-3059
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
Design/Logic Flaw
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
flash-plugin: multiple code execution issues fixed in APSB17-10
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
CVE-2017-3059: Use After Free
Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable use after free vulnerability in the internal script object. Successful exploitation could lead to arbitrary code execution...
PT-2017-1812
Name of the Vulnerable Software and Affected Versions Adobe Flash Player versions 25.0.0.127 and earlier Description The issue is related to a use after free vulnerability in the internal script object of Adobe Flash Player. This could lead to arbitrary code execution if successfully exploited. T...
CVE-2016-7879
Adobe Flash Player versions 23.0.0.207 and earlier, 11.2.202.644 and earlier have an exploitable use after free vulnerability in the NetConnection class when handling an attached script object. Successful exploitation could lead to arbitrary code execution...
CVE-2011-2830: Undefined Security Weakness
Google V8, as used in Google Chrome before 14.0.835.163, does not properly implement script object wrappers, which allows remote attackers to cause a denial of service application crash or possibly have unspecified other impact via unknown vectors...
Google Chrome v8 script object wrapper vulnerability
Google Chrome is an open source WEB browser. A security vulnerability exists in the v8 script object wrapper in Google Chrome, which can be exploited by remote attackers to cause a denial of service and other remote attacks...
PT-2011-4129
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 14.0.835.163 Description The issue is related to the improper implementation of script object wrappers in Google V8, which is used in Google Chrome. This allows remote attackers to cause a denial of service,...
Mozilla Foundation Security Advisory 2007-35
Mozilla Foundation Security Advisory 2007-35 Title: XPCNativeWraper pollution using Script object Impact: Critical Announced: October 18, 2007 Reporter: mozbugra4 Products: Firefox, SeaMonkey Fixed in: Firefox 2.0.0.8 SeaMonkey 1.1.5 Description Mozilla security researcher mozbugra4 reported that...
CVE-2007-5338: Undefined Security Weakness
Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 allow remote attackers to execute arbitrary Javascript with user privileges by using the Script object to modify XPCNativeWrappers in a way that causes the script to be executed when a chrome action is performed...
security flaw
Mozilla Firefox before 2.0.0.8 and SeaMonkey before 1.1.5 allow remote attackers to execute arbitrary Javascript with user privileges by using the Script object to modify XPCNativeWrappers in a way that causes the script to be executed when a chrome action is performed...